New issue
Advanced search Search tips

Issue 37848 link

Starred by 1 user

Issue metadata

Status: WontFix
Owner: ----
Closed: Aug 2010
Components:
EstimatedDays: ----
NextAction: ----
OS: Linux
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

WMA audio not playing

Reported by bikeride...@gmail.com, Mar 10 2010

Issue description

Chrome Version       : <Copy from: '5.0.350.0 (Developer Build 41118) 
Ubuntu'>
URLs (if applicable) : https://moje.o2active.cz/enweb/portal?e=rbtSearch
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4: n/a
  Firefox 3.x: OK
         IE 7: OK
         IE 8: OK

What steps will reproduce the problem?
1. just go to mentioned above URL, and click on any "tone" icon, WMA 
stream should be playing 

What is the expected result?
WMA melodies should be playing

What happens instead?
nothing

Please provide any additional information below. Attach a screenshot if
possible.

 
Labels: OS-Linux

Comment 2 by evan@chromium.org, Jun 23 2010

Labels: Internals-Plugins Mstone-X
Labels: -Area-Undefined Area-Internals FeedbackRequested
If you got to chrome://plugins in the location bar, what plugins are listed?
Can you provide your plugin list please?
Status: WontFix
Closing due to lack of response.
Labels: -FeedbackRequested bulkmove Action-FeedbackNeeded
Chrome Version       : &lt;Copy from: '5.0.350.0 (Developer Build 41118) 
Ubuntu'&gt;
URLs (if applicable) : https://moje.o2active.cz/enweb/portal?e=rbtSearch
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4: n/a
  Firefox 3.x: OK
         IE 7: OK
         IE 8: OK

What steps will reproduce the problem?
1. just go to mentioned above URL, and click on any &quot;tone&quot; icon, WMA 
stream should be playing 

What is the expected result?
WMA melodies should be playing

What happens instead?
nothing

Please provide any additional information below. Attach a screenshot if
possible.
Project Member

Comment 7 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 8 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Action-FeedbackNeeded Needs-Feedback
Project Member

Comment 9 by bugdroid1@chromium.org, Mar 10 2013

Labels: -Area-Internals Cr-Internals

Sign in to add a comment