Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Issue 363730 gpulin8 is failing all tests
Starred by 1 user Project Member Reported by kbr@chromium.org, Apr 15, 2014 Back to list
Status: Fixed
Owner: pschmidt@chromium.org
Closed: Apr 2014
Cc: pschmidt@chromium.org, jo...@chromium.org, vmi...@chromium.org, briander...@chromium.org, bajones@chromium.org, zmo@chromium.org
Components:
OS: Linux
Pri: 1
Type: Bug-Regression


Sign in to add a comment
gpulin8 is failing all tests in try jobs it runs. This has been happening for at least a day or so.

http://build.chromium.org/p/tryserver.chromium.gpu/buildslaves/gpulin8?numbuilds=200

All of the tests report something like:

[2651:2651:0415/122146:ERROR:browser_main_loop.cc(201)] Gtk: cannot open display: :0.0

Connecting via the Raritan shows a seriously garbled display.

Can we please investigate this urgently? Taking the machine offline is a reasonable solution, until we figure out what's going on.

Thanks to vmiura@ for pointing out that linux_gpu_triggered_tests jobs were failing. We should figure out how to get automated reports for failures like these on the try servers.

 
Comment 1 by pschm...@google.com, Apr 15, 2014
Owner: pschmidt@chromium.org
Status: Assigned
Looking at it.
Comment 2 by pschm...@google.com, Apr 15, 2014
Labels: Iteration-103
Status: Fixed
The card had failed.  Replaced it and now it's back up running X nicely again.
Comment 3 by kbr@chromium.org, Apr 15, 2014
Thank you!

Comment 4 by benhenry@google.com, Apr 27, 2016
Components: Infra>Labs
Labels: -Infra-Labs
Sign in to add a comment