New issue
Advanced search Search tips

Issue 36241 link

Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 36138
Owner: ----
Closed: Feb 2010
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

gif image broken

Reported by pixiel...@gmail.com, Feb 19 2010

Issue description

Chrome Version       : 5.0.333.0 (developer build 39425)
URLs (if applicable) :http://en.wikipedia.org/wiki/Gif
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4:OK
  Firefox 3.x:OK
         IE 7:OK
         IE 8:OK

What steps will reproduce the problem?
1.open url
2.observe gif images
3.

What is the expected result?
display gif images

What happens instead?
only show the first frame

Please provide any additional information below. Attach a screenshot if
possible.

 

Comment 1 by dhw@chromium.org, Feb 19 2010

Labels: -Area-Undefined Area-WebKit
Mergedinto: 36138
Status: Duplicate
Thanks for the report.  This is already fixed on Trunk and is a duplicate of  Issue 36138 
Project Member

Comment 2 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:36138
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 3 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-WebKit Cr-Content
Project Member

Comment 4 by bugdroid1@chromium.org, Apr 6 2013

Labels: -Cr-Content Cr-Blink

Sign in to add a comment