New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 173 users

Comments by non-members will not trigger notification emails to users who starred this issue.

Issue metadata

Status: Fixed
Owner:
Last visit > 30 days ago
Closed: Oct 2014
Cc:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment

Keyboard Shortcuts don't work after scrolling on a page

Reported by adamc.bl...@gmail.com, Mar 13 2014

Issue description

Chrome Version       : 34.0.1847.60 (Official Build 256359) beta-m
URLs (if applicable) : any site with a scroll view
Other browsers tested:
  Firefox 20: OK
       IE 10: OK

What steps will reproduce the problem?
1. Go to https://www.google.com/search?q=test
2. Scroll down using two finger scroll on trackpad
3. Try to close tab with ctrl + w

What is the expected result?
Tab will close

What happens instead?
Nothing. Until you click on the page you can't use any keyboard shortcuts

For additional info please see: https://productforums.google.com/forum/#!msg/chrome/KX2vxM36dTo/eCc5afopkF4J

 
Showing comments 98 - 197 of 197 Older

Comment 98 by s...@netzgut.net, May 8 2014

Anyone has a workaround for the dell driver version? Using XPS13 9333

Comment 99 by oopi...@gmail.com, May 8 2014

Same problem here with dell version of synaptics driver. No solution find yet

Comment 100 by Deleted ...@, May 8 2014

Same problem here with :
- win7, 
- Chrome 34.0.1847.131 m.
- Sony VAIO svs13, synaptics v16.0.0.5

Moreover, even with the registry trick, I still don't have the option "scroll item under pointer" :(

Comment 101 Deleted

same, problem:

- Windows 8.1
- Chrome 34.0.1847.131 (Official Build 265687)
- Dell Inspiron 14z, Synaptics 16.3.1.1

Registry trick didn't work
please fix it fast this is horrible... :O

Comment 103 by gho...@gmail.com, May 9 2014

hello,
i am experiencing the same problem.
the registry trick did not work for me.
please fix this a.s.a.p.
thanks!

- Windows 7 x64, sp1
- Chrome 34.0.1847.131 m
- Dell Vostro V131
- Synaptics 15.3.5.0

Same Problem here. I am also experiencing the same problem in the newest Opera. Can anyone confirm this?

Dell XPS13 9333

Comment 105 by Deleted ...@, May 11 2014

Confirmed here.  In fact other shortcuts don't work either like ctrl/shift-tab or ctrl-f.  until you click on the browser.
Experiencing same issue, both with built-in trackpad (two-finger scrolling gesture) and USB mouse (scroll wheel).

Specs:
Windows 8.1 Pro
Chrome 34.0.1847.131 m
Dell Touchpad - Synaptics driver version 16.4.0.4
HID-compliant mouse - Microsoft driver version 6.3.9600.16384

Thanks for your help.
The same issue.
Dell vostro V131.
Windows 8.1.
Chrome 34.0.1847.131.
Dell XPS L421X Laptop
Windows 7 Home Premium 64Bit
Chrome Version 35.0.1916.114 beta-m
Started happening about 2 months ago. 
Chrome set to update auto so I can't be exact which upgrade caused the issue.
While I hate to be 'that guy', if the developers don't consider this an issue worth correcting, I'm going to end up moving away from Chrome. I vastly prefer it as a browser, but not having hotkeys is an absurd disability when using the web constantly throughout the day. Switching quickly between a tabs is impossible lest you remember to click on some white space furiously after *every* instance of scrolling. Just ridiculous.
I'm having this issue with Dell Precision M3800 running Windows 8.
Driver info: Dell touchpad, version 17.0.13.0 (date 16/9/2013 (UK))

My, really basic, workaround: 
* scroll.
* click on window.
* now shortcuts work.

#85: I don't have these entries in my nav so can't use them.
Personally, I blame the Dell pointing software, not Chrome. But adding my voice.
Gestures all work fine on my Mac... Another partial success by Microsoft/Dell.

 Issue 371330  has been merged into this issue.
#109: i'm with you, this is really frustrating.
      my workflow was cut in half since this issue emerged 

Comment 113 by k...@kargn.as, May 17 2014

Same issue.

Windows 8.1 and installed dell's driver.

I haven't been use my M3800 since this issue occur. Working all my work using my old macbook and PC.
Same issue here - it's not specific to synaptics. Dell touchpad on W7.
Same issue on Dell Inspiron 5521:
Windows 7
Dell Touchpad (Synaptics)
No workarounds found to work.

Having to click on the page or switch in and out of the window to regain focus is very frustrating.
Same issue on Sony Vaio S series.
Windows 7 x64
Sony touchpad (Synaptics).
Workaround with changing from "scroll selected item" to "scroll item under pointer" helped to me (registry edit was required to see these settings).

This issue can be a Synaptics bug.
I think it appears pretty certain the bug was evolved by Chrome - I'm sure to avoid updating the rubbish driver Dell distributes for this model of computer (seriously, how do they make a Synaptics touchpad work so badly?), and the bug occurs in no other program that I've found over the course of months.

Comment 118 by Deleted ...@, May 21 2014

I also have this issue.

Chrome latest update
Win 8.1
Synaptics touchpad
Dell Inspiron 11 3000

Comment 119 by Deleted ...@, May 21 2014

For those who have the Dell driver installed and are therefore not able to see the registry values that need to be changed, there is another workaround (that turns out to be a very good idea if you would like even more control over your touchpad in general). 

1) Go to the synaptics touchpad website: http://www.synaptics.com/en/drivers.php and download the latest driver for your machine.
2) Go to device manager and uninstall the current drivers for your touchpad. Unzip the folder to somewhere like the desktop for now (once you are done you can delete these files)
3) Allow yourself to install unsigned drivers (google it or check this link: http://www.makeuseof.com/tag/how-can-i-install-hardware-with-unsigned-drivers-in-windows-8/
4) Go back into device manager and doubleclick the Microsoft ps/2 mouse driver. Click update driver. Click "Browse my computer for driver software". Click "let me pick from a list of drivers on my computer" Click "have disk" navigate to where you unzipped the files from step 1. If you are on 64-bit windows, navigate to the WinWDF folder and then to the x64 folder and (or x86 if you are on 32bit windows). Click open.
5) A box will pop up asking if you are sure you want to install unsigned drivers. Say yes.
6) Once the drivers are done installing, restart your machine. 
7) Now you can make the registry edits mentioned further up in this thread to enable "Scoll under item" to "fix" this issue.

The real synaptics touchpad drivers are really 100% better than the Dell ones. They provides tons of tweakable options that make using the trackpad much easier and perfectly customizeable. The stock Dell drivers are really terrible.
#119
>The real synaptics touchpad drivers are really 100% better than the Dell ones. They provides tons of tweakable options that make using the trackpad much easier and perfectly customizeable. The stock Dell drivers are really terrible.

Agreed completely - however I've spent hours on end on numerous occasions trying to get any other version to work, and have never succeeded across Windows 7 / 8 and every driver version I could obtain. 

Comment 121 by s...@netzgut.net, May 22 2014

#119 thanks but i cant get that working. i always get the "cant connect to touchpad" error
Same problem - makes Chrome unusable. Switching to FF.

- Windows 7 Home Premium x64, sp1
- Chrome 35.0.1916.114 m
- Dell Vostro V131
- Synaptics Driver 15.3.5.0 

Comment 123 by oaz...@gmail.com, May 24 2014

#119 I have a Dell XPS 13, I followed your instructions but when I try to install the drivers I get a message with allready have the latest drivers.

When i uninstalled them I also checked the option delete drivers from device. 
I also tried to uninstall drivers, and use the install setup but work neither.

Dell also release today updates for my devices touchpad but still the same... :(

Comment 124 by Deleted ...@, May 24 2014

Same problem - xps12, win8.1, chrome v34. 

Come on chrome, sort it out because this is a major usability issue!!
It's disappointing to see that a fix did not make it into Chrome 35 so it will be at least another six weeks until we can see some resolution to this daily annoyance.

Ananta, can some further triage be done on this issue? I think you are the only person able to understand the issue and implement a solution. There are plenty of people here with an interest in testing dev builds if that's any help.
I've waited forever it seems for this to be fixed.. please google. 

#119 Sadly this does not work on my dell XPS 12 and I have installed unsigned drivers before. 

I (like many others, im sure) have looked at every registry entry for synaptics but dell has taken the option away completely. 

Comment 127 by par...@gmail.com, May 27 2014

Thank you #119, but unfortunately that didn't work for me. I got the same message as #123, indicating that my drivers were up to date. 
#119 your solution works!

I just had to uninstall any existing driver and then install the Synaptics driver as mentionned.
I didn't need to go further tweaking the registry.

I have a Dell XPS M1330

Thanks

Comment 129 by gho...@gmail.com, May 28 2014

as #128 mentioned, the solution of removing the dell drivers and installing pure synaptics drivers worked for me as well and i didn't need any further registry tweaking.

- Windows 7 x64, sp1
- Chrome 35.0.1916.114 m
- Dell Vostro V131

Comment 130 by Deleted ...@, May 28 2014

as #128 & #129 mentioned, the solution of removing the dell drivers and installing pure synaptics drivers worked for me as well and i didn't need any further registry tweaking.

- xps 13 9333
- win8.1
- Chrome 35.0.1916.114 m
To anyone using a Dell HASWELL (2013/2014) XPS 12 who could NOT perform the registry modifications (#85) because of Dell's modified software and who also could NOT install the stock Synaptics drivers (#119), I have found a solution/workaround. If you are not using a Haswell XPS 12, this method has not been tested on your device and will most likely not work.

notebookreview forum user djklmnop has created a modified driver that I can confirm works on my Dell XPS 12-9Q33 with all windows updates. 

http://forum.notebookreview.com/dell-xps-studio-xps/693432-xps-12-owners-lounge-225.html#post9479469

His instructions, from a previous post on that site: (https://dl.dropboxusercontent.com/u/55148962/XPS%2012%20Modded%20Synaptics%20Touchpad%20Drivers%20installation%20walkthrough%20v01%2011252013.pdf)

Basically, you do the same thing described in #119, but you update the driver for HID-compliant mouse located on I2C HID Device (Your device manager might list more than one HID-compliant mouse if you use a USB mouse) using his modified driver. 

After doing this (and this is very important), you have to install an old dell touchpad driver (what he describes on the top of page 7 of the pdf) before you reboot. This driver is located at http://www.dell.com/support/drivers/us/en/19/driverdetails?driverid=09P23. Download just the 102MB file (Touchpad_Synaptics_W8.14_X09_A01_Setup-09P23_ZPE.exe). 

If the install finishes and looks like the screenshot on page 7 of the PDF (install fails on the first of the two things), you are good to go. Otherwise, you have to go back into device manager to Dell Touchpad and click "Roll Back Driver" in driver properties. 

djklmnop also made a version of this for the Haswell Dell XPS 15. I think the XPS 12 and XPS 15 both use the same touchpad and drivers, so all links should work for that version of the XPS 15, otherwise you can search his posts to find the XPS 15 version.

Comment 132 by oaz...@gmail.com, May 30 2014

#131 Thank you so much! I could fixed it with your help!! I dont need to install the dell drivers anymore! Awesome!
I have the problems with DELL VOSTRO 3450. I have try to install latest synaptic driver from http://www.synaptics.com/en/drivers.php. However, I can't scroll on the touch pad so I install driver from http://www.dell.com/support/home/us/en/04/product-support/product/vostro-3450/drivers. Is anyone have an idea?
As discussed previously, there is a workaround to this problem but I'd rather not use unsigned/modified drivers to fix a bug that has been introduced in Chrome.

- Dell XPS 13 (9333)
- Windows 8.1
- Chrome 35.0.1916.114m
I concur with #134 and will choose to wait for the fix.

Dell Inspiron 15 (3537) / 8.1 / Chrome 35

Comment 136 by Deleted ...@, Jun 11 2014

Confirming the workaround describe in #85 alleviated the issue for me. I'm using a Sony Vaio Flip 14.
Concur with #134. I rather wait for the fix.

Dell Vostro 3450, Windows 7, Chrome 35
Anyone wishing to use the 'fix' in comment #131 should know that Chrome marks the downloaded file as malicious.

Fingers still crossed for a fix in chrome or a comment to say we should be chasing Dell...

Comment 139 by Deleted ...@, Jun 15 2014

This still occurs on my Dell Studio 1558, windows 7 and the issue is not replicated in Mozilla.

I have tried it with all extensions disabled; does not make a difference.

Really want a fix for this, it's one of those small issues that has been getting to me since it started a few months ago... I may switch back to Mozilla.
Same Issue Win 8.1, chrome, and Dell M3800
Downloading drivers from Sypaptics - didn't help :(
I installed the real driver as suggested in reply #119 and it now work :) Thanks
same issue, chrome Version 35.0.1916.153 m dell xps12, windows 8.1
Here is a workaround which works on Dell and doesn't require unsigned drivers.

Disable Panning/Scrolling in Dell Touchpad Properties, and download and run Two Finger Scroll (https://code.google.com/p/two-finger-scroll/).

It's probably better to use the Syanptics drivers though.
Why haven't the developers or Google support commented on this issue? It cripples productivity.

Dell M3800 mobile workstation, W7 Pro, i7-4202HQ, 16GB RAM

Comment 145 by Deleted ...@, Jul 5 2014

Try running chrome in Win 8 Mode and not desktop. (ver 35.0.1916.153 m)

This fixed the issue for me on Win 8.1 Pro x64 on HP laptop with Synaptics touchpad.

Comment 146 by aj...@keonn.com, Jul 5 2014

Dell XPS 13 9333
35.0.1916.153 m
Dell Drivers 17.0.15.62

I have tryed to install the Default Synaptics drivers with no luck.

Any body with XPS 13 have sucessefully installed them? 

Comment 147 by aj...@keonn.com, Jul 5 2014

To the #130, how did you manage to install synaptics drivers on the XPS13?

Please Fix This issue ASAP....it is just getting annoying...all other apps work fine...Problem is only with chrome....
Same issue on Sony Vaio SVS13A3W9ES, Windows 8.1 Pro
35.0.1916.153 m

Comment 150 by Deleted ...@, Jul 8 2014

Same issue here: Chrome 35.0.1916.153 m, Dell XPS 13 (Haswell), Windows 8.1 Pro w/ Dell Touchpad software and driver (v. 17.0.15.6) (actually a Synaptics driver).

It's really annoying, but I don't want to mess around installing any more drivers (it's a new laptop), so come on dev team please fix this ASAP...
Issue still present in Chrome Version 36.0.1985.103 beta-m

Comment 152 by Deleted ...@, Jul 13 2014

Same problem on my Dell Inspiron 14 3421 with Chrome 35. Reverted back to Chrome 33 for now. Works fine. Please get a fix for this.

Comment 153 by Deleted ...@, Jul 15 2014

Same issue on my Dell XPS 15 with Synaptics Drivers, Chrome Version 35.0.1916.153 m

I'm using Windows 7 Ultimate SP1 with all latest updates.

Both Two finger and edge scroll disable keyboard shortcuts and scrolling, also causing selected text to grey out.

Changing Synaptics Drivers option from "scroll selected item" to "scroll item under pointer" appears to resolve the situation.
Also a very annoying problem on my Dell M3800 running Windows 8.1
Problem exist in Version 35.0.1916.153 m and in 38.0.2091.2 canary .. 

Comment 155 by Deleted ...@, Jul 19 2014

Still present in 37 beta...
I had the same issue for a long time, but it seems to be fixed now at version 36.0.1985.125 m. (Chrome version, not Chromium)

Comment 157 by Deleted ...@, Aug 9 2014

Running 36.0.1985.125 m but still having the issue on a Dell Inspiron 7537 running Windows 8.1 64-bit.  Couldn't do the work-around in post #85 or #119.  Clearly this issue is going to remain un-addressed, so long-term Chrome user here switching back to Firefox now.  Nice one, Chrome.
#143 worked for me on my Dell 14z from 2012, Windows 7. 
Pretty pathetic Google has not fixed this. 

Like several others, the #85 regedit did not allow me to see the options under "Scrolling" in the Device Settings tab. Any ideas why that might be? If not, I'm thinking of reverting to v33 like #33 (heh) and #152 or going to FF.

Chrome Version 36.0.1985.125 m
Patiently waiting on a fix for 5 months now. Still present in Chrome Version 37.0.2062.76 beta-m (64-bit)
When is this going to be fixed, i can't edit the registry and can't insatll another driver
Chrome Version 37.0.2062.76 beta-m (64-bit)

I have found a workaround for those with dell etc.!
Use this https://code.google.com/p/two-finger-scroll/
And disable two finger scrolling in the Dell driver.

Comment 163 by Deleted ...@, Aug 18 2014

Dell Precision M3800
Windows 7 64 bit
Chrome 36.0.1985.14
Synaptics Driver 17.0.15.84

Same problem as everyone else; after scrolling all keyboard shortcuts no longer work (CTRL-Page up/down, CTRL-T, CTRL-W, etc.)

Works fine in Internet Explorer.
Dell XPS 12
Windows 8.1 64bit
Chrome 37.0.2062.94 m
Synaptics 17.0.15.3

Same issue still exists after updating the latest version of Chrome. The keyboard is entirely suspended after two-finger scrolling on the touchpad. You have to single click on the webpage to reactivate the keyboard. 

Tested in IE and Maxthon. No similar issue. Please fix this problem as it does not appear to be a difficult one but really obnoxious and frustrating. And it has been six months since it was first reported. It is really amazing how long you can ignore an issue. 

Comment 165 by Deleted ...@, Aug 26 2014

Same Issue here...

Dell XPS 13 9333
Chrome Version 37.0.2062.94m
Windows 8.1 64 bit
Official Dell Touchpad Drivers


So I finally managed to install pure Synaptics on my Dell XPS 13 9333 with Windows 8.1 Pro 64-bit. Here's how: (Before starting, read to the end)

First of all, download and extract, as #131 mentioned, the modded Synaptics driver for the XPS 12 created by djklmnop from Notebook Review, which is actually Synaptics v. 17.0.8.5 but connected via I2C instead of PS/2. The driver can be found at the beginning of this doc: https://dl.dropboxusercontent.com/u/55148962/XPS%2012%20Modded%20Synaptics%20Touchpad%20Drivers%20installation%20walkthrough%20v01%2011252013.pdf

Also download the Dell Touchpad for the XPS 13 official driver, you'll need it later: http://www.dell.com/support/home/es/es/esdhs1/Drivers/DriversDetails?driverId=2HRKP&fileId=3384474284&osCode=WB64A&productCode=xps-13-9333&languageCode=ES&categoryId=IN

Now, it's highly recommended to create a system restore point before you start: press the WIN key and search for "Create a restore point".

Now that everything's been set up, the first thing you'll need to do is remove the current Dell Touchpad drivers from WIN + X / Programs and Features / Dell Touchpad / Uninstall.

Next, allow yourself to install unisgned drivers by going to WIN + C / Settings / Change PC settings / Update and recovery / Recovery / Advanced startup / Restart now. When the computer's up again go to Troubleshoot / Advanced options / Startup Settings, press Restart and, on the next screen, 7.

You can now press WIN and search for "Device Manager", look for "HID-compliant mouse" under "Mice and other pointing devices". If you see several of those, make sure it's the one with location "on I2C HID Device". 
Choose Driver / Update Driver... / Browse my computer for driver software / Let me pick from a list of device drivers on my computer / Have Disk... / Brose... to the folder where you extracted the modded Synaptics driver / Open / OK / Next. When, during the installation, it warns you about unisigned drivers, choose "Install anyway...".

(Most of the steps up until here are illustrated on the PDF doc pg. 2-6)

Before restarting, locate the Dell Touchpad *.exe installer you downloaded at the beginning and run it. Choose "Install" and wait for it to finish. 
The installer will update both SynTP and SynRMIHID (which is the only one we wanted), so go back to Device Manager, look for "Dell Touchpad" and choose Driver / Roll Back Driver to go back to the "Synaptics HID Touchpad" you'd installed.

After doing this, it's time to restart so you can now enjoy pure Synaptics driver settings!

Once the laptop fires up again, you can now go to WIN + R / regedit, and do #85's registry trick.

-----

OK, so after figuring out all of this and playing around with Synaptics settings, I realized the only feature I liked about pure Synaptics is "Scroll under pointer" because, not only makes Chrome work as it should, but it also lets you scroll, for instance, both panels of Window's File Explorer without having to click on them before.
(Imo, that's how it should have always been, and since I came back to Windows after some time using UNIX OSs, this issue was driving me crazy)

So, I decided to compare the Registry before/after enabling the option, and I realized it only changed one thing:

[HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh]
from
“GlobalScrollingConfig”=dword:00000001
to
“GlobalScrollingConfig”=dword:00000009

Then, I took a look at the original Dell Touchpad's registry and realized the option was also there, so... guess what? I restored the system to the original driver and got it working without having to install anything!

I just had to go to WIN + R / regedit / HKEY_CURRENT_USER\Software\Synaptics\SynTPEnh, and change the value of "GlobalScrollingConfig" to 9 instead of 1. 
I rebooted the computer, and for now everything seems to be working fine, though the registry is likely to go back to 1 if you open Dell Touchpad settings.

Try it yourself and let me know if it works on other systems! Happy Chrome two-finger scrolling!!

Comment 167 by Deleted ...@, Aug 28 2014

Idea at the bottom of #166 seems to work for my Dell M3800.
GlobalScrollinConfig set to 9 solves the issue as by suggestion at #166.
Still, the problem shows up again when I use the pinch-to-zoom feature.
Hi.

Thanks a lot for post #166. I can't believe that works. 
Chrome finally is usable on my dell XPS L421X.

I however can't understand why google has not done anything for it. 
Even the new 64bit version has not solve this problem. This is hugely disappointing.
Bless you #166!!

A single registry change without any driver voodoo. So easy it's painful this is just now coming to light for those of us who have been mired in the dell touchpad driver hell that was the last few months.
#166 Solution works. Nicely done and thank you very much.

Comment 172 Deleted

Comment 173 by Deleted ...@, Sep 8 2014

#166 was a temporary fix. I'm not sure what caused the problem to return.

Comment 174 by Deleted ...@, Sep 9 2014

#119 worked for me. YAY!

Comment 175 by Deleted ...@, Sep 20 2014

#166, you sir are a genius.  Changed the reg setting to 9 and all is well
Kudos #166!!

Comment 177 by Deleted ...@, Oct 2 2014

Great Job #166 - I have a XPS 12 Haswell,
                 Opened regedit, changed the value form 1 to 9 just like you
                 said and everything is working... Tnx a lot
Project Member

Comment 178 by bugdroid1@chromium.org, Oct 4 2014

The following revision refers to this bug:
  https://chromium.googlesource.com/chromium/src.git/+/9d7d7494a5d2ceedde75f88ecd0bb6866044eea0

commit 9d7d7494a5d2ceedde75f88ecd0bb6866044eea0
Author: ananta <ananta@chromium.org>
Date: Sat Oct 04 01:18:38 2014

Fix a long standing bug with the browser window losing focus when the user scrolled on the page using certain trackpad drivers.

The bug occurs because the browser window receives a WM_MOUSEACTIVATE message when the trackpad is
operated on the web page. There is code in the HWNDMessageHandler::OnMouseActivate function which
checks if the window under the cursor is a child window and if yes it causes the focus manager
to lose activation. This code was added to support activation in windowed NPAPI plugins.

It causes this issue because the child window in question here is the legacy RenderWidgetHostHWND
class.

Fix for now is to ignore transparent child windows. Added a TODO in HWNDMessageHandler to remove the
child window related code once we deprecate NPAPI plugins.

BUG= 351995 

Review URL: https://codereview.chromium.org/626183002

Cr-Commit-Position: refs/heads/master@{#298151}

[modify] https://chromium.googlesource.com/chromium/src.git/+/9d7d7494a5d2ceedde75f88ecd0bb6866044eea0/ui/views/win/hwnd_message_handler.cc

Status: Fixed
Thank you so much #178 and 179!!

Been waiting on this for a while... Excited to not have to click on each page before a keyboard shortcut after the next Chrome beta release.

Thanks again.
Some info about where to get the build, & an update to this thread when it's available would be great.

Comment 182 by Deleted ...@, Oct 20 2014

#178 does that mean we can install a patch/fix?  The links to pages of code don't mean much to me..
181 and 182, you should be able to get this fix now from Chrome beta channel.

I can confirm this issue has been fixed as of Chrome Version 39.0.2171.36 beta-m (64-bit)

Thank you to everyone who contributed to finding a solution - OP

Comment 184 by Deleted ...@, Oct 28 2014

I also experience this issue on my Dell Inspiron 7537.

I've installed Chrome Version 39.0.2171.36 beta-m (64-bit) and still experience the issue. Would be interesting to know if anyone else's machines persist with this issue with the most recent chrome build.

FWIW I have not yet tried #166 workaround. Previous suggested workarounds in the thread were unsuccessful.
#166 thank you so much!
Downloaded the latest beta, Version 39.0.2171.42 beta-m (64-bit), problem still exists.

Windows 7 (SP1), Dell XPS 15 - L521X BTX Base.
not working in latest version of Chrome:

Version 39.0.2171.52 beta-m (64-bit)

Dell XPS 15 - L502x

same as above, doesn't work in Version 39.0.2171.52 beta-m (64-bit). Worked fine in 32-bit and works fine in 40.0.2211.0 canary (64-bit)
Issue still present in Chrome Version 39.0.2171.62 beta-m (64-bit)

Since this issue was marked as resolved, I'll open a new issue here: https://code.google.com/p/chromium/issues/detail?id=432626&thanks=432626&ts=1415822312
This worked for me, check it out

https://code.google.com/p/chromium/issues/detail?id=348424#c16

Verified working in Version 40.0.2214.10 beta-m (64-bit).

Comment 192 by Deleted ...@, Dec 13 2014

Same issue for me, Win 7 x64, Dell L502x Laptop, Synaptics touchpad, chrome 39.0.2171.71 m.

Scrolling with two fingers acts like chrome is in the background. Keyboard shortcuts do not work, cursor in text boxes like this one dissapear. 
it's fixed! 

it's a christmas miracle

Comment 194 by Deleted ...@, Jan 22 2015

I had the same problem on sony vaio svt1311, Win 7 64bit, with latest 40.xx chrome and Synaptics ver.15.xx and a newest driver ver. 17.xx from extarnal source fixed it. bingo here is the driver http://www.majorgeeks.com/files/details/synaptics_touchpad_driver.html
Issue persists with Dell Inspiron 3000 series

1. Highlight some text
2. Scroll using trackpad

result: highlighted blue text turns grey, indicating loss of focus. no keyboard shortcuts like typing, switching tabs work anymore

expected: focus is retained and keyboard remains usable without manually restoring focus
 Issue 348424  has been merged into this issue.
ctrl+Dでブックマーク出来ません。アドレスバーの☆からはブックマーク出来ます。
どうぞ宜しくお願い申し上げます。改善をお願い出来ますでしょうか?

Showing comments 98 - 197 of 197 Older

Sign in to add a comment