New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 10812
Owner: ----
Closed: Feb 2010
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 34462: Java not working correctly in Chrome for Mac OS

Reported by jeffoldf...@gmail.com, Feb 3 2010

Issue description

Chrome Version       : 4.0.249.49 (35163) beta
URLs (if applicable) 
:http://www.schoolsfirstfcu.org/calculators/java/autoloan.html
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4:OK
  Firefox 3.5.7: OK
IE 7:
IE 8:

What steps will reproduce the problem?
1. Navigate to the above url.... java on page not loading
2.
3.

What is the expected result?
java script should load

What happens instead?
blank page where java script should be

Please provide any additional information below. Attach a screenshot if
possible.
 
javaproblem.tiff
202 KB Download

Comment 1 by dhw@chromium.org, Feb 3 2010

Labels: -Area-Undefined Area-Internals OS-Mac
Mergedinto: 10812
Status: Duplicate
Here is a good opportunity to differentiate between Java (as mentioned in the Summary 
title) and "Java script" (as mentioned in the expected/what happens instead sections).

Java, the plugin made by Sun, is an additional plugin that usually must be downloaded 
and installed onto the computer so that it can run precompiled Java applets (small 
standalone programs) inside the browser.  JavaScript, is a scripting language similar 
to C++/C that is written directly into the HTML webpage and is interpreted/compiled on 
the fly by the user's own computer.  They are definitely NOT the same thing.

As it is, the webpage in the original post requires Java, the plugin, to work, and 
this issue is a duplicate of  Issue 10812 

Comment 2 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:10812
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 3 by bugdroid1@chromium.org, Mar 10 2013

Project Member
Labels: -Area-Internals Cr-Internals

Sign in to add a comment