New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 7 users

Issue metadata

Status: Duplicate
Merged: issue 236298
Owner: ----
Closed: Feb 2014
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: ----



Sign in to add a comment
link

Issue 340984: font rendering

Reported by oniks...@gmail.com, Feb 5 2014

Issue description

UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.107 Safari/537.36

Example URL:

Steps to reproduce the problem:
Only MakOS, in other works correctly (Windows. Fedora. Ubuntu)
I'm adding custom fonts with CSS, when the page is first rendered they're displayed fine.
But when I open new tab in Chrome, spend some time on that other tab and get back to the first tab (where a page with my custom fonts is), sometimes (not always) some of the fonts disappear. If I hover mouse pointer on them - they appear again.

What is the expected behavior?

What went wrong?
Some of the fonts disappear

Does it occur on multiple sites: N/A

Is it a problem with a plugin? N/A 

Did this work before? N/A 

Does this work in other browsers? N/A 

Chrome version: 32.0.1700.107  Channel: stable
OS Version: OS X 10.7.3
Flash Version: Shockwave Flash 12.0 r0
 
test_page.zip
40.9 KB Download
Screen-Shot-2014-01-31-at-5.18.33-PM.jpg
62.6 KB View Download

Comment 1 by meh...@chromium.org, Feb 5 2014

Labels: -Type-Compat Cr-Blink

Comment 2 by tkent@chromium.org, Feb 10 2014

Cc: tasak@chromium.org
Labels: -Cr-Blink Cr-Blink-WebFonts Cr-Blink-Fonts

Comment 3 by manoranj...@chromium.org, Feb 11 2014

Labels: Needs-Feedback
onikserj@, Thanks so much for filing. I am not able to reproduce this issue on reported version of chrome on Mac OS X 10.9.1. Could you please give a try by disabling any specific extensions (chrome://extensions) in chrome?

Comment 4 by oniks...@gmail.com, Feb 11 2014

Hello, 
Prior to writing this message I de-activated all the extensions in my browser. All the 6 testbed computers confirmed the font disappearance issue. Similarly, the fonts disappear on fast scrolling.

Comment 5 by manoranj...@chromium.org, Feb 12 2014

Cc: vangelis@chromium.org
Thanks for your update. Could you please provide us with your GPU info (chrome://gpu)?

Comment 6 by ksakamoto@chromium.org, Feb 13 2014

Sign in to add a comment