New issue
Advanced search Search tips
Starred by 4 users

Issue metadata

Status: Duplicate
Merged: issue 17951
Owner: ----
Closed: Jan 2010
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 33599: Standard Apple Dictionary Shortcuts Do Not Work

Reported by amalki...@gmail.com, Jan 29 2010

Issue description

Chrome Version       : 4.0.302.2 dev
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 4:
Firefox 3.x:
IE 7:
IE 8:

What steps will reproduce the problem?
1. Hover over a Word with your cursor
2. Use the keyboard shortcut (CMD OPTION D)
3.

What is the expected result?

A quick tool-tip that offers a definition of the word. Try using the same in 
Safari 4 to see.

What happens instead?

Nothing. Assuming that Chrome is built in Cocoa (because Webkit is), this 
should work.

Please provide any additional information below. Attach a screenshot if
possible.
 

Comment 1 by stuartmorgan@chromium.org, Jan 29 2010

Mergedinto: 17951
Status: Duplicate

Comment 2 by Deleted ...@, Apr 26 2010

Same. Irritating

Comment 3 by Deleted ...@, Apr 26 2010

The shortcut is Control-Command-D not Command-Option-D. It does not work and, unfortunately, is kind of a 
deal breaker.

But, God Chrome is fast.

Comment 4 by Deleted ...@, Aug 29 2010

I like the "new oxford" in built-in dictionary. It would be annoying if I used chrome as main browser.

Comment 5 by Deleted ...@, Jan 13 2011

My chrome on mac is up to date and this problem is still there.

Comment 6 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:17951
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 7 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment