New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 335248 link

Starred by 367 users

Comments by non-members will not trigger notification emails to users who starred this issue.

Issue metadata

Status: Fixed
Owner:
Last visit > 30 days ago
Closed: Feb 2014
Cc:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 1
Type: Bug-Regression



Sign in to add a comment

"Page(s) Unresponsive" error messages in 32+

Project Member Reported by melodychu@chromium.org, Jan 16 2014

Issue description

User reports in the forum:

I am having difficulties with the latest Chrome version. When using Developer Tools for a project that I'm working on, a message pops up indicating that it is not responding. I can click "Wait" and the message will go away but 30 seconds later the message is back. This is not exclusive to my project as I have tried it on Gmail also. When "Kill Page" is selected the Developer Tools dies.

I am able to use the Developer Tools (Change tabs, browse document tree, look at network requests). The only fault which is noticeable is that some windows can't be scrolled using the scrollbar (eg Network tab, Elements tab (Window on right)).



- Is this related to NPAPI or do we need more information for troubleshooting?
 
Showing comments 177 - 276 of 276 Older

Comment 177 by c...@kdanieli.com, Jan 24 2014

I installed Canary and the scroll bars are fixed.

Now I need to figure out how to migrate my GMAIL App Shortcut from Chrome 32+ over to the Canary.    What's the best way to do that?  Thanks.

Comment 178 by c...@kdanieli.com, Jan 24 2014

For my question in #177, I figured out that you need to 1) Delete your old Gmail App Shortcut from your taskbar,  2) open the Canary, 3) log Canary into Google, 4) Go to the Google App Launcher in Canary, 4) right-click Gmail and Create Shortcuts.

This creates a Gmail App Shortcut that Does allow Scrolling without creating the "Unresponsive Page(s)" error in Chrome 32+.  However this app shortcut doesn't have the old scrollbar with up/down arrows at top/bottom.  The new Canary Chrome does have the up/down arrows in scrollbar.

Comment 179 by Deleted ...@, Jan 24 2014

I'm just an ordinary user and this annoying pop up will not go away. No idea what a canary is but how can i make this go away other than switching to Firefox.
All users being affected: One workaround I've discovered is not to grab the scrollbars with your mouse, including the scrollbars found in drop-downs. Instead, use your arrow keys or your mousewheel to control the scrolling. This appears to work for us.

Comment 181 by int...@gmail.com, Jan 24 2014

i found another workaround....install linux.

Comment 182 by c...@kdanieli.com, Jan 25 2014

#180, if you can use your arrow keys to scroll in an app shortcut, I don't think you have the same problem.  Arrow keys didn't work for me.

#179  Canary is the beta for the next version of Chrome.  I got Canary today (after waiting a week for a fix) and, simply, it works.  Problem solved and scrollbars now have up/down arrows on them, too.
Still getting this issue on STABLE channel using Windows 7. 
I suggest also changing the behavior of Page Unresponsive to allow for permanently stoping the dialog to popup for the session if the "wait" button is pressed more than once

Comment 185 by timp...@gmail.com, Jan 26 2014

As a temporariy solution the command line switch below was already mentioned couple of times. How to use it, google.

--disable-hang-monitor

http://peter.sh/experiments/chromium-command-line-switches/
Cc: msrchandra@chromium.org kareng@google.com cpu@chromium.org
 Issue 334948  has been merged into this issue.
Labels: TE-Verified-32.0.1700.102 TE-Verified-M32
Unable to reproduce the above issue on windows 7, with chrome version "32.0.1700.102".
Hence marking the same as TE-Verified.

Comment 189 by Deleted ...@, Jan 27 2014

This is making Chrome unusable for some of our education apps, which is a shame because we just migrated out entire District to Chrome so we're looking like smacked asses at the moment.  Why can't Stable(32) be fixed with a simple patch?

Comment 190 by Deleted ...@, Jan 27 2014

I'm using Version 32.0.1700.76 m on Win 7, and as of today, scrollbars in javascript opened windows still do not work.  I saw the "unresponsive" error message a couple days ago (how do I find the update history for the copy of chrome installed on my machine?).  Truthfully, I only recall seeing the "unresponsive" thing in two places:

1 - BofA's "shopsafe" for handing out virtual credit card numbers.  It opens a small dialogue in a separate window.

2 - My own app, when I attempt to bring up interactive content for "seekingalpha.com" in a rather large separate window.  Other financial sites brought up in similar separate windows don't seem to do this.

In both cases, they have to have been up a while, and interacted with before they start generating the "unresponsive" message.

Comment 191 by kim.m...@d303.org, Jan 27 2014

This may have been shared from me through Google Enterprise Support already:
Saturday 1/25/14
Confirmed I was using a machine(Windows 7SP1 64bit w/Aero) that exhibits the the bug behavior on 32.0.1700.76m. Unit would receive the unresponsive window while using a single mode window and the right scroll bar of an un-docked dev tool window would not scroll.

Uninstalled 32.0.1700.76m installed
Google Chrome	32.0.1700.102 (Official Build 246481) 

The right scroll bar of an un-docked dev tool window is now working. So far I have not received an unresponsive error window using a single mode window. I will continue to use it and see what happens.
-------------
Today 1/27/14

So far, no occurrences of the error popups or scroll bars not working. Also, have not noticed any new issues.

Comment 192 by roy...@google.com, Jan 27 2014

update: 32.0.1700.102 is being rolled out now which should address this particular issue.

Comment 193 by int...@gmail.com, Jan 27 2014

thanks to all...32.0.1700.102 is working perfect

Comment 194 by omn...@gmail.com, Jan 27 2014

Thanks guys (though if this will be a week sooner it will be even more cool :)

It's works now in Chrome Stable.

But found some issue. I think it's related.

Vertical scrollbar in popup (on Windows7) does not react on mouse clicks in the bottom 16pixels (if horizontal scrollbar is disabled and not visible)

Comment 195 by omn...@gmail.com, Jan 27 2014

>32.0.1700.102 is working perfect
not so fast

found some issue. I think it's related.

Vertical scrollbar in popup (on Windows7) does not react on mouse clicks in the bottom 16pixels (if horizontal scrollbar is disabled and not visible).

Of course it's not as critical, but... 

Comment 196 by omn...@gmail.com, Jan 27 2014

> Vertical scrollbar in popup (on Windows7) does not react on mouse clicks in the bottom 16pixels (if horizontal scrollbar is disabled and not visible).

It's especially annoying if scrollbar thumb is happens to be in the bottom, and need to move it up by mouse. Unfortunately, a very common case for example for my application.

Comment 197 Deleted

Thank you very much, Google and Chromium guys!
The issue is gone in 32.0.1700.102 (Official Build 246481) m.
Two weeks from first report to release in the channel. That was very fast turnaround, all things considered; thank you all. I just hope we can reconvert our user base that had to look elsewhere in the interim. 

Comment 200 by Deleted ...@, Jan 27 2014

Thanks for the update. It looks fixed now :D

Comment 201 by Deleted ...@, Jan 28 2014

Just updated to 32.0.1700.102 m and it fixed this bug, that was a pretty bad bug. I couldn't work too effectively, thanks for fixing it as a high priority item, I suggest it is worthy of testing for this in the future.

Comment 202 Deleted

Will there be an update to the ChromeOS stable channel as well?  Our four Chromebooks went to crap along with our Windows and Linux Chrome browsers.  It's great that we'll see a Chrome update come across soon on our PC's, but it sucks that ChromeOS is sitting that not listed as updated.
(Bug fix not fully fixed)

Hi,

I have been testing the very expected fix Version 32.0.1700.102 m.

It is not fully fixed. The kill page message does not appear, but if you add buttons close to the bottom right edge/corner of the window popup, some of the controls does not seem to work properly.

Please, do test it properly adding controls close to edges where the browser window popup is supposed to have the scrollbar controls.


Controls.PNG
3.7 KB View Download

Comment 205 Deleted

Comment 206 by dxie@chromium.org, Jan 28 2014

Hi, per not able to click the 16pixels in the bottom of the scrollbar, we have a bug filed,  bug 335487 .  You can follow the status on that bug.
It is happening all the time when i am inspecting the css elements and I try to use the scroll bar (calculated values), i cannot ... and the windows starts happening. 

Thanks webmaster@quenota.com @qnnnews

Comment 208 by Deleted ...@, Jan 29 2014

I may have found a workaround with Chrome unresponse error.  I have tried to re-install chrome, disable extensions and they didn't work.  I believe this bug is cause by Chrome trying to sync everything.

I used to see Chrome "Page(s) Unresponsive" error every 20-40 min when I work on company application.  By luck, I changed Advanced sync settings to sync only
* apps
* Extensions
* Settings
* Bookmarks

I haven't seen the same error in 2 hrs.  In addition, syncing fewer items should also speed up Chrome.

Charles

Comment 209 by Deleted ...@, Jan 29 2014

Has there been any resolution published to solve this issue yet?

This issue has been resolved in the 32.x.x.102 incremental update. Please verify that you're running this version at 'chrome://chrome'. If not, you will manually force an update by navigating to this page.

Comment 211 by mega...@gmail.com, Jan 30 2014

I saw this issue today running 32.x.x.102.  Dev Tools was pausing a page, but it itself was responding.  But the "page unresponsive" dialo was popping up for the dev tools window.

Comment 212 by Deleted ...@, Jan 30 2014

Problem is constantly happening for me and I'm running 32.x.x.102.

Comment 213 by mega...@gmail.com, Jan 30 2014

I should also mention I am using NPAPI (I need Flash<->JavaScript communication on file:// which PPAPI seems to sandbox).
Hi megazzt

It would be helpful if you could submit a testcase which reproduces the problem. Will help us track it down faster.

Thanks
Ananta

Comment 215 by mega...@gmail.com, Jan 31 2014

Sadly the problem is intermittent; I can't reliably reproduce it (I tried this morning).

If I run into it again I will try and see if I can figure out a reproduction case.

Comment 216 by Deleted ...@, Jan 31 2014

things are getting worse... i can't use chrome anymore... every two pages that I open it gets stuck and give me the pop up alert...please find a fix
another problem is on pages like www.coches.net where I canĀ“t use the scroll...
this browser is not usable anymore...
I'm suprised nobody noticed this in Canary/Dev..
Why don't you leave Chrome as it was?
Nothing to do better than verschlimmbessern/disimproving?
Go home and work on other things, well job done, bye.
But please unroll first last changes please!
not meant in the given context, just in general about that issue.

Comment 220 by Deleted ...@, Feb 12 2014

Any fix to this problem?

Comment 221 by joma...@gmail.com, Feb 14 2014

Running Chrome Version 32.0.1700.107 m on Windows 8 x64 and I'm getting the "...unresponsive" message in about every page I'm visiting. Very frustrating, IE works fine and an earlier version of Chrome I had previously. 
Having to switch to IE for now, Chrome is impossible to use at the moment.

Comment 222 by Deleted ...@, Feb 16 2014

I am having the same problem! When I try to log into Facebook using Google Chrome as the browser I get the "Page(s) Unresponsive message". I get the same box with the graphics that a number of you have posted. Has anyone found the solution?
 

Comment 223 by Deleted ...@, Feb 23 2014

I've read every word up till now. 
Remove the program that is generating the unresponsive popup. Remove the "Aftermarket Scrollbar". (Does there really need to be a scrollbar at all?) If I know that the mouse wheel scrolls the page or the up down keys... does there really need to be a "Tweakin" scrollbar! Page up page down... REALLY?! 
     We'd all be happy with the usual rotating ticker or a progress bar.
     I'm not an IT genius or programming guru.
     I'm a General Contractor. Remove broken or damaged area and replace with what was originally there or new industry tested upgraded product.
     Why release unstable anything? I see "homeowners" patches everyday. Ugly and usually costs them more in the long run than replacing the whole damaged area.
     Takes a little more time. When your done... beautiful job. 
     Don't ever set a deadline. It will always ensure a job done incorrectly.
     Apparently Chrome is "up to date" on Feb. 22nd with version 33.0.1750.117 and still f*****d up. Lol! Alpha, Beta, Canary... is Dog next?
     Cut it out... no really... cut out the bad parts and paste what use to work back in.
     Its been almost two months and did anybody have this idea? How many patches and quick fixes are we going to endure?
     

Comment 224 by kareng@google.com, Feb 24 2014

Status: Fixed
I am closing this bug as the known issue in M32 is resolved. If you're still seeing this issue in M33 and later please open a new bug. thanks!

Comment 225 by Deleted ...@, Feb 27 2014

Why does chrome browser have to issue these commands: GET /searchdomaincheck?format=url&type=chrome HTTP/1.1 which make the browser unreponsive to normal web browsing because it repeatedly does this for hours at a time? Running windows 8.1.

Fiddler screen shot attached.

ashley
fiddler_chrome_unresponsive.jpg
227 KB View Download
I uninstalled "AMD Dual Core Optimizer" and Chrome works now.

Comment 227 by Deleted ...@, May 15 2014

Do we know if this issue has been resolved with V34?  any updates
I have been facing such problems for long time,and The problem is Page unresponsive,I have done installation for many times.Kindly find the solution!
Page unresponsive.png
180 KB View Download

Comment 229 by Deleted ...@, Jun 6 2014

I'm sure others know better than I, but I get this error in Chrome, Explorer and even Firefox
Thought it may be worth mentioning
Labels: hasTestcase

Comment 231 by Deleted ...@, Jun 12 2014

I have been facing this unresponsive behavior for a month!
please tell me, if a SOLID solution is discovered!!!

    

Comment 232 by Deleted ...@, Jun 12 2014

I have been experiencing the "Page(s) Unresponsive" for over a month as well...maybe two.  I am working on moving everything to another browser...Firefox.  I am tired of it.

Comment 233 by Deleted ...@, Jun 24 2014

Same Here..I install / reinstall Chrome more than 10 times..fed up with google service..

Comment 234 by Deleted ...@, Jun 24 2014

this only happens to me when I click a link from an email ...it just started, is there any fix?

Same problem here, seems to escalate with usage. My colleagues, and our users get it a lot. Started some some two-three months back, not sure. At first I thought it had to do with developer tools, but now I'm inclined to think it's a memory problem in general.
For us it happens when you have many tabs open, are running memory intensive programs (in the background), especially programs that interact with disc useage, a search in explorer for example, or saving a large file in PhotoShop. Also happends if you refresh the same Chrome window many times, with or without dev tools, but especially with. 
Someone suggested disabling third party cookies, we're trying that now. 
Good luck!
Our users, who also have this problem, in general do not use dev tools, but our browser app is refreshing the same window a lot.   
This is still happening with Version 38.0.2125.8 dev-m and it is getting very annoying and might just change browsers. Thought adding memory would solve concern then thought it was a microsoft update now i know it is chrome. Is there a fix in the works at all?? almost 9 months of this thread is just way too long to get a fix out there.
Same problem. I'm a mac user & don't really understand much about fixing things unless there are very clear step by step instructions. Other than trying to reinstall which I have done >10 times, which works foe 1-2 days only, is there any way to go i.e. please talk me through what steps to take 

Comment 238 by Deleted ...@, Sep 4 2014

Do you need a loan? if yes please contact us now via email united_access@outlook.com

Comment 239 by Deleted ...@, Sep 17 2014

Same issue here with Version 39.0.2159.4 dev-m.
Every time when i have 2 tabs open... and watch a video on 1 tab... chrome wants to ill the pages after 30 seconds or so.
Even when i watched a clip for 5 seconds, after 30 seconds the kill pages issue pops up.
If i only have 1 tab open, all ok... so the issue is in having ultiple tabs open...

WHY after so many months is this still not fixed....
As others have said, same issue here on Version 39.0.2159.4 m (64-bit). It's ridiculous at this point. Someone somewhere should've had this fixed a long time ago...

Comment 241 by Deleted ...@, Sep 26 2014

Still have the problem in last 64bit...very annoying

Comment 242 by Deleted ...@, Sep 29 2014

On 39.0.2166.2 dev-m now and this issue STILL there .... as if they don't care to fix it ???

Comment 243 Deleted

I use 40.0.2192.3 canary (64-bit) as a second browser, for playing videos -- I do this because getting the "unresponsive" error in my main browser was so frustrating I'm considering switching to Firefox, so at least with a SxS Chrome I can ignore the popups. I *only* get the "Page(s) Unresponsive" popup when I have videos playing. It happens regardless of whether they're playing from Youtube in-window, fullscreen, or via Chromecast and the page that's allegedly hung is always whichever one is first in the tab order.

Comment 245 by Deleted ...@, Oct 18 2014

It is simply impossible to develop under Dart with this popup appearing every 30 seconds. If you are not planning to solve it (or not able to) just remove this 'feature' from the code for it has no added value what soever. If that is not possible, at least add a button "dismiss", so it will not ever show up again.

Comment 246 by Deleted ...@, Oct 20 2014

About a week ago, after loggin on to Gmail on Chrome, I could NOT read ANY message because after a short pause, the "Unresponsive" message comes up.. Killing is the only way out...  BTW, Gmail works fine under Internet Explorer.
Same here, this started for me this week. I'm on version, 39.0.2171.36 beta-m. (Windows 7)

Comment 248 by Deleted ...@, Nov 3 2014

Same here, this problem is really annoying !!
(appears on Version 40.0.2208.0 canary (64-bit) and 
Version 39.0.2171.42 beta-m (64-bit) 

win7 64b
 

Comment 249 by Deleted ...@, Nov 13 2014

I have started facing this problem since i updated windows and now chrome is not working. I can;t even open balnk pages, extension, settings. 
I have Win7 64 bit

Comment 250 by Deleted ...@, Nov 19 2014

This issue was meant to have been addressed back in January.
Where's the fix?
I give it two days before migrating to Firefox.

Comment 251 by gvm...@gmail.com, Nov 21 2014

Happens under Windows 8.1 64 with all chrome versions (stable, beta, canary) I just reinstalled Windows just to make sure it is nothing else that is causing troubles. So a clean, fresh install is still giving the same problem. Nothing changed, no extensions, fresh clean profile etc. ALL web pages. Just normal surfing the web. No developer tools, nothing. Just using gmail, faceboo, reddit etc.
Google chrome is unresponsive on Windows 7, 64 bit. Tabs have the label "Loading..." and the circular indicator is moving counter-clockwise. Eventually the "Page(s) Unresponsive" dialog appears. If I select "Kill pages" nothing happens. Cannot access settings, the same "Loading..." tab appears (same as #249 above). IE works on the same computer.   

Was working yesterday.  This morning I got a message that the system had rebooted to install updates and Chrome has not worked since then.
Chrome was working pretty great until maybe a couple of days ago. The only thing I can think of is a recent windows update. Was chrome using some undocumented windows API? This issue happens with youtube.com more thank anything else from my experience. Windows 8.1 64bit is the host OS.

Comment 254 by Deleted ...@, Nov 25 2014

Few days ago "Page(s) Unresponsive" error starded popup on my chrome.
I started to get this messages every few seconds after the update to the 39.0.2171.65m version. I use a lot of tabs. They're not really unresponsive.
This is not fixed. This just started for me with 39.0.2171.71 m (Windows 7 x64). It makes Chrome nearly unusable.

Comment 257 by Deleted ...@, Nov 26 2014

I have same issue from ver. 39
Same problem:

$ dpkg -l | grep google-chrome

ii  google-chrome-stable                                 39.0.2171.71-1                           amd64        The web browser from Google

Ubuntu 14.10 64-bit.
BTW, as a workaround, I'm running it with ` --disable-hang-monitor` from now on, lets see if it becomed better...
Blah... " --disable-hang-monitor" doesn't work... Damn Chrome popup!!!

Comment 261 by Deleted ...@, Nov 27 2014

Win 8, 8.1, 10.. chrome 32bit, 64bit, canary, citrio.. all combination have same problem. 
Same issue here. This is not fixed. 39.0.2171.65 m Win 8.1 Pro x64
Same in linux on version 39.0.2171.71 (64-bit)

Comment 264 Deleted

Comment 265 by Deleted ...@, Dec 3 2014

Same here on 39.0.2171.71-1. Archlinux 3.17.4-1. Started just now. Pages which are "OK" are marked as unresponsive until I click on them.
Same on Win 7, why is Chrome so set on killing perfectly healty pages?

Comment 267 by Deleted ...@, Dec 7 2014

Just tried switching to Chrome following "unresponsive script" problems with Firefox. But this "unresponsive window" popup every minute is just as irritating as Firefox sometimes freezing. 
I run XP on a modest Acer netbook; this is the first installation of Chrome on it. I have tried disabling hardware acceleration, which does seem to make Chrome faster, but I still get the "unresponsive page" popup.  

Comment 268 by Deleted ...@, Dec 7 2014

Same here on Ubuntu 14.04 LTS and Windows 8.1, with both Chromium and Chrome, respectively.

Happens most often on Gmail and Facebook, where there is constant refreshing (auto-refreshing I assume)

Comment 269 by Deleted ...@, Dec 7 2014

Same here on Ubuntu 14.04 LTS and Windows 8.1, with both Chromium and Chrome, respectively.

Happens most often on Gmail and Facebook, where there is constant refreshing (auto-refreshing I assume)

Comment 270 by cor...@gmail.com, Dec 10 2014

Version 39.0.2171.95 m (64-bit)

I upgraded to 64-bit thinking it was a memory problem, but it still exists.

I've also gotten the error on the new tab page, and settings page. Clicking wait just means the unresponsive error will come back again, usually complaining of some other random tab. If I leave the box open, it doesn't come back to the front and bother me, so that's my fix.

I'll play with plugins, extensions, and chrome://flags until it goes away for real though.
chrome_not_responding.JPG
23.0 KB View Download
When this fucking bug will be fixed?!
I'm a developer, I have to work, but I can't open CDT *at all* on ANY page. I restarted Chrome a lot of times with no any success. Fuck can't you recommend something, developers?

Version 39.0.2171.95 (64-bit)
Ubuntu 12.04


726de99cd87301ac4b2b23c934b04feb.png
14.8 KB View Download
Why is it every time I research in Google Chrome I get a kill pages or wait popup? What's going on here? This is a nearly serious issue that needs to be resolved and kept from happening again. And it also makes the browser become almost unusable. Google please fix this mess. Please. Thank You.

Comment 273 by Deleted ...@, Feb 18 2015

https://www.youtube.com/watch?v=VNsuP1jlRP4

this may help you ..
I am getting totally fed up with Chrome showing me these stupid dreaded blue screens with the visible sad folder, a reload button in the center and a message below it stating that the webpage claimed it had crashed or something went wrong which is not true and Chrome is just lying. Can't Chrome be sued for reporting false info about webpages or something? Whatever, but this is not acceptable and this is akin to cause me to sell or get a replacement for this device because Chrome can't work correctly. I mean come on Chrome, you never used to do this back in 2011 (4 years ago). I mean you used to work perfectly and there were no issues, and now that is destroyed because of your crazy, insidious updates. Please fix this mess as this browser is continually becoming unusable now. Thanks Google. Please fix!!!!!!!!!!!!

Comment 275 Deleted

Comment 276 by Deleted ...@, May 4 2015

It says the Status is "Fixed".  NOT.  And it is incredible to me that 10 versions and 1 year later this problem persists.  I am using version 42 on XP, and I'm not a developer.  Just a retired guy that wants his browser to work. WTF???
Showing comments 177 - 276 of 276 Older

Sign in to add a comment