New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 22614
Owner: ----
Closed: Jan 2010
Components:
EstimatedDays: ----
NextAction: ----
OS: Linux
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 33431: Omnibar text alternates vertical positioning while typing.

Reported by terrymor...@gmail.com, Jan 28 2010

Issue description

Chrome Version       : Chromium	5.0.308.0 (Developer Build 37376) Ubuntu
URLs (if applicable) : Any
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4: not tested
  Firefox 3.x: OK
         IE 7: OK
         IE 8: OK

What steps will reproduce the problem?
1. Open chromium
2. Type anything into Omnibar

What is the expected result?
The Omnibar's text positioning should remain static.

What happens instead?
After every character typed, the full text of the Omnibar alternates 
between two different vertical positions.  Could be described as text 
moving from subscript to superscript (without changing font size).  Also 
occurs when selecting any text in the Omnibar.

Please provide any additional information below. Attach a screenshot if
possible.
This bug first appeared when I installed Google chrome beta for Ubuntu next 
to chromium.  After disabling extensions, re-installing, re-starting, and 
everything I could think of to no avail, I simply uninstall-ed Google 
chrome beta and switched back to chromium which never had this problem.  
Now, I presume chromium has updated to include the code that caused this in 
chrome beta as the issue just started occurring today in chromium for me.  
Screenshots attached.
 
Screenshot-3.png
119 KB View Download
Screenshot-2.png
118 KB View Download
Screenshot-4.png
119 KB View Download
Screenshot-1.png
112 KB View Download

Comment 1 by phajdan.jr@chromium.org, Jan 30 2010

Labels: -Area-Undefined Area-Feature Feature-Omnibox OS-Linux

Comment 2 by dhw@chromium.org, Jan 30 2010

Mergedinto: 22614
Status: Duplicate
Thanks for the report.  This is a duplicate of  Issue 22614 

Comment 3 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:22614
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 4 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Feature-Omnibox Cr-UI-Browser-Omnibox

Sign in to add a comment