New issue
Advanced search Search tips
Starred by 6 users

Issue metadata

Status: Duplicate
Merged: issue 236298
Owner: ----
Closed: Dec 2013
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Compat



Sign in to add a comment
link

Issue 325732: webfont does not render when tab is in background

Reported by sol.pl...@gmail.com, Dec 4 2013

Issue description

UserAgent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_9_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.39 Safari/537.36

Example URL:
tweetdeck.twitter.com

Steps to reproduce the problem:
1. Log in to TweetDeck
2. Head to a different tab for a few minutes
3. Return to TweetDeck

What is the expected behavior?
Any newly rendered elements containing webfont characters should be displayed at expected.

What went wrong?
All newly rendered webfont characters are displayed as an empty square.

Does it occur on multiple sites: N/A

Is it a problem with a plugin? No 

Did this work before? Yes 

Does this work in other browsers? Yes 

Chrome version: 32.0.1700.39  Channel: beta
OS Version: OS X 10.9.0
Flash Version: Shockwave Flash 11.9 r900
 
expected.png
10.8 KB View Download
actual.png
11.6 KB View Download

Comment 1 by vkomonduri@chromium.org, Dec 4 2013

Labels: M-32 Needs-Feedback
@sol.plant --> Can you please provide us the login details for the TweetDeck website in order to reproduce the issue?

Comment 2 by tkent@chromium.org, Dec 6 2013

Labels: Cr-Blink-WebFonts

Comment 3 by sol.pl...@gmail.com, Dec 9 2013

I'm trying to create a test page for this problem but am struggling to reproduce the problem outside of TweetDeck. What conditions would cause a background tab to change state? High memory usage? Is there any way to force this to happen?

Comment 4 by ksakamoto@chromium.org, Dec 13 2013

Mergedinto: 236298
Status: Duplicate
Looks like the  bug 236298 .

Comment 5 by Deleted ...@, Jan 17 2014

i have this issue too. at any site. to reproduce you must open many-many tab. when you open site with web fonts, then go to other tabs, seems like gc or smth "eat" page memory, force it to free resources (as it is in background), an then, on open tag again, you have emty font icons and ugly rendered text with artifacts etc

Sign in to add a comment