New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 236298
Owner: ----
Closed: Dec 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 325223: Fonts are unexpectedly replaced with serif fonts

Reported by fil@google.com, Dec 3 2013 Project Member

Issue description

Version: 33.0.1727.0
OS: Mac OSX 10.9

What steps will reproduce the problem?
1. Load a page like http://en.wikipedia.org/wiki/Haiku
2. Reload a few times, or change tabs a few times (not exactly sure)

EXPECTED
I expect the text to always be rendered in the font specified by CSS.

ACTUAL
For some reason, the text is occasionally rendered in a serif font.
Sometimes, the font chosen in the CSS will reappear, but sometimes the unexpected sans-serif font will persist for a while.
See this video that demonstrates the problem: https://docs.google.com/file/d/0B0Z8In_MZG_FTG1kSUVYaXFoajQ/edit

This is strange on the Wikipedia Haiku page because if you look at the font stack, it is font-family: sans-serif; and so the serif isn't even on the font stack.
 

Comment 1 by a...@chromium.org, Dec 3 2013

Mergedinto: 236298
Status: Duplicate

Sign in to add a comment