New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 2 users

Issue metadata

Status: Fixed
Owner:
Last visit > 30 days ago
Closed: Oct 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Android
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 308072: Japanese characters garbled with Reduce Data Usage turned On

Reported by jasonlking@chromium.org, Oct 16 2013 Project Member

Issue description

Application Version (from "Chrome Settings > About Chrome"): 31.0.1650.16 Beta
Android Build Number (from "Android Settings > About Phone/Tablet"): 4.2.2, 4.1.2,
Device: Galaxy Nexus, N-04E, d2dcm, SOL22

Feedback Cluster: http://go/fbc/3489161 
Number of confirmed reports: 4

Steps to reproduce: 
1. With Reduce Data Usage OFF, load www.jreast.co.jp/suicapoint , http://m.k-tai.watch.impress.co.jp/docs/news/20131010_618888.html , and www3.nhk.or.jp/news
2. With Reduce Data Usage ON, (re)load the same pages

Observed behavior: Users report these and other sites display garbled characters with Reduce Data Usage ON.
nikeda@ (cced) was able to repro these.

Expected behavior: Characters are not garbled in either state.
 
jp_screenshot2.jpeg
57.3 KB View Download
jp_screenshot.jpeg
41.0 KB View Download
jp_screenshot3.jpeg
38.7 KB View Download

Comment 1 by jasonlking@chromium.org, Oct 16 2013

Cc: melodychu@chromium.org

Comment 2 by kamakshi@chromium.org, Oct 16 2013

Cc: mdw@chromium.org
Labels: M-31 ReleaseBlock-Stable
Owner: bengr@chromium.org
Status: Assigned

Comment 3 by piatek@google.com, Oct 16 2013

Thanks for the report. We are working on this now and will post an update once fixed.

Comment 4 by piatek@google.com, Oct 16 2013

nikeda@ -- did this always reproduce for you? We're having trouble reproducing this issue when testing locally.

Comment 5 by piatek@google.com, Oct 16 2013

Nevermind, we can reproduce this now.

Comment 6 by kenjibaheux@chromium.org, Oct 17 2013

 Issue 308334  has been merged into this issue.

Comment 7 by mdw@chromium.org, Oct 17 2013

Owner: bol...@chromium.org
This is a server side bug, tracking in b/11253145

Comment 8 by bolian@google.com, Oct 17 2013

The fix is rolling out on the server side. Will close the bug once that is done and verified.

Comment 9 by bol...@chromium.org, Oct 17 2013

Status: Fixed
This fix has been rolled out. I believe the issue has now been fixed. If you can see repro, please let me know.  Thanks!

Comment 10 by bugdroid1@chromium.org, Oct 17 2013

Project Member
Labels: Merge-TBD
Is there a merge required here?

Comment 11 by bol...@chromium.org, Oct 17 2013

Labels: -Merge-TBD
Server side fix. No merge needed.

Sign in to add a comment