New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 50 users

Issue metadata

Status: Duplicate
Merged: issue 279462
Owner: ----
Closed: Dec 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 294543: Missing scrolling Up/Down arrow in Gmail

Reported by dppar...@gmail.com, Sep 19 2013

Issue description

Chrome Version       : <29.0.1547.66 m>
URLs (if applicable) :https://mail.google.com/mail/u/0/#inbox
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 6:Not sure
  Firefox 20:OK
       IE 7/8/9/10:Not sure

What steps will reproduce the problem?
1. The missing up/dowm arrows on the scroll bars is a real annoyance and hindrance. I use a laptop with no mouse and I don't want to give up touch pad space for scrolling. Nor do I like to use the up and down arrows on my keyboard to scroll. I admit, I am a creature of habit. I would switch to chrome exclusively if they would put the arrows back on the scroll bars.
2.
3.

What is the expected result?


What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.
 
Showing comments 24 - 123 of 123 Older

Comment 24 by mibur...@homesc.com, Dec 21 2013

So this was a "planned" design change??????  What were you thinking?!?!?!?!   I spend more time trying to get to a line of text than I do anything else!  I can't fool around with this foolishness, Chrome!

I have switched to Mozilla Firefox and I love it!  It has everything Chrome has as far as I can see AND....get this.....it has a Lower right scroll arrow!!!!!!!!!  WOOOO HOOOOOO!!!!!!!!!!!!!   So long Chrome!!!!!!

Comment 25 by Deleted ...@, Dec 21 2013

Ok, I've spent hours trying to find out what box I'd accidentally ticked to lose the scroll arrows from Chrome and it's a DESIGN CHANGE?   What half wit came up with this completely unnecessary and stupid notion.  For heaven's sake, put them back and make it settable.  I'm going to revert to Firefox while you sort this out, because so much I do on the web is FAR easier with them than without them.  

YOU NEED TO FIX THIS ISSUE IF YOU WANT TO KEEP USERS.  I don't have a touchscreen on my laptop and the touchpad doesn't 'scroll' so I have to mess about with this far too much.

Fix it.  Now.  Please

Comment 26 by st...@take5.org, Dec 21 2013

The removal of scrollbar arrows annoyed me sufficiently that I looked into a workaround in mid-October 2013.  I discovered it was possible to re-enable them with a custom user stylesheet, so I spent a few hours creating one that re-enabled the buttons and also made the scrollbars match the native OS scrollbars.  All was well for about two or three weeks.  Then they stopped working.

I finally had some time to look into this, and it turns out the reason is that support for user stylesheets was removed in early November 2013!  See discussion in  Issue 322882  and  Issue 318566 .

Wonderful.  Looks like there is no longer any workaround at all for this.

Comment 27 by mkte...@gmail.com, Dec 22 2013

The idea is probably to use your mouse wheel instead.  However, I've set my scroll wheel to Page Up/Down, so I still miss having the arrows for small textboxes.

Comment 28 by wiltzius@chromium.org, Jan 2 2014

In addition to the mouse wheel, hitting the actual up/down keys on your
keyboard should still behave the same way.

Comment 29 by st...@take5.org, Jan 2 2014

Arrow keys or mouse wheel are fine for full-page scrolling; I use both all the time for that.  (However, even though that particular aspect doesn't affect me personally, that doesn't mean I agree that it's okay to mess with useful - and more importantly, *standard* - UI conventions purely for the sake of someone's idea of aesthetics.  Form is supposed to follow function, and UI conventions are supposed to be consistent within a particular platform.)

The primary usability problem occurs with scrollable regions *inside* the page.  It's much easier to increment such regions line by line by clicking on the scroll buttons.  For the arrow keys to work, you first have to click inside the region.  For the scroll wheel to work, you have to hover over the region - *BUT* the scroll wheel makes larger jumps than the arrow keys or scroll buttons (typically 3 lines instead of one, but that's often user-configurable, and some users may have the increment set to a much larger value), so it's harder to keep track of where you are (and essentially impossible to manage if the viewport height is close to or smaller than the scroll-wheel increment) - *AND* when you hit the bottom or top of the scrollable region, the whole page starts scrolling.  So you turn the wheel the other way to get back to where you were, and as soon as your pointer is over the scrollable region again, *that* region starts scrolling again, and you still haven't been able to read the last bit of content.  That gets annoying fast.

But the largest usability obstacle is with long, multi-select list boxes like the ones referenced in message #23.  Here, the arrow keys are a complete non-starter, since hitting an arrow key will deselect whatever you currently have selected.  To make a bunch of noncontiguous selections, you have to move through the list box with the mouse, and it's nigh impossible to do that precisely without scroll buttons.  Scroll arrows make this kind of UI easy: click on the arrow to move up and down line by line, and CTRL+click on the items you want to select.

The scroll buttons have been a standard and universal feature of scroll bars since the scrollbar widget was invented, and they're still indispensably useful in certain situations.  Ditching them for no good reason other than to be "hip," with no possible way to turn them back on, is a bad move and a disservice to your users.

Comment 30 by Deleted ...@, Jan 3 2014

another person who lost her up/down arrows here. I noticed that on a different version of Chrome 31.0.1650.63.m the arrows do exist. I have that version on three different machines (2 are work machines). but on the machine with the issue it's version 32.0.1700.41 m Aura.  So, is there someone out there that can tell me(and the other posters here) how to get the version that has the arrows?

another thing I came across was resetting defaults. I am wary of doing this as I'm not sure if I'll lose my favorites or if anything else dire will happen. one other thought I had was to uninstall/reinstall but same fears as just mentioned prevent me from doing that as well.

any ideas anyone???

Comment 31 by Deleted ...@, Jan 3 2014

oh yea, one other thing. my issue exist not only in gmail but every webpage that I open. my arrows are gone in both.

Comment 32 by keith.g...@gmail.com, Jan 6 2014

Mouse wheel? What mouse wheel? I don't have such a thing, and I have no intention of ever getting one either. I hate the damned things.

Every other desktop application in existence, that has scrollable windows, has scrollbar buttons.

Except Chrome(ium).

Seriously, this is retarded.

Comment 33 by cryw...@gmail.com, Jan 7 2014

I can't believe this was an intentional change.  I'm closing Chrome as soon as I finish typing this and going back to Firefox.  Mark this as WontFix and pretend it's not a bug, but it's the most ridiculous kind of bug.

Comment 34 by Deleted ...@, Jan 8 2014

Yeah, like seriously, what the hell? Why did they do that. Why would I want to have my arrows gone? Come on google. Do something about it, clearly no one likes the crappy job you've done. Like, who do you hire to design this stuff and make the choices for these things? No one likes it. Here, give me millions of Dollars and I'll tell you what people want. Because this isn't innovative or sleek looking at all. It's stupid, no one likes it, and it makes people hate you. Like, chrome was the best browser until now. Like, I closed my laptop, and then when I opened it back up, it's just different. Looks like it's time to try firefox since you aren't capable of having two useful arrows.

Comment 35 by Deleted ...@, Jan 8 2014

My arrows just now disappeared. I HAD ARROWS THIS MORNING. Why take them away now? I keep Chrome updated; why the change just now? I spent the last hour looking for what I did; I was certain I accidentally changed a setting. All I got were things from 2011, 2012 complaining about a change. Then I realized; this is exactly what happened to my Chrome home page. I started using Chrome after they changed their homepage to the (much hated) "new look". I got used to it and like it (because I started with it). Well, one day after months of using Chrome, it changed to the old way without any input from me! I had to go the flags special settings and force the "new" way on. However, there is no special hidden setting like the home page to turn my arrows back on. Before I forced it, Chrome would switch back and forth from the old to the new homepage! NEVER FOUND OUT WHY.

So now, randomly, you've taken my scroll arrows away. However, this time you have not given me an option to put them back. WHY? AND WHY IS IT A RANDOM OCCURRENCE? IT'S JUST STUPID!!!!

Comment 36 by lauryn.c...@gmail.com, Jan 8 2014

My arrows just disappeared two days too. I'm on a laptop and it was easier with the scroll arrows. I've tried to like it but seems more trouble than worth. It takes away the ease of use which is the reason Chrome was my favorite. I hate to say I am switching until they fix this or we can do work arounds for it.

Comment 37 by Deleted ...@, Jan 8 2014

Ok, I've spent hours trying to find out what box I'd accidentally ticked to lose the scroll arrows from Chrome and it's a DESIGN CHANGE?   What half wit came up with this completely unnecessary and stupid notion.  For heaven's sake, put them back and make it settable.  I'm going to revert to Firefox while you sort this out, because so much I do on the web is FAR easier with them than without them.  

YOU NEED TO FIX THIS ISSUE IF YOU WANT TO KEEP USERS.  I don't have a touchscreen on my laptop and the touchpad doesn't 'scroll' so I have to mess about with this far too much.

Fix it.  Now.  Please

Comment 38 by Deleted ...@, Jan 8 2014

wont fix?  bye google

Comment 39 by Deleted ...@, Jan 8 2014

just happened here - suddenly they were gone for no apparent reason.

Comment 40 by Deleted ...@, Jan 8 2014

Fix this now.  My wife uses Chrome but asked me to fix it this morning.  When she hears it can not be fixed she will most likely switch to Firefox (Like I did a few years ago).  Thanks for nothing.

Comment 41 by dhw@chromium.org, Jan 8 2014

Mergedinto: 279462
Status: Duplicate
This is a duplicate of  Issue 326465 , which itself has been duplicated to  Issue 279462 

Comment 42 by ski1...@gmail.com, Jan 8 2014

This is more than an inconvenience and it will move me back to Firefox unless you return the scroll arrows.I spent hours trying to find how what I did to loose them.

Comment 43 by Deleted ...@, Jan 8 2014

What a bunch of crap! My scroll arrows just disappeared this morning. I will be forced to switch back to Firefox as I use a laptop with no mouse. Not having the arrows forces me to use both hands to navigate easily. This is really a flawed decision on behalf of Google to do this. I can't believe it was actually a planned design change. Someone should be fired!

Comment 44 by Deleted ...@, Jan 8 2014

Same problem here.  The arrows disappeared yesterday.  I hate this!

Comment 45 by Deleted ...@, Jan 8 2014

This worked for me...

install the extension .  "Ubuntu light-themes scrollbars": https://chrome.google.com/webstore/detail/ubuntu-light-themes-scrol/mikdfeaeaecoffpjoodiihgejnbfigln?utm_source=gmail 
IGNORE the Ubuntu mention. It's an extension to a theme to make Chrome look like the Ubuntu Light theme.

hope it helps

Comment 46 by Deleted ...@, Jan 8 2014

Please fix the up down scroll arrows.  Every other program I use has them.  I have used Chrome for years but will have to 
switch back to IE is this is not fixed.  This is a real hassle.

Comment 47 by Deleted ...@, Jan 8 2014

How could anyone, especially 'customer oriented' Google think that taking away a capability would be seen as an improvement.  Head in the Cloud thinking.

Comment 48 by Deleted ...@, Jan 8 2014

@matt...thanks...the extension works for me.

Comment 49 by Deleted ...@, Jan 8 2014

This worked for me thank you.

#45 matt_ho...@hotmail.co.uk

This worked for me...

install the extension .  "Ubuntu light-themes scrollbars": https://chrome.google.com/webstore/detail/ubuntu-light-themes-scrol/mikdfeaeaecoffpjoodiihgejnbfigln?utm_source=gmail 
IGNORE the Ubuntu mention. It's an extension to a theme to make Chrome look like the Ubuntu Light theme.

hope it helps

Comment 50 by Deleted ...@, Jan 8 2014

This change is sooooo annoying. Stirring latent luddite tendencies.

Comment 51 by Deleted ...@, Jan 8 2014

#45 matt & #49 kammo - cheers - the urge to destroy things has suddenly subsided.

Comment 52 by Deleted ...@, Jan 8 2014

extension seems to work for me also.  Thanks for doing Google's work to help all of us.

Comment 53 by Deleted ...@, Jan 8 2014

Really disappointed with the decision to remove the arrows, which happened seemingly automatically, when browsing from one page to another just a few hours ago. 

As a result almost went back to Firefox & might yet if I continue to notice these types of useless "updates", for which nothing positive can be said. 

Googled "google browser missing sidebar scroll buttons", which brought me here & couldn't believe it when I read that it was an intentional change.

Luckily #45 matt offered a solution, which #49 Kammo confirmed worked & which I can also confirm works perfectly. You don't even have to relaunch the browser, just refresh the page & presto, arrows! http://prntscr.com/2ho2gu

Thanks so much to both matt & Kammo. o/

Comment 54 by Deleted ...@, Jan 8 2014

Thanks for the Ubuntu extension, Matt - I was doing my nut trying to figure out what I'd done to lose the arrows!  Happy bunny now :)

Comment 55 by Deleted ...@, Jan 8 2014

Good Work Matt, My battered old laptop is very grateful.

Comment 56 by Deleted ...@, Jan 8 2014

however the ubuntu extension is not working for all of my mails. some of them I still can't read to the end and the ubuntu scrollbar is moving only 2mm, would have been great though...which fool by Chrome invented this feature ? Come on guys, if you want to stay on top of everything, this was your worst decision ever...can't believe you decided this...really ?

Comment 57 by Deleted ...@, Jan 8 2014

thank you Matt!!!!!

Comment 58 by Deleted ...@, Jan 8 2014

I do not like the screen without the scrollbar.  Add me to the list of people who would like it back.

Comment 59 by Deleted ...@, Jan 9 2014

This is very annoying; you would think that they would consider laptop users, who don't use a physical mouse....just asinine. 

Please fix this so we at least have the option to turn this crap off, and go back to the way it was before (when the browser was functional).

Comment 60 by mibur...@homesc.com, Jan 9 2014

I guess IF the extension worked.....and IF.....that was the only problem I had with Chrome...I'd tough it out. Too many other things are not working for me any longer in Chrome.....so Firefox is now my default browser! Does everything Chrome does and NO problems.

Comment 61 by Deleted ...@, Jan 9 2014

Bye Bye Chrome - I hate not having the scroll bar!

Comment 62 by Deleted ...@, Jan 9 2014

#23 and #29, I submit that using the arrow buttons is quite possibly the most inefficient way of navigating the digikey web site.

Try clicking on the first list, typing the item you want if you know it's name, or using the Page Up/Page Down and Up and Down Arrow keys to find the item your are interested in.  Then use the Tab key to move to the next box and repeat.  There is no way in the world that single clicking a tiny arrow button next to the box until the item you are looking for becomes visible, then clicking on the item you want before moving your mouse to the next tiny little button and clicking until that item comes into view is in any way optimal.

Comment 63 by st...@take5.org, Jan 9 2014

That works if I only need to select one thing.  (And if it's obvious what the thing I'm looking for will be called, which isn't always the case.  Sometimes you have to read each one to find the one you want.  It's not always a simple, sorted list of numbers.)

However, that's rare.  I almost always need to select a range. And often, I need to select multiple, noncontiguous ranges within a single list box.

Here's a simple example:

http://www.digikey.com/product-search/en/integrated-circuits-ics/pmic-voltage-regulators-linear-ldo/2556290

Find all linear regulators that can produce a 3.3-V output from a 12-V input.

Comment 64 by Deleted ...@, Jan 9 2014

Ughhh, having to uninstall Chrome off of 5000 machines at the school I work for because of missing arrows. Makes it too hard for students to navigate online tests.

Comment 65 by Deleted ...@, Jan 9 2014

I also used the " Ubuntu light-themes scrollbars": https://chrome.google.com/webstore/detail/ubuntu-light-themes-scrol/mikdfeaeaecoffpjoodiihgejnbfigln?utm_source=gmail "  mentioned earlier. it did put the arrows for the scrollbar back in.
Hopefully Google will change the default back to having them. What a pain to not be able to scroll line-by-line!

Comment 66 by Deleted ...@, Jan 9 2014

The extension works great - thank you Matt and Kammo!

Comment 67 by lauryn.c...@gmail.com, Jan 9 2014

Extension works great so far. Thanks #45 Matt.

Comment 68 by Deleted ...@, Jan 9 2014

I just downloaded Google Chrome and have only used it for a few days.  I swear the down/up arrows were there when I first installed, and, something has taken them away.  I have not downloaded any other software since then, so I can't imagine what did.  Needless to say, I'm going back to Firefox until Google Chrome fixes this.

Comment 69 by st...@take5.org, Jan 9 2014

Thanks to #45 Matt for finding the Ubuntu theme solution.

For those that would prefer a Windows 7 look, I learned how to package and publish my user stylesheet (mentioned in #26) as an extension.  It is now available here:

https://chrome.google.com/webstore/detail/win7-scrollbars/cifcnoebhbpdndjendfkpehpfbglgfkc

Comment 70 by rmichae...@gmail.com, Jan 9 2014

WOW! I have been trying for several hours to solve this problem that happened to me a couple of days ago. I was thinking I must have done something to bring it on, then I discovered this thread.

I'm really not interested in doing "secondary source" fixes, so Google Chrome: Listen to the people who use your product.

Comment 71 by Deleted ...@, Jan 9 2014

That was so good! Thank you #69! It was driving me crazy, only happened a few days ago.

Comment 72 by ladynore...@gmail.com, Jan 9 2014

At least Torch seems promising. I've used Chrome for years, but given usability & vision problems if I go to this update I will no longer be able to.

Comment 73 by ski1...@gmail.com, Jan 9 2014

I have the scrolling arrows back in gmail -

but they are now gone from the Google Chrome browser - 

help please put the scrolling arrows back in the Google Chrome browser too.

Comment 74 by Deleted ...@, Jan 9 2014

Thanks for removing the stupid arrows - only noobs are using them!
This was a bug for 20 years now.

For everyone else: Use the arrow keys on your keyboard or just click on the space above/below the scrolling bar, it has a similar effect / the same effect as if there would exist arrows.

NO ONE NEEDS THOSE STUPID ARROWS, instead now there is more space for the bar itself. Its much quicker to use, also.

Comment 75 by Deleted ...@, Jan 9 2014

Is this just a page to say "I hate this" or do tech people respond? Too many pages I use are so "long" that the bar is not sufficient for dragging or clicking beneath as the goofball above suggests. Please put them back. They work like a fine-tuning button for people who do more then look at piercing sites on the internet. Sorry for insulting others, but someone appears to take since they dish it out so well.

Comment 76 by Deleted ...@, Jan 9 2014

More nonsense from Google - if it ain't broke don't fix it - after wrestling with the problem all day I've just uninstalled Chrome and gone back to Firefox. I won't be back until the arrows are back!!!

Comment 77 by Deleted ...@, Jan 9 2014

Fix this issue.  I don't use a regular mouse and need the arrows.

Comment 78 by mikkh...@ilc.edu, Jan 9 2014

Thank you #45 and #49 this has just prevented me from switching back to IE. However, I still hope that Google gets on the ball and fixes this soon. I really miss the old scrollbars.

Comment 79 by Deleted ...@, Jan 10 2014

Just reload the previous version of Chrome. 

On the update Chrome saved the previous version as 'old_chrome.exe'. Rename back to chrome.exe and rename current version to 'new_chrome' or something and when you start chrome you have the old version back with scroll arrows.

Comment 80 by Deleted ...@, Jan 10 2014

WTF?

Comment 81 by Deleted ...@, Jan 10 2014

I agree with everyone on this list.  Spent hours attempting to find out what I did to have the arrows disappear and what I could do to GET THEM BACK!!!!!  Finally, I discover this is a STUPID IDEA that someone had that I MUST NOW LIVE WITH - well maybe not!!!!

Comment 82 by Deleted ...@, Jan 10 2014

When the arrows dissapeared I thought something was broken. A Google search brought me here.
I dont see the point in removing them, at least not without the option of re-adding them.
I used the Ubuntu extension posted by #45 matt_ho...@hotmail.co.uk. It works. Its simple. Thank you Matt.
I prefer Chrome as my browser, but without arrows I would be going back to Firefox.

Comment 83 by Deleted ...@, Jan 11 2014

Thank you Matt #45!!!! I've been fooling with this poor computer for days! I thought it was dying or I pushed some strange button without knowing it!!

Comment 84 by scratc...@gmail.com, Jan 11 2014

I switched to Firefox, and now have the steppers.  Chrome is unusable for me now.

Comment 85 by davemcde...@gmail.com, Jan 11 2014

Moving back to Firefox.

Comment 86 by kleinho...@gmail.com, Jan 11 2014

Thought I was going nuts - make it a user interface option - not just remove a standard UI feature for decades. Going to load Firefox and trash Chrome the reverse of what I did a few years back and will do so on the computers I support - only a few hundred - bye bye Chrome.

Comment 87 by Deleted ...@, Jan 12 2014

Same issue here.. no arrows on scrollbar and scrollbar itself is jumpy.  IE and FF are fine.  Arrows disappeared this past week.   Tried to submit bug via the Chrome browser but there is no submit button (another bug?).   I'm told I have the latest version (Version 32.0.1700.72 m).

Comment 88 by Deleted ...@, Jan 12 2014

I TOTALLY agree! put the arrows BACK! At least as a choice!  You cause wasted time hunting solutions to this problem!

Comment 89 by Deleted ...@, Jan 12 2014

Guys #79 is right just rename "old chrome" to "chrome" and change the name of the other one and you get back the old scroll bars.  Also with the new scroll bars my logitech mouse side scrolling with the wheel didn't work.  Reverting per #79 also fixed that.

Comment 90 by bjerken1...@gmail.com, Jan 13 2014

Thanks #79 ... That worked!!  I now have the up/down arrows.  But lets hope Google pulls their heads out of the sand and fix the problem for good.

Comment 91 by Deleted ...@, Jan 13 2014

This is a huge blunder...Don't ask what we want, just give us what is good for us!  WTF!!!  Google is obviously losing touch with users. Later Chrome...my thumb, eyes, neck and mind can not take this change.

Comment 92 by Deleted ...@, Jan 13 2014

Add me to the list of.....1)very upset people, 2)those wanting the arrows back! 3) users who will be switching to a different program until they reappear 4)people saying, design element and not a bug?  What are you thinking?!?

Comment 93 by jeneller...@gmail.com, Jan 14 2014

I want to be notified too!!! I miss the scroll buttons.  I thought there was something wrong with my settings or computer but then did a google search and found this forum.  Please put the buttons back its an annoyance!

Thank you, Jenny

Comment 94 by sneha.ma...@gmail.com, Jan 15 2014

Me too! I want the arrows back! Very annoying.

Comment 95 Deleted

Comment 96 by chris...@gmail.com, Jan 15 2014

This sucks.

Comment 97 by mistasp...@gmail.com, Jan 16 2014

This is so annoying. Now I have to switch browsers again. I guess when you fix this you will have to try to get the word out to everyone that you lost.

Comment 98 by zoetof...@gmail.com, Jan 16 2014

I thought I had pressed something. Didn't think this would be done on purpose! Please put them back.

Comment 99 by Deleted ...@, Jan 16 2014

My main issue which is most likely related is that the scrollbar in a drop-down <select> box does not work, it's visible but not dragable
The only way to scroll a select box is to use the mousewheel.

Comment 100 by Deleted ...@, Jan 17 2014

Why would you do this, Google?  Many are telling you we will have to switch back.  You don't take tools away, you add tools.  If not fixed, I will be forced to switch, and like everyone else I do not want to.

Comment 101 by rmichae...@gmail.com, Jan 17 2014

Is Google Chrome even reading our remarks?

Comment 102 by jeneller...@gmail.com, Jan 17 2014

I bet you if we get enough people to comment or we add a lot of
comments it may get to someone and they may change it.  Let's see how
many people we can get to comment!!

Comment 103 by numbuh...@live.com, Jan 17 2014

Drop down menus are unusable for me because I can't click and drag the scroll bar. It doesn't move a bit. No arrows on scroll bars at all makes it increasingly harder to browse certain websites, and also my dashboard on tumblr.

The scroll wheel on my mouse is broken, so I can't use that either.

So instead of making me have to pony up the dough for a new mouse I'll just jump back over to firefox, seeya.

Comment 104 by Deleted ...@, Jan 17 2014

Please Fix the ability to Paste URL's in Hyperlink!!!

Comment 105 by Deleted ...@, Jan 18 2014

I need these arrows on the scroll bar to complete my work in the time allotted, I will have to install another browser now.

Comment 106 by Deleted ...@, Jan 19 2014

Here is a list of 3 extensions for Chrome that let you restore the up and down arrows in Chrome browser: http://geeks.im/bring-back-scroll-bar-arrows-in-google-chrome/

Comment 107 by rponnada@chromium.org, Jan 20 2014

 Issue 335739  has been merged into this issue.

Comment 108 by rponnada@chromium.org, Jan 20 2014

 Issue 335695  has been merged into this issue.

Comment 109 by Deleted ...@, Jan 21 2014

Good News!!!
Another Chrome extension that brings back the classic scrollbar (restore scrollbar arrows):
Classic Scrollbar Buttons.
https://chrome.google.com/webstore/detail/classic-scrollbar-buttons/depodjmgamlkfeokfapjnkbmjlkdhjhm
arrow.jpg
179 KB View Download

Comment 110 Deleted

Comment 111 by rponnada@chromium.org, Jan 22 2014

 Issue 336237  has been merged into this issue.

Comment 112 by Deleted ...@, Feb 3 2014

etta foster

Comment 113 by Deleted ...@, Feb 6 2014

Thank you so much Matt!!

Comment 114 by Deleted ...@, Feb 9 2014

I lost my scroll arrows yesterday.  Thanks Matt!!! what you said to do worked

Comment 115 by laureena...@gmail.com, Feb 11 2014

did't understand  all the app things got arrows back but only for my E mail otherwise  bar just turned black HELP!

Comment 116 by Deleted ...@, Feb 21 2014

Installing Canary solves the problem!
http://www.google.com/intl/es-419/chrome/browser/canary.html

Comment 117 by Deleted ...@, Jul 11 2014

People, People, People If you want to have an easier way to scroll here is your knight in shinning armour...
TO SCROLL DOWN- JUST PRESS THE <PAGE DOWN> BUTTON ONCE TO GO DOWN TO THE NEXT SET OF LINES. HOLD THIS KEY TO MOVE THE SCROLL BAR TO YOUR DESIRED AREA ON YOUR DESIRED WEBSITE.
TO SCROLL UP- JUST PRESS THE <PAGE UP> BUTTON AND JUST DO THE OPPOSITE OF WHAT I DESCRIBED FOR SCROLLING DOWN ITEM ABOVE.
TO GET TO THE BOTTOM OF A PAGE QUICKLY- JUST HOLD DOWN THE <CTRL> BUTTON AND PRESS THE <END> BUTTON> VOILA YOU ARE AT THE BOTTOM OF THE SCREEN.
TO GET TO THE TOP OF A PAGE QUICKLY- JUST HOLD DOWN THE <CTRL> BUTTON AND PRESS THE <HOME> BUTTON-VOILA YOU ARE AT THE TOP OF YOUR DESIRED PAGE.
THERE YOU HAVE IT.
ENJOY!!!!

Comment 118 by keith.g...@gmail.com, Jul 11 2014

Page up and down is nothing like the smooth scrolling available using the scrollbar arrow widgets. Jumping around the page causes you to lose your place when reading.

Really, I don't understand why this is so difficult. Every other desktop app with a scrollbar in existence has up and down arrow widgets, every last one of them ... except Google Chrome.

It's utterly retarded.

Comment 119 by Deleted ...@, Aug 24 2014

I am not using Chrome but when IE was updated from 9, a box appears when I scroll and it says scroll down, scroll here, scroll up etc but you can only "jump" the arrow a bit at a time. Does anyone know how to get rid of this box? I had it removed before but it's back!!! I'm not giving up my touchpad.
Thank you

Comment 120 by Deleted ...@, Nov 2 2014

I have my scroll arrows back but my keypad arrows do not work?? HELP?!

Comment 121 by rmichae...@gmail.com, Nov 3 2014

My scroll arrows have been back for quite awhile now. I do lose use of the
keypad arrows once in awhile, but it seems only to happen after watching a
video on my Facebook Timeline, rather than opening a separate tab. While
that's an annoyance, it's not as bad as being without the arrows.

Comment 122 by glen@chromium.org, Nov 3 2014

Cc: -glen@chromium.org

Comment 123 by Deleted ...@, May 11 2015

I want to use my keyboard arrows to scroll down my inbox.  
Come on GOOGLE !   get with it !
Showing comments 24 - 123 of 123 Older

Sign in to add a comment