New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 25580
Owner: ----
Closed: Nov 2009
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 27900: [Extension] Reload on crash infobar causes more crashes

Reported by *mdu@chromium.org, Nov 16 2009 Project Member

Issue description

What steps will reproduce the problem?

1. Install extension Google Mail Checker on 4.0.249.0
2. Crash it by ending process in task manager
3. Reload it by clicking button in crash infobar
4. try to open some new tabs or close some existing tabs

What is the expected output? What do you see instead?

Ideally Google Mail Checker should work fine, but now it sometimes crashes
 

Comment 1 by aa@chromium.org, Nov 18 2009

I'm not seeing this on ToT. Could it be another Google Desktop interaction?

Comment 2 by *mdu@chromium.org, Nov 18 2009

Mergedinto: 25580
Status: Duplicate
Yes, issue is not reproducible anymore after uninstalling Google Desktop, mark it as
a duplicate of  issue 25580 .

Comment 3 by bugdroid1@chromium.org, Oct 12 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:25580
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 4 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Feature-Extensions Cr-Platform-Extensions

Sign in to add a comment