New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 27897 link

Starred by 3 users

Issue metadata

Status: Duplicate
Owner: ----
Closed: Nov 2009
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 1
Type: Bug
M-4

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

[Extension] Some extensions crash after installing 4.0.249.0

Reported by *mdu@chromium.org, Nov 16 2009

Issue description

What steps will reproduce the problem?

1. Go to http://www.chromeextensions.org/
2. Install extension Twitter share this page, ChromeRIL, ChromeDial and
Chrome Clock
3. uninstall your current chrome and then install 4.0.249.0


What is the expected output? What do you see instead?

After new chrome browser launched(may need to switch between the default
opened two tabs), 4 extensions crashed, they are Twitter share this page,
ChromeRIL, ChromeDial and Chrome Clock. See attached screen-shot for reference.


 
ss123-extensioncrash.gif
36.9 KB View Download

Comment 1 by aa@chromium.org, Nov 16 2009

Can you point me at the build of 4.0.249.0 you're using? I don't repro this on ToT.

Comment 2 by aa@chromium.org, Nov 16 2009

Labels: Mstone-4 ReleaseBlock-Beta

Comment 3 by *mdu@chromium.org, Nov 16 2009

I get the build from:
\\chrome-master.hot\shared\4.0.249.0\win

Comment 4 by aa@chromium.org, Nov 17 2009

Status: Blocked
I cannot reproduce this. Can you get a crash ID so we can see if it is a dupe of other 
known crashes?

Comment 5 by aa@chromium.org, Nov 17 2009

I think this is probably a dupe of  bug 25580 . Can you try uninstalling Google Desktop 
and see if it still reproduces?

Comment 6 by *mdu@chromium.org, Nov 17 2009

Mergedinto: 25580
Status: Duplicate
This looks like a duplicate of  issue 25580 , due to the discussion on  issue 28012 
Labels: Area-Internals Internals-Install
Mergedinto: -25580
Labels: -Area-Internals -Internals-Install
Fixing a bulk edit. Looks like the search query was not correct.
Project Member

Comment 9 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 10 by bugdroid1@chromium.org, Mar 10 2013

Labels: -Feature-Extensions -Mstone-4 M-4 Cr-Platform-Extensions
Project Member

Comment 11 by bugdroid1@chromium.org, Mar 13 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue

Sign in to add a comment