New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 26861 link

Starred by 13 users

Issue metadata

Status: Duplicate
Merged: issue 26759
Owner: ----
Closed: Nov 2009
Cc:
EstimatedDays: ----
NextAction: ----
OS: Linux
Pri: 1
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

dropdown list show up as blank

Reported by aocampo@chromium.org, Nov 6 2009

Issue description

Chrome Version       : 4.0.237.0 (Official 31086)
OS + version : Jaunty
CPU architecture (32-bit / 64-bit): 32bit
window manager : Gnome
URLs (if applicable) :
Behavior in Firefox 3.x (if applicable):
Behavior in Chrome for Windows (optional):

What steps will reproduce the problem?
1. Login to gmail.com and logout (if autofill hasn't save the form)
2. Start typing into the login box to see the suggestions 
3.

What is the expected result?
Suggestions should show up

What happens instead?
Suggestions are blank. White space showing

Please provide any additional information below. Attach a screenshot
and backtrace if possible.

 
dropdownBlank.JPG
181 KB View Download
Labels: Pri-1 ReleaseBlock-Dev
Summary: dropdown list show up as blank
Looks like it happens on all dropdowns. This seems to be a blocker.
 Issue 26975  has been merged into this issue.
Looks like it happens only for <select> elements.
Mergedinto: 26759
Status: Duplicate

Comment 6 by ket...@gmail.com, Nov 12 2009

I'm currently running the nightly build from 11/11, and this is still an issue. 
It's also an issue in the lastest PPA deb build. Highly annoying from the user perspective :)
Project Member

Comment 7 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:26759
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Sign in to add a comment