New issue
Advanced search Search tips
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 8606
Owner: ----
Closed: Apr 2013
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Feature



Sign in to add a comment
link

Issue 233740: 64 Bit Chrome...?

Reported by flannery...@gmail.com, Apr 19 2013

Issue description

UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31

Steps to reproduce the problem:
1. n/a
2. 
3. 

What is the expected behavior?

What went wrong?
n/a

Did this work before? N/A 

Chrome version: 26.0.1410.64  Channel: stable
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)

I'm not sure if this is the proper way to go about suggesting, or asking for it.. but I used google to search for a 64-Bit version of Chrome, and I could not find one.

Will there ever be a release of a 64-Bit version?
I have 64-Bit windows Ultimate.
 

Comment 1 by dhw@chromium.org, Apr 19 2013

Mergedinto: 8606
Status: Duplicate
Thanks for the report.  This is a duplicate of  Issue 8606 

Sign in to add a comment