New issue
Advanced search Search tips
Starred by 3 users

Issue metadata

Status: Duplicate
Merged: issue 236298
Owner: ----
Closed: Nov 2015
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 231680: Text randomly reverts to serif font

Reported by ian.hick...@gmail.com, Apr 15 2013 Project Member

Issue description

Version: 28.0.1469.0 (Official Build 192780) dev but it's been happening for a while now
OS: Mac OS X

What steps will reproduce the problem?
1. Load HTML spec (http://whatwg.org/C)
2. Leave it loaded for a long time while using the browser
3. Scroll down half-way and look for serif text

You're not supposed to see any serif. But you do.

The text that turns serif still leaves room for its proper font.
Sometimes I see this on other pages too, not just the HTML spec.
I was assuming other people would see this too, but the fact that this is still broken suggests to me it only happens if you have really large files open?
 

Comment 1 by Deleted ...@, Aug 8 2013

I am seeing this regularly. Adding into the mix I have only seen it when the page loads a custom font and I have the developer tools open (at this point not sure if this is coincidence or related).

Mac OS X, Chrome Version 28.0.1500.95.

Comment 2 by ian.hick...@gmail.com, Nov 22 2013

This is a dupe of 256799.

Comment 3 by cbiesin...@chromium.org, Nov 10 2015

Labels: -Cr-Blink Cr-Blink-Fonts
Mergedinto: 236298
Status: Duplicate

Sign in to add a comment