Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Issue 20058 Show Passwords should prompt for Master Password
Starred by 2 users Reported by shawn.bi...@gmail.com, Aug 23 2009 Back to list
Status: Duplicate
Merged: issue 1397
Owner: ----
Closed: Aug 2009
EstimatedDays: ----
NextAction: ----
OS: All
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
Chrome Version       : 4.0.202.0
Other browsers tested:
  Firefox 3.x: OK

What steps will reproduce the problem?
1. Options -> Personal Stuff tab
2. Click "Show saved passwords"
3. Select a site/username
4. Click "Show Password"

What is the expected result?
User should have ability to set a master password and be prompted to enter 
it to see passwords.

What happens instead?
No ability to set a master password and all saved passwords can be viewed 
without prompts for master password


 
Mergedinto: 1397
Status: Duplicate
Thanks for the report. It's a dupe.

-Venkat.
Project Member Comment 2 by bugdroid1@chromium.org, Oct 12 2012
Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Sign in to add a comment