New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 179833 link

Starred by 3 users

Issue metadata

Status: Duplicate
Merged: issue 176399
Owner:
Last visit > 30 days ago
Closed: Mar 2013
Components:
EstimatedDays: ----
NextAction: ----
OS: Android
Pri: 2
Type: Bug-Regression



Sign in to add a comment

Keyboard reappears after being dismissed whilst text is underlined

Project Member Reported by owale@chromium.org, Mar 4 2013

Issue description

Application Version (from "Chrome Settings > About Chrome"): 26.0.1410.25 & 27.0.1429.0
Android Build Number (from "Android Settings > About Phone/Tablet"): JDQ39
Device: Galaxy Nexus, Nexus 10
IME: Android Keyboard 4.2.2-573038

Steps to reproduce: 
1. Go to any page that features a text input field
2. Tap the text input field
3. Enter 'example'
4. Whilst the word 'example' is still underlined, tap the 'hide keyboard' key

Observed behavior: 
Keyboard hides, then reappears

Expected behavior: 
Keyboard to remain hidden

Frequency: 
100% reproducible

Additional comments: 
Works as expected in 25.0.1364.123
 
Labels: Mstone-26 ReleaseBlock-Stable
Owner: aurimas@chromium.org
Status: Assigned
Labels: -Restrict-View-Google
Mergedinto: 176399
Status: Duplicate
The root cause for this bug is the same as  crbug.com/176399 
Project Member

Comment 5 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Type-Regression -Feature-TextInput -Mstone-26 Type-Bug-Regression M-26 Cr-UI-Input-Text-IME

Sign in to add a comment