New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 179058
Owner:
Closed: Mar 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 178222: Sound is choppy or distorted in Chrome on Mac OS X.

Reported by dalecur...@chromium.org, Feb 25 2013 Project Member

Issue description

Bug to aggregate user reports under for Chrome v25 and higher.  UMA statistics show 98% of OSX machines are running Chrome without glitches, but we're still seeing some reports trickle in on other bugs.
 

Comment 1 by bugdroid1@chromium.org, Mar 10 2013

Project Member
Labels: -Area-WebKit -Feature-Media-Audio Cr-Content Cr-Internals-Media-Audio

Comment 2 by dalecur...@chromium.org, Mar 25 2013

Mergedinto: 179058
Status: Duplicate
Since no one ever starred or added to this issue, marking as a duplicate of  issue 179058  which just had a fix landed.

Comment 3 by bugdroid1@chromium.org, Apr 5 2013

Project Member
Labels: -Cr-Content Cr-Blink

Sign in to add a comment