New issue
Advanced search Search tips
Starred by 4 users
Status: Duplicate
Merged: issue 175335
Owner: ----
Closed: Feb 2013
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
Scrollbars and other UI elements have disappeared
Reported by maxar...@gmail.com, Feb 14 2013 Back to list
UserAgent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.3 Safari/537.31

Steps to reproduce the problem:
1. Go to a site with scollbars. *Any* site. Even https://code.google.com/p/chromium/issues/list would do.
2. Or go to http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_select
3. Or go to http://www.w3schools.com/tags/tryit.asp?filename=tryhtml_select_size
4. Try opening an issue and see the textarea elements.

What is the expected behavior?
1. A vertical scrollbar appears on the right of the page.
2. A button with an arrow pointing down appears on the right of the select element.
3. There's a scrollbar (even if disabled) on the right of the select box.
4. There's a resize handle in the lower right corner.

What went wrong?
1. There's no scrollbar.
2. The drop down button is there, but tiny.
3. No scrollbar.
4. No resize handle.

Did this work before? Yes  In the previous version.

Chrome version: 26.0.1410.3  Channel: dev
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)

1. It's like overflow: hidden but the page is scrollable with the mouse wheel. Even setting overflow: scroll the scrollbars don't appear.

Windows 7 with Classic Windows Theme.

Please fix it as soon as possible - this update is a *disaster*!
 
chrome-scrollbars-bug.png
10.2 KB View Download
OMG you are 100% right, already tested canary 26.0.1411.0 and no scrollbars, combobox dropdowns... what a disaster.
Seems that build  26.0.1409.0 (181642) is fine and had good luck since is the one i am using.
Comment 3 by maxar...@gmail.com, Feb 14 2013
It may be worth noting that CSS-styled scrollbars (like the ones on Gmail and Google+) are correctly rendered.
Comment 4 by maxar...@gmail.com, Feb 14 2013
I've created an user stylesheet for the Stylish extension that can fix the problem by styling the scrollbars.
Unfortunately, this doesn't seem to work on the main body scrollbars, which are rendered black. I guess this is another bug, that have been around for a couple of months by now - I think I'll open another issue for this.
Comment 5 by maxar...@gmail.com, Feb 14 2013
This should be merged with #175335 and #174645.
Mergedinto: 175335
Status: Duplicate
Project Member Comment 7 by bugdroid1@chromium.org, Mar 10 2013
Labels: -Area-UI Cr-UI
Same problem.
Sign in to add a comment