New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 174645 link

Starred by 5 users

Issue metadata

Status: Fixed
Owner:
Closed: Mar 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug-Regression



Sign in to add a comment

Scrollbar is missing on "Edit bookmark" window

Reported by dogantun...@gmail.com, Feb 6 2013

Issue description

UserAgent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.30 (KHTML, like Gecko) Chrome/26.0.1403.0 Safari/537.30

Steps to reproduce the problem:
1. Bookmark a page
2. Click "Edit" button

What is the expected behavior?

What went wrong?
There's no scrollbar

Did this work before? Yes 

Chrome version: 26.0.1403.0  Channel: dev
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
 
bookmark.png
9.7 KB View Download
Mergedinto: 175335
Status: Duplicate
Cc: girard@chromium.org
Labels: Mstone-26 Regression Iteration-77
Mergedinto:
Owner: kevers@chromium.org
Status: Started
Previously merged with 175335; however, different cause than the scrollbar disappearance for web content.
Project Member

Comment 3 by bugdroid1@chromium.org, Mar 6 2013

The following revision refers to this bug:
    http://src.chromium.org/viewvc/chrome?view=rev&revision=186464

------------------------------------------------------------------------
r186464 | kevers@chromium.org | 2013-03-06T18:23:50.722609Z

Changed paths:
   M http://src.chromium.org/viewvc/chrome/trunk/src/ui/native_theme/native_theme_win.cc?r1=186464&r2=186463&pathrev=186464

Fix scrollbars on the edit bookmarks window and task manager under Windows classic theme.

BUG= 174645 


Review URL: https://chromiumcodereview.appspot.com/12508006
------------------------------------------------------------------------
Labels: Merge-Requested
Cc: pavanv@chromium.org
Please verify this in 27.0.1432.0 build. thanks!
Labels: TE-Verified-27.0.1432.0
Tested this issue with Latest Canary#27.0.1432.0 on Win7 - Working as intended.

Thank you!
Labels: -Merge-Requested Merge-Approved
Project Member

Comment 8 by bugdroid1@chromium.org, Mar 8 2013

Labels: -Merge-Approved merge-merged-1410
The following revision refers to this bug:
    http://src.chromium.org/viewvc/chrome?view=rev&revision=186970

------------------------------------------------------------------------
r186970 | kevers@chromium.org | 2013-03-08T16:04:09.473735Z

Changed paths:
   M http://src.chromium.org/viewvc/chrome/branches/1410/src/ui/native_theme/native_theme_win.cc?r1=186970&r2=186969&pathrev=186970

Merge 186464
> Fix scrollbars on the edit bookmarks window and task manager under Windows classic theme.
> 
> BUG= 174645 
> 
> 
> Review URL: https://chromiumcodereview.appspot.com/12508006

TBR=kevers@chromium.org
Review URL: https://codereview.chromium.org/12637005
------------------------------------------------------------------------
Status: Fixed
Project Member

Comment 10 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Type-Bug -Regression Type-Bug-Regression
Project Member

Comment 11 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Area-UI -Mstone-26 M-26 Cr-UI

Sign in to add a comment