New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 161307
Owner: ----
Closed: Feb 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 163676: audio/music in flash playback is choppy ...

Reported by tenev.st...@gmail.com, Nov 30 2012

Issue description

UserAgent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.94 Safari/537.4

Steps to reproduce the problem:
1. in versions 23.0.1271.95, 23.0.1271.91, 
2. 
3. 

What is the expected behavior?

What went wrong?
audio/music in flash playback is choppy ... ex. in youtube. I returned to 22.0.1229.94 and there is OK!

Did this work before? N/A 

Chrome version: 23.0.1271.95  Channel: stable
OS Version: 5.1 (Windows XP)
 

Comment 1 by vfedorov@chromium.org, Dec 1 2012

Labels: Feature-Media-Audio Action-FeedbackNeeded
I cannot reproduce this issue. Please type in address bar - about:plugins then disable Flash (see screenshot) and try to reproduce it again.
Please update the bug.

Thank you.

Comment 2 by vfedorov@chromium.org, Dec 1 2012

screenshot
DisableFlashPlugin.PNG
49.8 KB View Download

Comment 3 Deleted

Comment 4 by tenev.st...@gmail.com, Dec 1 2012

yes this threat "fix" the problem but at 98,65%. Some flash sites are requiering the built pluhin of chrome. Example http://www.miniclip.com... So...the chrome browser have a BUG..

Comment 5 by vfedorov@chromium.org, Dec 7 2012

Labels: Feature-Flash

Comment 6 by vfedorov@chromium.org, Dec 7 2012

Labels: -Feature-Media-Audio

Comment 7 by tenev.st...@gmail.com, Dec 8 2012

I`m using Firefox now! There is no problems with sound, flash, etc.. Thx!

Comment 8 by newton.j...@gmail.com, Dec 8 2012

A VF requested, Tenev confirmed that this was Flash and not HTML5. 

If Tenev is still listening to this thread, maybe he can try disabling Chrome's PPAPI Flash and installing the NPAPI Flash for Chrome from the Adobe website. The results and the contents of "chrome://flash/" could then be posted to  Issue 161307 .

Comment 10 by tenev.st...@gmail.com, Dec 13 2012

This threat is not secure! Chrome is secure, fast and stable!

Comment 11 by ashej...@chromium.org, Feb 20 2013

Cc: ashej...@chromium.org
Labels: -Action-FeedbackNeeded
Mergedinto: 161307
Status: Duplicate

Comment 12 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Feature-Flash Cr-Content-Plugins-Flash

Comment 13 by bugdroid1@chromium.org, Apr 5 2013

Project Member
Labels: Cr-Blink

Comment 14 by bugdroid1@chromium.org, Apr 6 2013

Project Member
Labels: -Cr-Content-Plugins-Flash Cr-Internals-Plugins-Flash

Sign in to add a comment