New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 161041 link

Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 155258
Owner: ----
Closed: Nov 2012
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 1
Type: Bug



Sign in to add a comment

REGRESSION: From Dust doesn't work on M24

Reported by bradchen@chromium.org, Nov 14 2012

Issue description

Version: M24
OS: MacOS, Windows 

What steps will reproduce the problem?
1. try running From Dust from the Chrome Web Store on M24. Observe it fails.

Please use labels and text to provide additional information.

This problem is due to a change of behavior in our GL implementation. Nicholas Fullagar can add more detail.

We will likely need additional collaboration with the external developer to make this go smoothly for our users; this bug is to track that as well.
 
Mergedinto: 155258
Status: Duplicate
Project Member

Comment 2 by bugdroid1@chromium.org, Mar 10 2013

Labels: -Area-Internals -Mstone-24 -Feature-GPU Cr-Internals-GPU Cr-Internals M-24

Sign in to add a comment