New issue
Advanced search Search tips
Starred by 2 users
Status: Duplicate
Merged: issue 8606
Owner: ----
Closed: Nov 2012
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
64 Bit Build?
Reported by david.lo...@gmail.com, Nov 11 2012 Back to list
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.5 Safari/537.17

Steps to reproduce the problem:
1. 
2. 
3. 

What is the expected behavior?
/

What went wrong?
/

Did this work before? N/A 

Chrome version: 24.0.1312.5  Channel: dev
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)

Hello!  
When will the build be avaliable?!
 
Comment 1 by ncrout...@gmail.com, Nov 11 2012
This is a duplicate of  Issue 8606 
Comment 2 by dhw@chromium.org, Nov 13 2012
Mergedinto: 8606
Status: Duplicate
Thanks NCrouther for finding the dup!
Comment 3 by rossi...@gmail.com, Nov 14 2012
Right, so there have been no developments on 64-bit chrome. Whereas Waterfox has been able to make a 64-bit browser as well as IE. Since I'm not having two installations of Java and Flash, I guess I'll only use chrome to test websites. End of Days for Google Chrome?
Chrome's days are numbered! :) 

WaterFox all day every day.. gotta laugh at Google Engineers.
Comment 5 by rossi...@gmail.com, Nov 14 2012
The issue isn't as much a lack of 64-bit build (you did it on linux, so....) but more on the lack of communication on the issue.
Comment 6 by rossi...@gmail.com, Nov 14 2012
Also, I won't laugh at the devs. It's not easy work. But I haven't heard or seen any progress of a 64-bit build for Windows. 
Well 56% of Windows users are running 64 bit windows. With windows 8 that will rise even more. So i don't know what their argument is really.

WOW64 is emulation it is slower. 32 bit apps run slower on 64 bit OS. Because almost everything is emulated.
Comment 8 by rossi...@gmail.com, Nov 14 2012
Exactly.

And since their original goal was to make the fastest browser, running emulated on 64-bit OSes will guarantee they never reach that goal against the next generation of 64-bit browsers.
Comment 9 Deleted
This would tell you something..

20 tab's Waterfox of ( http://www.google.com ) 362 mb
20 tab's Chrome of ( http://www.google.com ) 780 mb


The multiprocess technique that Chrome uses is not efficient at all.
Comment 11 by rossi...@gmail.com, Nov 14 2012
It's possible that Chrome is worried about security. They do have a sizable reputation to uphold. 
Sign in to add a comment