New issue
Advanced search Search tips
Starred by 5 users
Status: Duplicate
Merged: issue 8606
Owner: ----
Closed: Nov 2012
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
When will Google Chrome 64 bit Windows ?
Reported by polubedo...@gmail.com, Nov 3 2012 Back to list
UserAgent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.2 Safari/537.17

Steps to reproduce the problem:
1. 
2. 
3. 

What is the expected behavior?
When Google Chrome 64 bit Windows ?

What went wrong?
not Google Chrome 64 bit Windows

Did this work before? N/A 

Chrome version: 24.0.1312.2  Channel: dev
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
 
Comment 1 by dhw@chromium.org, Nov 5 2012
Mergedinto: 8606
Status: Duplicate
Thanks for the report.  This is a duplicate of  Issue 8606 
Sign in to add a comment