New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 15846 link

Starred by 8 users

Issue metadata

Status: Duplicate
Merged: issue 15090
Owner:
Last visit > 30 days ago
Closed: Dec 2009
Cc:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug
M-5

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

google docs : shortcut to save a document ⌘+S is not implemented

Reported by jasneet@chromium.org, Jul 2 2009

Issue description

What steps will reproduce the problem?
1. Login to google docs
2. Create a new document or edit a document
3. Type something and save the document using shortcut ⌘+S

What is the expected output? 
Document should be saved

What do you see instead?
A window to locally save document pops up

Other browsers:
FF3: ok
Safari4: ok
Chrome3.0.191.0 (Official Build 19705) : not ok

On linux and windows this shortcut is implemented



 
Labels: Mstone-MacBeta
Looks like when we implemented Save Page that is probably what broke this.  We don't 
want to intercept the key before it gets to Google Docs.
Status: Assigned

Comment 4 by jon@chromium.org, Jul 30 2009

Labels: -Mstone-MacBeta Mstone-4
 Issue 19976  has been merged into this issue.

Comment 6 by jon@chromium.org, Sep 2 2009

Labels: -mstone-4 mstone-5
Not a blocker for mstone-4 moving to mstone-5
Status: Fixed
This is now working on 4.0.249.27 - Nico probably fixed it at some point.
Mergedinto: 15090
Status: Duplicate
Yupp.
Project Member

Comment 9 by bugdroid1@chromium.org, Oct 12 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:15090
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 10 by bugdroid1@chromium.org, Mar 10 2013

Labels: -mstone-5 M-5
Project Member

Comment 11 by bugdroid1@chromium.org, Mar 13 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue

Sign in to add a comment