New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 4 users

Issue metadata

Status: Duplicate
Merged: issue 152893
Owner:
Closed: Nov 2012
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug



Sign in to add a comment
link

Issue 147349: Print preview moved: Printer (Office jet 4500) moves head and footer line!

Reported by konrad.l...@gmail.com, Sep 7 2012

Issue description

Chrome Version       : <Copy from: 'about:version'>
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
  Firefox 4.x: OK
       IE 7/8/9: OK

What steps will reproduce the problem?
1. printing any web page with Google Chrome
2. The choice letting "head and footer lines" in the standard setting
3. The result: Whenever I print, the header line and the footer line is at the expression too far above; it, means at the header line is only approx. more 0. 5 cm of distance lasting at the footer line's almost 2 cm (!!!) are! 
I have tried it, and also with a PDF printer: The problem doesn't appear there!

What is the expected result?
The footer line moves none face-up (like it also was in earlier Chrome versions); expression is normal printed also correctly at normal print alignments like it in the Internet Explorer.

What happens instead?
Whenever I print, the header line and the footer line is at the expression too far above; it, means at the header line is only approx. more 0. 5 cm of distance lasting at the footer line's almost 2 cm (!!!) are! 
I have tried it, and also with a PDF printer: The problem doesn't appear there! 

The problem doesn't appear even with the Internet Explorer (*laugh*)! one must one leave IE (this he has at least a SENSIBLE print preview !!!) 

Printer: Officejet 4500 G510g-m with the most current driver from the HP-Page.

Please provide any additional information below. Attach a screenshot if
possible.
I have one scanned the expression!

Thank you for help!!!
 

Comment 1 by wtc@chromium.org, Sep 8 2012

Labels: Feature-PrintPreview

Comment 2 by vitalyb...@chromium.org, Sep 8 2012

Labels: Action-FeedbackNeeded
I am not sure that I understand issue. So preview is OK, but printed result is not? Can take a picture or scan result?

Also we fixed some issues in related code recently, but it's not in stable version. Can you try to reproduce with https://tools.google.com/dlpage/chromesxs ?

Comment 3 by konrad.l...@gmail.com, Sep 9 2012

Hello,
yes, it´s right, the print preview show it right, but the result isn´t so. I have phoned Hewlett Packard, they say, it´s an Problem with the Chrome Browser! I can confirming this, because the results with the printer in Word and Internet Explorer are right!!!
So there must be a bug in Google Chrome!!!!!
It is no matter which web page I print, the footer line is always moved. I also can print these only with the standard setting of the head and footer line, I choose "minimum" or not the slightest head and footer line "user-definedly" is printed...?!?

PS: I have also attach the file with is wrong printed. When you need more, I can attach a new file, too.

I hope you can help me! (sorry for my English, I´m from Germany)
Thanks

Regards,
Konrad

Comment 4 by konrad.l...@gmail.com, Sep 9 2012

Here the same print with the Internet Explorer 8. The IE has printed the head and footer lines placed correctly . . .
Scan_Doc0014.pdf
846 KB Download

Comment 5 by konrad.l...@gmail.com, Sep 9 2012

PS: This print is only for example!!!
The example website: http://www.oberpfalznetz.de/nachrichten/38296112_xml-147-Tdpa-Sregio,1,0.html ("Drucken"=Print)

Comment 6 by vitalyb...@chromium.org, Sep 10 2012

Owner: vitalyb...@chromium.org
If I correctly understand issue it's fixed but not yet in Chrome Stable.
You can try Canary Build from here http://www.chromium.org/getting-involved/dev-channel

Comment 7 by manoranj...@chromium.org, Oct 18 2012

Cc: manoranj...@chromium.org
Konrad.Loos@, Could you please update us as per comment#6?

Thanks,
Mano

Comment 8 by konrad.l...@gmail.com, Oct 20 2012

Hello, 
no, my problem is not still fixed. In the opposite even, it became even worse!

Not only, the problem still exists but together-squashed over 60 signs of barely 2 cm the entire head and footer since version 22 as well! This means at least that the writing-size must be in 5pt or at most 6pt. No people can read this more!!!

I more and more frequently now use Internet Explorer. If not even reason-functions, which IE has worked right for over 10 years, work right with Google!) if this is more like paltry. If nothing is altered with chrome 23, I will deinstall Chrome and use the Internet Explorer with a little pride and contentment again! :-)

Comment 9 by vitalyb...@chromium.org, Oct 22 2012

Konrad.Loos@ What exactly build have you tried?

Comment 10 by konrad.l...@gmail.com, Nov 18 2012

Hi,
It was Chrome 22 at that time. 
The Chrome developers are before ready, that the head and footer line at her right position are again, but . . . sometimes now the signs have slipped totally in the header line (title) and about each other lobately. !!! 
Now you can't any word in the headline!!!

Please fix this problem, that I can print "normally" for the first time with Google Chrome!!!

Perhaps get it the developers after over 10 tests then once to . . .

Comment 11 by konrad.l...@gmail.com, Nov 18 2012

In my attach you can see the next problem with the print preview...!!!
Please fix it finally with Chrome 23 (Update) or at the latest with Chrome 24!!!!!
print preview (signs) goes beyond edge.png
327 KB View Download

Comment 12 by vitalyb...@chromium.org, Nov 19 2012

Mergedinto: 152893
Status: Duplicate
Probably soon it will be available in Chrome 24.
You can try changes right now in in https://tools.google.com/dlpage/chromesxs

Comment 13 by konrad.l...@gmail.com, Dec 16 2012

Can we finally hope now that the print preview bugs are eliminated with Chrome 24? 
Or must we wait one more year???

Comment 14 by vitalyb...@chromium.org, Dec 17 2012

Did you try canary from comment 12?

Comment 15 by konrad.l...@gmail.com, Dec 17 2012

Yes, in the canary build it will be ok - but not in the final version, and thats the most important version for using in everyday life!!

Comment 16 by vitalyb...@chromium.org, Dec 18 2012

Then 24 also will work for you.

Comment 17 by konrad.l...@gmail.com, Dec 18 2012

I hope ...

Comment 18 by bugdroid1@chromium.org, Mar 9 2013

Project Member
Labels: -Action-FeedbackNeeded Needs-Feedback

Comment 19 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined -Feature-PrintPreview Cr-UI-Browser-PrintPreview

Sign in to add a comment