New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Starred by 8 users

Issue metadata

Status: Duplicate
Merged: issue 140473
Owner:
Closed: Aug 2012
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug-Regression

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

Click, mousedown, mouseup and others event not firing after first click (or from the start)

Reported by mshipo...@gmail.com, Aug 3 2012

Issue description

Chrome Version       : 21.0.1180.60
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) : infomaximum.com
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5: OK
  Firefox 4.x: OK
     IE 7/8/9: OK

What steps will reproduce the problem?
1. Close debugger.
2. Click on login button.
3. Page changed (or not)
4. Next click, mousedown, mouseup events not firing.
5. With debugger open and breakpoint in it everything works fine.

What is the expected result?
click event fire

What happens instead?
nothing

Please provide any additional information below. Attach a screenshot if
possible.
This start happening since last chrome update. Before everything works fine.

UserAgentString: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.60 Safari/537.1



 

Comment 1 by reddu...@gmail.com, Aug 3 2012

I have the same issue on windows 7 / Chrome 21.0.1180.60
Mousedown, mouseup and click event don't fire after 1 or 2 clicks.
This happened since the last update.
Same issue here, 100% repeatable on two OS X machines. Also started happening after last update (to 21.0.1180.57).
Labels: -Area-Undefined Area-WebKit Mstone-22
Status: Untriaged
Reproducible in 22.0.1225.0 (Official Build 149792) canary & 21.0.1180.60 (Official Build 149126). Not a Regression

OS Win 7 .

The mouse event fires only the first time . 

Comment 4 by kareng@google.com, Aug 6 2012

Labels: -Mstone-22 Mstone-21 Action-BisectNeeded
Owner: vivianz@chromium.org
Status: Assigned
need bisect.
Cc: anan...@chromium.org vivianz@chromium.org
Owner: ligim...@chromium.org
Ligi, could you check see if this issue is in M20 build?

some user mention this is a regression since 21.0.1180.57.
This is a regression . Working fine in 20.0.1132.56 (Official Build 145805).

Will update the bisect Info .
Labels: -Action-BisectNeeded ReleaseBlock-Stable
Status: Untriaged

Good Build - 21.0.1156.1
Bad Build  - 21.0.1180.15

CL
===
http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/trunk/src&range=139469:142910&mode=html

Bisect Info
==========
You are probably looking for a change made after 142400 (known good), but no lat
er than 142419 (first known bad).
CHANGELOG URL:
  http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/tru
nk/src&range=142400%3A142419

Labels: -Type-Bug Type-Regression
Owner: ----
Karen .. Could u pls find an owner for this..Please feel free to update the label.

Comment 9 by kareng@google.com, Aug 7 2012

Owner: danno@chromium.org
Status: Assigned
danno v8 roll maybe?
Mergedinto: 140473
Status: Duplicate
This looks very like a dupe of 140473.
If it is a dupe then it goes away if you disable the JS optimizer with the command line flag --js-flags=--nocrankshaft

Mergedinto: 140473
Navigating to www.infomaximum.com, Chrome seems to be blacklisted .. Two days before I have navigated to the site for getting the bisect Info .Attached the screenshot.
Firefox.JPG
58.5 KB View Download
chrome-blacklisted.JPG
39.4 KB View Download
Mergedinto: 140473
Build used : 21.0.1180.77 (Official Build 150576)

Reject chrome because need to show system to the customer. But i test this build on dev version and everything works.

Thanks.
Project Member

Comment 14 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:140473
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 15 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Type-Regression -Area-WebKit -Mstone-21 Cr-Content Type-Bug-Regression M-21
Project Member

Comment 16 by bugdroid1@chromium.org, Mar 14 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue
Project Member

Comment 17 by bugdroid1@chromium.org, Apr 6 2013

Labels: -Cr-Content Cr-Blink

Sign in to add a comment