New issue
Advanced search Search tips
Starred by 6 users

Issue metadata

Status: Duplicate
Merged: issue 8606
Owner: ----
Closed: Aug 2012
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 140203: 64x version

Reported by kurtext...@gmail.com, Aug 2 2012

Issue description

Chrome Version       : 22.0.1221.0
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5: FAIL
  Firefox 4.x: FAIL
     IE 7/8/9: OK

What steps will reproduce the problem?
1. Download Chrome

What is the expected result?
x64 bit version available and therefore installed

What happens instead?
x32 bit is installed

Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.3 (KHTML, like Gecko) Chrome/22.0.1221.0 Safari/537.3

2008 was the last time I heard of 64-bit versions are in progress... 4 years after that still nothing happend.
 

Comment 1 by tkent@chromium.org, Aug 2 2012

Mergedinto: 8606
Status: Duplicate

Comment 2 by Deleted ...@, Aug 14 2012

I love how they have disabled comments for the issue they merge these into. What a joke, promising 64 bit since freaking 2008 and still nothing in sight. I advise everyone to move over to Firefox, at least they have gotten their act together and made a modern 64 bit browser so you don't have to maintain 32 bit plugin installations for oh so special Chrome.

Comment 3 by jman012...@gmail.com, Aug 18 2012

+1 to comment #2. I had Chrome pre-installed on my laptop, but I will be switching to Firefox 64 bit until Google decides to make useful things like a 64 bit browser instead of countless doodles to keep users on their home page just a little longer.
While Google is great at hosting emails and providing a comprehensive web search engine, four years is *incredibly* long to keep everyone waiting. They can point at all the 32 bit libraries that Chrome depends on all day long, but in the end, Google could have devoted a small portion of its resources to making its own versions of the code years ago and have a fully functioning 64 bit browser today. Google was started by a couple of guys taking the initiative to start cataloging the internet and turning it into a searchable database. It's time for Google to show that kind of initiative again and stop waiting on others to make it easy for them.

Comment 4 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:8606
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 5 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment