New issue
Advanced search Search tips

Issue 136913 link

Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 135382
Owner: ----
Closed: Jul 2012
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

script popup drawing issue in HiDPI Retina-MBP

Reported by dav...@gmail.com, Jul 11 2012

Issue description

Chrome Version       : 22.0.1203.0
OS Version: OS X 10.7.4
URLs (if applicable) :
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5:
  Firefox 4.x:
     IE 7/8/9:

What steps will reproduce the problem?
1. launch chrome canary on retina-macbook pro
2. install FlashBlock
3. click on FlashBlock 'script badge button' in the URL bar

What is the expected result?

Expected it to show the Flashblock dialog menu...

What happens instead?

It shows a corrupted window popup... which seems to have copied pixel from my desktop background. It works fine for other plugins, but is consistently corrupted for FlashBlock.. not sure why.

Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/22.0.1203.0 Safari/537.1



 
chrome-canary-flashblock-ui-mistake-retina.png
140 KB View Download

Comment 1 by sail@chromium.org, Jul 12 2012

Mergedinto: 135382
Status: Duplicate
Looks like a duplicate of  bug 135382 .
Project Member

Comment 2 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:135382
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 3 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-Undefined

Sign in to add a comment