New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 135342
Owner: ----
Closed: Jul 2012
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 136106: your profile could not be opened

Reported by ddm...@gmail.com, Jul 5 2012

Issue description

Chrome Version       : 20.0.1132.47
URLS if applicable) : n/a
Other browsers tested: IE, FireFox
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
  Firefox 4.x: ok no issue
       IE 7/8/9: ok no issue

What steps will reproduce the problem?
1. click on chrome button to open browser
2. error window pops up that says - your profile could not be opened & has limited functionality
3. for example - can not even download files in chrome - says not able to validate or dont have permissions

What is the expected result?  chrome should open normally & fully


What happens instead? get the error window and limited functionality


Please provide any additional information below. Attach a screenshot if
possible.
 

Comment 1 by dhw@chromium.org, Jul 6 2012

Labels: Action-FeedbackNeeded
Are you using AVG antivirus?

Comment 2 by ddm...@gmail.com, Jul 6 2012

Yes AVG Free

Comment 3 by dhw@chromium.org, Jul 6 2012

Labels: -Area-Undefined -Action-FeedbackNeeded Area-Internals
Mergedinto: 135342
Status: Duplicate
Thanks for the followup.  This is a duplicate of  Issue 135342 

Comment 4 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:135342
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 5 by bugdroid1@chromium.org, Mar 10 2013

Project Member
Labels: -Area-Internals Cr-Internals

Sign in to add a comment