New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 135342
Owner: ----
Closed: Jul 2012
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 135594: Your profile could not be opened correctly. Some features may be unavailable. Please check that the profile exists and you have permission to ...

Reported by gregsiem...@gmail.com, Jul 3 2012

Issue description

Chrome Version       : 20.0.1132.47
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
Firefox 4.x:
IE 7/8/9:

What steps will reproduce the problem?
1.Opening the browser for the first time.
2.
3.

What is the expected result?


What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.
"Your profile could not be opened correctly. Some features may be unavailable. 
Please check that the profile exists and you have permission to read and write its content."

UserAgentString: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.47 Safari/536.11
 

Comment 1 by gregsiem...@gmail.com, Jul 3 2012

I have two computers with windows 7 on them and only one is giving me this problem. I uninstalled Chrome and it worked for a day. The next morning after opening the browser, the message appeared again.

Comment 2 by szym@chromium.org, Jul 5 2012

Mergedinto: 135342
Status: Duplicate

Comment 3 by Deleted ...@, Jul 6 2012

I have the same problem since 3 days. I tried renaming the Default folder and that works for several hours. I reinstalled chrome and that worked for one day. Today I still get the error again. I have another windows7 machine and there it works fine.

Comment 4 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:135342
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 5 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment