New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 135342
Owner: ----
Closed: Jul 2012
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 135395: fix for google chrome your profile could not be opened correctly some features may be unavailable. Please check that the profile exists.

Reported by mrstinab...@gmail.com, Jul 2 2012

Issue description

Chrome Version       : 20.0.1132.47
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
Firefox 4.x:
IE 7/8/9:

What steps will reproduce the problem?
1.
2.
3.

What is the expected result?


What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.

UserAgentString: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.47 Safari/536.11
 

Comment 1 by julian.h...@gmail.com, Jul 2 2012

Duplicate of  issue 135342 .

Comment 2 by mrstinab...@gmail.com, Jul 2 2012

Chrome Version       : 20.0.1132.47
OS Version: 6.1 (Windows 7, Windows Server 2008 R2)
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
Firefox 4.x:
IE 7/8/9:

What steps will reproduce the problem?
1. Opening Chrome with the default of www.google.com
2.Logged in even after clearing error.
3.

What is the expected result?
No error

What happens instead?
Error as stated above.

Comment 3 by mrstinab...@gmail.com, Jul 2 2012

Have not tested other browsers for this error. In process.

Comment 4 by mrstinab...@gmail.com, Jul 2 2012

Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5: Not in use.
Firefox 4.x: No error after sign in and reboot of browser.
IE 7/8/9: No error after sign in and reboot of browser.

Comment 5 by siedeen@chromium.org, Jul 2 2012

Mergedinto: 135342
Status: Duplicate

Comment 6 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:135342
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 7 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment