New issue
Advanced search Search tips
Starred by 1 user

Issue metadata

Status: Duplicate
Merged: issue 135342
Owner: ----
Closed: Jul 2012
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 135375: "your profile cannot be opened correctly"

Reported by jimburke...@gmail.com, Jul 1 2012

Issue description

Chrome Version       : 20.0.1132.47 m

What steps will reproduce the problem?  Open the Chrome browser. 

1. Each time I open Chrome I get "your profile cannot be opened correctly"

What is the expected result? Clean open of Chrome browser

What happens instead? Annoying message  "your profile cannot be opened correctly".
 

Comment 1 by julian.h...@gmail.com, Jul 1 2012

Duplicate of  issue 135342 .

Comment 2 by szym@chromium.org, Jul 5 2012

Mergedinto: 135342
Status: Duplicate

Comment 3 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:135342
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 4 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment