New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 13411 link

Starred by 18 users

Issue metadata

Status: Fixed
Owner:
Closed: May 2011
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 1
Type: Bug-Regression

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

REGRESSION: Dev tools displays blank window

Reported by steve.p....@gmail.com, Jun 5 2009

Issue description

Chrome Version       : 3.0.183.1
URLs (if applicable) : N/A
Other browsers tested: N/A
  

What steps will reproduce the problem?
1. Right click on a web page
2. Choose inspect element
3. A blank screen is produced

What is the expected result?
Should give the results of inspecting the element.

What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.

 

Comment 1 by prog...@gmail.com, Jun 5 2009

confirmed with 3.0.184.0 (Developer Build 17723)
Labels: -Pri-2 -OS-All -Area-Misc Pri-1 OS-Windows Area-BrowserUI Mstone-3 Regression ReleaseBlock-Beta
Status: Untriaged
Summary: REGRESSION: Dev tools displays blank window
Ben, is this a dupe of  issue 12927 , or something else?

Comment 3 by tony@chromium.org, Jun 5 2009

 Issue 13412  has been merged into this issue.

Comment 4 by ben@chromium.org, Jun 5 2009

Status: WontFix
In a build from a few minutes ago (r17773), this works for me. The bug must have been 
fixed.

Comment 5 Deleted

Comment 6 Deleted

Comment 7 by dhh...@gmail.com, Jun 5 2009

Hi javierl93, Ben's comment says it is fixed in the *latest development* Trunk r17773 
version (and I also concur it was fixed by r17726).  These Trunk versions are newer 
than the current Dev 3.0.183.1 version.

That means when the next Dev version is created from the Trunk, you will most likely 
find the problem fixed.
ok thanks i will hope for the update! Thanks!

Comment 9 by fam....@live.nl, Jun 6 2009

Why did you label it as WontFix if it is Fixed?

Comment 10 by mel...@gmail.com, Jun 6 2009

They won't fix it... because it got fixed on its own :)
 Issue 13597  has been merged into this issue.
making the issue findable by adding some keywords: 
inspect element
inspector
devtools
chrome://devtools/devtools.html 
Still a problem with 4.0.203.2
Chrome Bug.png
23.5 KB View Download
still broken for 4.0.266.0 (r33992)
Did id got fixed in 5.0.307.1 (r37331)?
still happening in 5.0.375.70, actually, it first happened for me just now.
nothing changed, at least nothing i know of.
emptydevtools.JPG
26.7 KB View Download
5.0.375.70, i got just arrow. try to use the beta 5.0.375.99, nothing change.
wtf.png
41.1 KB View Download
Still having this issue, except it's just a top grey "search bar" and the bottom "console switch" bar, the entire middle window is blank white, on all sites, if I inspect element.
still having this issue with 8.0.552.215

8.0.552.215.jpg
64.0 KB View Download

Comment 20 by Deleted ...@, Dec 26 2010

Not sure what is the real cause, inspect element suddenly not working.. used to have it worked before. My chrome ver is 8.0.552.224.. Picture is the same as others before me
Labels: -Regression bulkmove Type-Regression
Chrome Version       : 3.0.183.1
URLs (if applicable) : N/A
Other browsers tested: N/A
  

What steps will reproduce the problem?
1. Right click on a web page
2. Choose inspect element
3. A blank screen is produced

What is the expected result?
Should give the results of inspecting the element.

What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.

Comment 22 by Deleted ...@, May 14 2011

NO Solution, i have same problem... how fix this?
Untitled.jpg
144 KB View Download

Comment 23 by ben@chromium.org, May 14 2011

Labels: -Area-BrowserUI -Mstone-3 -bulkmove Area-UI Feature-DevTools
Owner: ----
Status: Untriaged
Seems unrelated to any browser ui/windowing changes, perhaps related to inspector js. Setting to Feature-DevTools and back to Untriaged for evaluation by devtools team.

Comment 24 by yu...@chromium.org, May 16 2011

Cc: yu...@chromium.org

Comment 25 by kareng@google.com, May 18 2011

Owner: pfeldman@chromium.org
Status: Assigned

Comment 26 by kareng@google.com, May 18 2011

Labels: -ReleaseBlock-Beta
Status: Fixed
I can't repro it on ToT.
Project Member

Comment 28 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 29 by bugdroid1@chromium.org, Mar 10 2013

Labels: -Area-UI -Feature-DevTools -Type-Regression Type-Bug-Regression Cr-UI Cr-Platform-DevTools

Sign in to add a comment