New issue
Advanced search Search tips
Starred by 83 users

Issue metadata

Status: Duplicate
Merged: issue 12179
Owner: ----
Closed: Jun 2009
Components:
EstimatedDays: ----
NextAction: ----
OS: Linux
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

Ugly font rendering on linux

Reported by marek.ma...@gmail.com, Jun 2 2009 Back to list

Issue description

Chrome Version       : 3.0.183.0 (Developer Build 17398)
URLs (if applicable) : any
Other browsers tested: Firefox 3.0 OK

What steps will reproduce the problem?
1. open http://en.wikipedia.org/ or any other website

What is the expected result?

ugly fonts are being rendered

What happens instead?

fonts should be correctly rendered

see screenshot for Chromium and Firefox screenshot
Please provide any additional information below. Attach a screenshot if
possible.

 
screenshot1.png
445 KB View Download
 Issue 13186  has been merged into this issue.
Labels: I18N FeedbackRequested
Hi, thank you for your report, can you please clarify what you mean by "Ugly font"? I 
couldn't tell from the screenshot, and what OS are you running Chrome on?
I am using Chromium alpha on Fedora 10 (GNU/Linux).

Chromium uses wrong / incorrect rendering engine which makes font being rendered
differently - as if chromium used it's own rendering engine and ignored my desktop
settings. See another screenshots attached - Chromium renders font differently.
font-rendered-differently.png
15.1 KB View Download
screenshot3.png
140 KB View Download

Comment 4 by js...@chromium.org, Jun 9 2009

Labels: -OS-All -Area-Misc OS-Linux Area-WebKit
Summary: Ugly font rendering on linux (was: NULL)

Comment 5 by Deleted ...@, Jun 9 2009

Same problem on Ubuntu 9.04. I use antialiasing for best font rendering, but it seems 
Chromium don't use it.
Chromium does not do subpixel rendering in the browser window (it does use it in the 
location bar and other GTK-rendered areas). It also ignores the desktop font hinting 
settings. Even though the perceived quality of font rendering is a very subjective 
field rendering in the browser area is generally sub-par compared to what a well-
configured Gnome desktop offers - I say Gnome because that is what I use. The 
combination of greyscale antialiasing and strong hinting which is used in the browser 
are in Chromium leads to unbalanced and disfigured fonts as can be seen in the 
attached screenshots. The first is made using Chromium, the second using Firefox 
(3.5) on a Gnome desktop (Ubuntu Karmic) with hinting turned off. The small fixed 
font in Chromium seems to be a separate bug but it does bring out one of the problems 
with the font rendering: the characters are squashed because they are forced into the 
pixel grid. The combination of the forced pixel grid (leading to dark, straight edges 
on characters which have horizontal and/or vertical features) with the greyscale 
rendering (leading to fuzzy rendering on non-straight features) looks unbalanced. 
This is what a Gnome desktop used to look like when the Xrender extension had just 
been introduced to make anti-aliased font rendering possible. In the intervening 
years the rendering on the desktop has been improved a lot so Chromium sort of stands 
out like a sore thumb on a modern desktop...
firefox.png
4.2 KB View Download
chromium.png
3.8 KB View Download

Comment 7 by agl@chromium.org, Jun 13 2009

Labels: -I18N -FeedbackRequested
Status: Assigned
Thank you. We're aware that fonts in the renderers differ from the rest of the 
Desktop. GTK doesn't function in the renderers so we handle the fonts directly, via 
freetype. It's a known desiderata. 
I suggest having a look at Arora (Qt-based, http://code.google.com/p/arora/) and 
Midori (GTK-based, http://www.twotoasts.de/index.php?/pages/midori_summary.html) for 
examples of Webkit-based browsers which do get font rendering right on Linux. Attached 
are two screenshots of the same file as used in the Chromium and Firefox screenshots I 
posted before. The first was made using Arora, the second with Midori. They look 
strikingly similar to each-other and to the Firefox screenshot while there is a world 
of difference between these three and the Chromium example.
arora.png
4.3 KB View Download
midori.png
4.9 KB View Download

Comment 9 by alang...@gmail.com, Jun 14 2009

I'm afraid that GTK doesn't function in the renderers and we don't use Qt, so we 
couldn't benefit from studing either of those two examples.

I'm aware that it would be nice if user font preferences were piped though the stack 
and respected. It's just that there are only 24 hours in the day.

Cheers
> I'm afraid that GTK doesn't function in the renderers and we don't use Qt, so we
couldn't benefit from studing either of those two examples.

Could you read again the post before? there were two examples - one qt-webkit and
gtk-webkit, both used desktop settings. as see it, chromium is gtk-webkit, so... you
could use one this examples as a reference work, couldn't you?

Comment 11 by alang...@gmail.com, Jun 14 2009

No, Chromium has its own port of WebKit. There's no problem knowing /what/ has to 
done, it's the doing which takes longer.

Comment 12 by evan@chromium.org, Jun 15 2009

Mergedinto: 12179
Status: Duplicate
issue confirmed on Ubuntu 9.04

Comment 14 by sua...@gmail.com, Jun 26 2009

Yes also I have the same issue on Ubuntu 9.04. :(

Comment 15 by Deleted ...@, Jul 12 2009

Hello. I'm currently running Chromium 3.0.194.0(0) on Ubuntu 9.04 and immediately noticed how bad font rendering is when compared to Midori (which is another webkit GTK 
browser) and Firefox. As much as I love Chromium, the current style of font rendering 
is a deal breaker for myself.

Comment 16 by Deleted ...@, Jul 12 2009

I have the same issue on Ubuntu 8.04.

Comment 17 by ben2t...@gmail.com, Jul 16 2009

Sadly this doesn't show any change, despite getting a daily update the rendering is
unchanged (using Ubuntu Jaunty 9.04 with Compiz compositing enabled).

Is any kind of fix in the pipeline for this?

Comment 18 by ben2t...@gmail.com, Jul 16 2009

This is an in-progress build of Chromium on Linux. The following significant chunks of 
functionality are known to be missing:...................

Different types of font renderering (please stop filing bugs about this)

Wow, okay - very sorry (can't delete my previous post!!! hopefully somebody else might 
hesitate before posting)

Comment 19 by alang...@gmail.com, Jul 16 2009

The state of this bug: the code in Skia for rendering the different hinting levels 
and subpixel (RGB, BGR) X (Horiz, Vert) types is done, as are the blitters in C code 
for black and opaque. It needs a significant cleanup pass in order to allow Skia to 
be built in either configuration (with or without) because not all users of Skia want 
this extra code.

Then we need to plumb down from the GTK mainloop, where we get XSETTINGS updates, via 
a broadcast to all renderers (and this will be the first such message I believe, so 
that needs to be designed too), over the IPC system into WebKit everywhere to trigger 
a invalidation and repaint when the settings change. Of course, hinting programs can 
move the glyph control points, so that could require a reflow as well, which is 
painful to code. At first I'm going to try without and see what the result look like.

This code is behind complex text and sandboxing issues in the pipeline. Best 
estimate: 2 weeks.
Issue confirmed on Linux Mint 7.

Comment 21 by Deleted ...@, Jul 27 2009

The problem is solved with the latest build on Ubuntu 8.04.

Comment 22 by Deleted ...@, Jul 31 2009

I'm running 3.0.197.0~svn20090731r22152-0ubuntu1~ucd1~intrepid 0, and my HTML still 
looks fuzzy -- it's not paying attention to ~/.fonts.conf .

Comment 23 by evan@chromium.org, Jul 31 2009

Please file a new bug using the linux template and follow the instructions there.
It seems that this has been fixed. Running the latest Chromium on Linux Mint 7.Most
sites seem OK now, including wikipedia.
The font rendering in Chromium is much better, but it still doesn't pick up correct
settings from the environment, see screenshot attached - Firefox uses subpixel
rendering while Chromium doesn't (screenshot taken from pl.wikipedia.org, in Firefox
page was forced to use Arial - same as in Chromium, both scaled up 3x)
firefox-vs-chromium.png
29.8 KB View Download

Comment 26 by evan@chromium.org, Aug 1 2009

See comment 23.
could you explain me why do I need to file new bug report when the this issue is
still not solved?

Comment 28 by agl@chromium.org, Aug 3 2009

marek.matulka: we pickup the font config from XSETTINGS, we ignore fonts.conf for 
many things at the moment (inc hinting/subpixel settings). Personally, I've no plans 
to work on that at the moment.

You mention that you're running Fedora: Fedora's FreeType library is compiled without 
subpixel support, so we don't do subpixel on Fedora. I'm aware that some other 
applications use subpixel mode on Fedora, I can only imagine that they're doing their 
own subpixel rendering from the splines. We certainly don't.

The easy solution is to find an RPM for FreeType which includes subpixel support.

Comment 29 by spo...@gmail.com, Oct 7 2009

Subpixel support is covered by Microsoft's ClearType patents, which is why we don't
enable it.

Comment 30 by lin...@gmail.com, Oct 7 2009

So Chromium for Linux will not have subpixel rendering or will not be enabled by 
default?

Same in Ubuntu as well!?
https://bugs.launchpad.net/ubuntu/+source/fontconfig/+bug/34937
agl: somehow my Fedora does support subpixel rendering, see file attached (enlarged
400%) so I would expect Chromium to support it as well. And, surprisingly, I must
say, current build does support subpixel rendering. So I am confused now :)

I must admit too, that I really like the fact Chromium by default uses Times New
Roman and Arial rather than sans-serif / serif (default for Firefox on linux).


screenshot3.png
188 KB View Download
agl:  so if you ignore fonts.conf, how will I go about enabling subpixel for Chrome 
4.0.237.0?

BTW, great work.

If anyone is using Ubuntu 9.04 and would care to enlighten us on how to read the 
settings from .fonts.conf, I'd be grateful.  I have very sensitive eyes.

Comment 33 by a...@golang.org, Nov 10 2009

subpixel settings are taken from the XSETTINGS property. On GNOME, at least, this is 
controlled by gnome-appearance-properties. (Although you do have to restart Chrome 
after changing that.)
for reference this is my .fonts.conf http://pastebin.com/f76a7b017.
I use KDE 4.3 and chromium fonts look ugly and broken. Looking just fine in other
browsers. Seems issue is missing subpixel rendering.

Comment 36 by Deleted ...@, Dec 8 2009

I can confirm that web sites (menus and url bar fonts are like they should be) fonts 
are indeed blurry and fuzzy. Fedora 12 with KDE 4.3 here.

Comment 37 by Deleted ...@, Dec 9 2009

I can confirm this as well on Ubuntu 9.10 with latest updates as of today.

Comment 38 by Deleted ...@, Dec 11 2009

I have the same issue on a default install of Ubuntu 9.10 with the latest Chromium 
(4.0.249.30).  Fonts look nowhere near as nice as Firefox. They are anti-aliased but 
they look over hinted.

Comment 39 by Deleted ...@, Dec 13 2009

Anyone know, how to solve this issue (ugly font on linux)?
I have same problem on debian/amd64/linux.
Same problem here. I played with ~/.fonts.conf, change default fonts in 
chromium/google chrome.
Screenshot-Facebook | Home - Shiretoko.png
233 KB View Download
Screenshot-Facebook | Home - Chromium.png
247 KB View Download
Allow me to explain my situation.  I want to use hint-slight for all the fonts 
besides dejavu sans mono, which I want to render as hint-full.  Now, if I set it to 
hint-slight (in gnome-appearance-properties) and do hint-full for dejavu sans mono (I 
tried appending book aswell) in .fonts.conf it still doesn't work, i.e., explicitly 
overriding it doesn't work.  

Going the other way, setting it to hint-full in gnome-appearance-properties and 
settings the fonts I'd like to render in hint-slight still doesn't work.

I'd appreciate it if someone could provide a workaround.

Comment 42 Deleted

Comment 43 by meyi...@gmail.com, Jan 23 2010

The easy thing would be for Chromium to recognise .fonts.conf and problem solved, but
it seems the devs like watching us squabble over hackish workarounds.

Comment 44 by evan@chromium.org, Jan 24 2010

(Unsubscribing from duplicate bug.)
Same issue here, Chromium 5.0.307.9 renders ugly font in comparison to Firefox. 

Comment 46 by Deleted ...@, Feb 22 2010

The same thing happens between Google Chrome and Chromium (last version from the PPA). 
In chrome the fonts looks better than chromium (strange space between the letters). 
Using Lucida Sans from sans-serif and Lucida Console from monotype.
suddenly chromium started to render fonts incorrectly - it used to work fine for a 
while, it's back to the initial state, where chromium ignored font settings :(
screenshot showing current (5.0.360.0 dev) behaviour, chromium on the left, firefox on 
the right - as you can easily see, chromium ignores font settings :-(
screenshot1.png
589 KB View Download

Comment 49 by vin@google.com, Apr 5 2010

I've been on vacation for a week, but came back to find 5.0.366.2 (Official Build 
43280) dev showing what appears to be subpixel antialasing with full hinting, while my 
gnome font preferences are for slight hinting.  The result is text rendered very 
narrow and light compared to how it used to be.

That seems to be consistent with the screenshot attached in comment 48; the chromium 
window on the left does show subpixel antialiasing (as opposed to the one in the 
original bug report which shows grayscale).
I recently upgraded to Lucid and developed this problem.  If you turn off subpixel smoothing 
(and choose, say "Best Contrast"), the fonts look better.   I noticed that this same is true with 
the Epiphany browser, so perhaps this is a webkit issue.
Hello. I'm afraid my question may sound a bit out of place here, but here it is, 
please feel free to point me to a better place to ask it.
I was trying to get pixel (bitmap fonts) to be used as default fonts for sans, sans-
serif and mono-space. I do have those fonts, and other GTK apps can use them. They 
also appear selectable from the font choosing dialog, however, I cannot apply them :( 
Any time I do so, they would switch back to the "original" values, which are the 
fonts with outlines, and thus aliased (using subpixel rendering).
I haven't followed the entire discussion, but it seems like the issue is unresolved.
So, is this kind of support even planned? (BTW, the UI controls can render those 
fonts pretty well, it's only the browser control itself that doesn't).
I do realize it may not be the most common demand, however, if it's not really 
difficult, please keep that in mind :)
Thanks for otherwise a very good browser :)
now the bug has went to the beta build, google-chrome became unusable for me.

Comment 53 by dwee...@gmail.com, May 4 2010

Fonts were excellent on version 4, but the new v5 beta released today is UGLY. Chrome 
had become my favorite Linux browser, but now considering going back to Firefox.

Comment 54 by Deleted ...@, May 5 2010

The new 5.0.375.29 beta brings the same font rendering issue, and font looks ugly in 
linux 

My Distro: Linux Mint 8

Regards, 

Comment 55 Deleted

It has been Ugly in Linux from start. If you use it inside of KDE and use MS fonts
like verdana, it shows horrible. It has been never understood KDEs font settigs.

Comment 57 by Deleted ...@, May 5 2010

I uses gnome, and previous oficial beta release the fonts were displayed fine.

I can't understand why in each realease appears the same problem

Regards, again
Same problem here: With the latest beta, fonts are so ugly that there are almost 
unreadable. Here's how this page looks like:

http://yfrog.com/66screenshot2vp

Comment 59 by chen...@gmail.com, May 5 2010

the same font rendering issue take place in Debian 5.
This was broken in beta by the May 4, 2010 upgrade:
    committing changes in /etc after apt run
    
    Package changes:
    -google-chrome-beta 5.0.342.9-r43360
    +google-chrome-beta 5.0.375.29-r46008

If I downgrade to 5.0.342.9-r43360 then it looks fine again.
Environment:
  Ubuntu Karmic, 32-bit, up-to-date (May 6, 2010):

root@amy:/etc# apt-show-versions | fgrep -v /karmic
google-chrome-beta/stable upgradeable from 5.0.342.9-r43360 to 5.0.375.29-r46008
libdvdnav4 4.1.3-3ubuntu1 newer than version in archive
xfce4-power-manager 0.8.4-1ubuntu1.1 newer than version in archive
xfce4-power-manager-data 0.8.4-1ubuntu1.1 newer than version in archive

root@amy:/etc# apt-show-versions | egrep 'libgtk|gconf'
compizconfig-backend-gconf/karmic uptodate 0.8.4-0ubuntu1
gconf-defaults-service/karmic uptodate 2.28.0-0ubuntu2
gconf-editor/karmic uptodate 2.28.0-0ubuntu1
gconf2/karmic uptodate 2.28.0-0ubuntu2
gconf2-common/karmic uptodate 2.28.0-0ubuntu2
libgconf2-4/karmic uptodate 2.28.0-0ubuntu2
libgconf2-dev/karmic uptodate 2.28.0-0ubuntu2
libgconf2.0-cil/karmic uptodate 2.24.1-4ubuntu1
libgtk-vnc-1.0-0/karmic uptodate 0.3.9-1ubuntu2
libgtk2-perl/karmic uptodate 1:1.221-4
libgtk2.0-0/karmic uptodate 2.18.3-1ubuntu2.2
libgtk2.0-bin/karmic uptodate 2.18.3-1ubuntu2.2
libgtk2.0-cil/karmic uptodate 2.12.9-1
libgtk2.0-common/karmic uptodate 2.18.3-1ubuntu2.2
libgtk2.0-dev/karmic uptodate 2.18.3-1ubuntu2.2
libgtkhtml2-0/karmic uptodate 2.11.1-2ubuntu2
libgtkmathview0c2a/karmic uptodate 0.8.0-3ubuntu2
libgtkmm-2.4-1c2a/karmic uptodate 1:2.18.2-1
libgtksourceview2.0-0/karmic uptodate 2.8.1-1
libgtksourceview2.0-common/karmic uptodate 2.8.1-1
libgtkspell0/karmic uptodate 2.0.15-0ubuntu1
pulseaudio-module-gconf/karmic uptodate 1:0.9.19-0ubuntu4.1
python-gconf/karmic uptodate 2.28.0-0ubuntu1
root@amy:/etc# 


Problem solved on Gnome-Gentoo. I enable system 10-sub-pixel-rgb.conf and all work :)
Confirm @netcelli method in Ubuntu 9.10
cd /etc/fonts/conf.d/
sudo ln -s ../conf.avail/10-sub-pixel-rgb.conf .

See my screenshot (PS: I'm using Mac4Lin themes in ubuntu)


screenshot_021.png
402 KB View Download
I have been using Chrome in Ubuntu for a while with great fonts.  I upgraded to 10.04 today, got the latest 
version of Chrome installed, and the fonts are so blurry that I can't stand to look at them for more than a few 
seconds.  The method described above involving 10-sub-pixel-rgb.conf did not help me.
Are we talking about Chrome or Chromium?

Comment 65 by chen...@gmail.com, May 9 2010

we are talking about the chrome browser in linux system.
Chromium 6.0.400.0 (46793) Ubuntu
has solved the issue of ugly font rendering for me
Sorry, false alarm - font rendering still sucketh...-(
http://goo.gl/lpLQ

Comment 68 by chen...@gmail.com, May 11 2010

package updated, but no improvement anyway...

Comment 69 by Deleted ...@, May 14 2010

on my Ubuntu I checked the serif font with fc-match -v serif. It appears that I had 
some windows fonts in /usr/share/fonts/truetype. I delete those and now it uses DejaVu

Comment 70 by Deleted ...@, May 31 2010

When I upgraded to Lucid Lynx, I installed Google Chrome instead of Chromium Browser 
- mistakenly. And I thought the fonts problems is finally taken care of. I was so happy, I 
made it my default browser and even started using it as my default development 
environment. Everything was going fine. Suddenly the browser started crashing too 
often. I tried uninstalling/reinstalling and everything I could; but nothing helped.

I was thinking Google Chrome is a 'stable' version of Chromium Browser; but it doesn't 
look so. Finally, I removed Google Chrome and installed Chromium Browser. And I'm 
back to square one with this Fonts problem. I can see this thread started on June 2009 - 
almost a year back.

I have no option but to go back to Firefox. I consider this fonts issue is a 'blocker' level 
bug and can not imagine it not having fixed for as long as a year.
Same issue here. I really like Chrome, but won't use it because I really miss subpixel rasterized fonts.
All applications look fine and pick up the correct settings ... except Chrome.
The same stuff on openSuse 11.2 x64
The font rendering seemed to be better for a while but it's certainly broken now. I'm using 64 bit Fedora 13 with Chromium 6.0.453.1 dev and it's unusable, the font rendering is hideous. When are you going to fix this?

Comment 74 by Deleted ...@, Jul 17 2010

latest update (5.0.375.99 (51029) Ubuntu 10.04) fixed the issue for me -- thanks!!!

Ubuntu Lucid 64

Comment 75 by Deleted ...@, Aug 4 2010

Same issue here with Fedora 12 after updatingfrom beta to 5.0.375.125 stable version. My eyes can't stand these sharp fonts unfortunately. 

Comment 76 by Deleted ...@, Aug 5 2010

P.S. I installed back 5.0.307.7 beta (not from the repos but downloaded) and it works OK for me. I have AJAX issues (Gmail, Wave and few else load from third time), but at least it's not that ugly.
With the stable channel 5.0.375.126 (and the previous 5.x beta), font rendering is very nice on Fedora 12. Note that I have truetype core fonts installed, and freetype-freeworld installed.

However, when I updated to the recent beta 6.x release 6.0.472.33, Chrome began to render fonts poorly -- similar to the screenshots shown by various people in this report.

I also tested the unstable version 6.0.490.1 and still had the ugly font rendering with that version.
What used to be a gorgeously rendered Google Chrome, now renders terribly on OpenSUSE 11.2/x86-64 as shown on the screenshot below.

Other fonts everywhere else are a hodge podge of fonts, like even this form:


1008221955m9yt31so.png
38.2 KB View Download
1008221953dmekXige.png
50.8 KB View Download
Just updated to Chrome 6 und Fedora 12 and I also see ugly rendering, much worse than previously. Especially Chrome seems to have lost the ability to render bold Umlaut-Characters like üöäß.

Comment 80 by goo...@rkeene.org, Sep 3 2010

Font rendering is broken between Google Chrome 5.0.375.127 and 6.0.472.53 on Linux/amd64.  Attached screenshots show example.
chrome-6-fonts.png
520 KB View Download
chrome-5-fonts.png
492 KB View Download

Comment 81 by goo...@rkeene.org, Sep 3 2010

Updating FreeType configuration caused font rendering to revert to same as Google Chrome 5.0.375.127:

# cd /etc/fonts/conf.d/
# ln -s ../conf.avail/10-no-sub-pixel.conf ../conf.avail/10-unhinted.conf .

There is a difference between 6.0.417.0 and 6.0.486.0 as provided by the Fedora Project.  I am running Fedora 13 x86_64 with the Fedora-supplied Chromium RPM packages.

I have the same issue where fonts appear rendered "correctly" in the older version but are "ugly" or rendered improperly when running anything newer that 6.0.417.

I will attempt the suggested fix in Comment 81 and report back if it resolved my issue.
I've tried a "fix" from comment #81 - it made all fonts on my desktop look crap, did improve fonts in Chrome a bit, but not much.
The Fix in Comment #81 did help the font rendering in Chromium.  I had to tweak the font settings a slight bit in my GNOME Terminal and in the System-->Preferences-->Appearance-->Fonts Tab but everything is acceptable now.  

Still, Chromium/Chrome should render fonts exactly the same from version to version without having to change the system fonts configuration.

Comment 85 by Deleted ...@, Oct 8 2010

google-chrome-beta-7.0.517.36-61761 is still ugly for me v5 was fine.

Comment 86 by Deleted ...@, Nov 16 2010

Same problem here Fedora 13 x86-64 Google Chrome 7.0.517.44

Will back to firefox until it's fixed. There is blood in my eyes!

Comment 87 by Deleted ...@, Dec 6 2010

Still the same problem on Ubuntu 10.10 with CHROME 8.0.552.215

Comment 88 by Deleted ...@, Dec 11 2010

this issue is ignored?

Comment 89 by Deleted ...@, Dec 12 2010

The same pronlem on Debian.

Comment 90 by neo...@gmail.com, Dec 15 2010

Still ugly on fedora 12, please fix this asap.

Comment 91 Deleted

Comment 92 Deleted

the issue here and on  bug 12179  appears to be either DUPLICATE or FIXED, but none works with most recent versions. Font hinting is still wrong, and searching over the forums and help pages does not help. 
my issue was successfully resolved here:
http://code.google.com/p/chromium/issues/detail?id=70262#c2
I was able to resolve this for the Chromium in Debian Squeeze (Chromium 6.x) using the configuration labelled "Quick and Easy" from this page:

https://wiki.archlinux.org/index.php/Font_Configuration#Quick_and_Easy

It involves modifications to /etc/fonts/conf.avail/51-local.conf.

Comment 96 by Deleted ...@, Mar 6 2012

I was able to resolve this by installing FreeType with Subpixel support on Fedora 16.  
I installed this older package:  

http://rpm.pbone.net/index.php3/stat/4/idpl/11522087/dir/fedora_other/com/freetype-freeworld-2.3.8-1.fc11.i386.rpm.html

Comment 97 by tedermx@gmail.com, Apr 17 2012

Resolved it on Debian 6.04: http://code.google.com/p/chromium/issues/detail?id=70262#c4
Project Member

Comment 98 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 99 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-WebKit Cr-Content
Project Member

Comment 100 by bugdroid1@chromium.org, Apr 6 2013

Labels: -Cr-Content Cr-Blink

Sign in to add a comment