New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 128612 link

Starred by 13 users

Issue metadata

Status: Duplicate
Merged: issue 128628
Owner:
Closed: May 2012
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Windows
Pri: 1
Type: Bug-Regression

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

In bookmark bubble unable to edit the name and select the sub folder from drop down.

Project Member Reported by pbomm...@chromium.org, May 17 2012

Issue description

Version: 21.0.1140.0
OS: Win7

What steps will reproduce the problem?
1. Install and launch chrome 
2. Navigate to any URL and create a bookmark using "Ctlr+D" or from the "Star" icon next to the result.
3. Bookmark bubble appears.
4. try to edit the name or try to select other folder's from folder drop down.

What is the expected output?
--Able to edit the name and able to select the available sub folders from the drop down.

What do you see instead?
--Nothing can be selected or edited.

Note: --This is windows specific issue.
      --This is broken from build 21.0.1137.0 (http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/trunk/src&range=135598:137635&mode=html)
 
 

Comment 1 by kareng@google.com, May 17 2012

Cc: dbeam@chromium.org est...@chromium.org tfarina@chromium.org sky@chromium.org
adding some people who are in that range and changed bookmark-related code.
Bisect Result : 
-----------------------
You are probably looking for a change made after 137040 (known good), but no lat
er than 137059 (first known bad).
CHANGELOG URL:
  http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/tru
nk/src&range=137040%3A137059
WEBKIT CHANGELOG URL:
  http://trac.webkit.org/log/trunk/?rev=117006&stop_rev=116976&verbose=on

Comment 3 by kareng@google.com, May 17 2012

Owner: pkotw...@chromium.org
Status: Assigned
peter said he'll look and see if it's http://src.chromium.org/viewvc/chrome?view=rev&revision=137059

ty peter!

Comment 4 by kareng@google.com, May 17 2012

reverted in revision 137752
Status: Fixed
Fixed by reverting
--The is still reproducible on 21.0.1145.0 (Official Build 138079) dev-m and this build has the above revert. 


Comment 7 by kareng@google.com, May 21 2012

Status: Assigned
Labels: -ReleaseBlock-Dev ReleaseBlock-Beta

Comment 9 by kareng@google.com, May 21 2012

Labels: VS2010
This bug might be only exposed on VS2010, need to confirm though
Confirmed, this bug shows up when using VS2010 instead of VS2008
Marking this bug as a tentative duplicate of 128628
Mergedinto: 128628
Status: Duplicate
Confirmed this bug as a duplicate of 128628. I don't think I am the most appropriate owner for this bug anymore.
 Issue 129175  has been merged into this issue.
 Issue 129228  has been merged into this issue.
This issue is not reproducible in 21.0.1146.2 (Official Build 138333)
 Issue 129377  has been merged into this issue.
Project Member

Comment 18 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:128628
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 19 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Type-Regression -Area-UI -Feature-Bookmarks -Mstone-21 Type-Bug-Regression Cr-UI-Browser-Bookmarks Cr-UI M-21
Project Member

Comment 20 by bugdroid1@chromium.org, Mar 14 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue

Sign in to add a comment