New issue
Advanced search Search tips
Starred by 2 users

Issue metadata

Status: Duplicate
Merged: issue 123150
Owner: ----
Closed: Apr 2012
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
link

Issue 124107: Chrome 19 no longer provides HTTP Basic credentials from a URL

Reported by st...@seven.net.nz, Apr 18 2012

Issue description

Chrome Version       : 19.0.1084.24
OS Version: OS X 10.7.3
URLs (if applicable) : http://username:password@example.com
Other browsers tested:
  Add OK or FAIL after other browsers where you have tested this issue:
     Safari 5:OK
  Firefox 4.x: OK
     IE 7/8/9: OK
  Chrome 18: OK

What steps will reproduce the problem?
Visit a URL in the form http://username:password@example.com

What is the expected result?
Chrome provides the username and password from the URL to the server

What happens instead?
Chrome does not provide the username and password from the URL to the server

UserAgentString: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.24 Safari/536.5

This worked in Chrome 18
 

Comment 1 by st...@seven.net.nz, Apr 18 2012

My apologies, did not search for the right keywords, this is a dupe of #123150

Comment 2 by mmenke@chromium.org, Apr 19 2012

Mergedinto: 123150
Status: Duplicate
Thanks for providing the issue number in your follow up, much appreciated.

Comment 3 by bugdroid1@chromium.org, Oct 13 2012

Project Member
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:123150
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.

Comment 4 by bugdroid1@chromium.org, Mar 11 2013

Project Member
Labels: -Area-Undefined

Sign in to add a comment