New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.

Issue 123695 link

Starred by 4 users

Issue metadata

Status: Duplicate
Merged: issue 123699
Owner:
Last visit > 30 days ago
Closed: Apr 2012
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug-Regression

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment

Java Script API Full screen example won't show-up the video in full screen mode.

Project Member Reported by pbomm...@chromium.org, Apr 16 2012

Issue description

Version: 20.0.1104.0 (Official Build 132375)
OS: MAC 10.6.8

What steps will reproduce the problem?
1. Install chrome 
2. Navigate to sublimevideo.net/demo 
3. To enter full screen mode,click it with Command held down.

What is the expected output?
Video should make an JS call for video element full screen and video should play in Full-screen.

What do you see instead?
--In fullscreen mode I just a black screen no video can just hear the audio playing.

Note : This behavior is only on Mac 10.6.8, This works fine on Mac 10.7.3, Windows7 and Linux10.04.

Regression window :
--------------------------
Works fine : 20.0.1100.0
Broken from : 20.0.1101.0

http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/trunk/src&range=132144:132190&mode=html 



 
Cc: pavanv@chromium.org anan...@chromium.org ligim...@chromium.org
Labels: -ReleaseBlock-Dev ReleaseBlock-Beta

Comment 3 by kareng@google.com, Apr 17 2012

Owner: yzshen@chromium.org
Status: Assigned

Comment 4 by kareng@google.com, Apr 17 2012

Mergedinto: 123699
Status: Duplicate
i'm told this is a dupe of 123699 please dedupe if it's not.

Comment 5 by kareng@google.com, Apr 17 2012

i'm told this is a dupe of 123699 please dedupe if it's not.
Project Member

Comment 6 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:123699
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 7 by bugdroid1@chromium.org, Mar 9 2013

Labels: -Type-Regression -Area-Internals -Feature-FullScreen -Mstone-20 Type-Bug-Regression Cr-UI-Browser-FullScreen M-20 Cr-Internals
Project Member

Comment 8 by bugdroid1@chromium.org, Mar 14 2013

Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue

Sign in to add a comment