New issue
Advanced search Search tips
Starred by 2 users
Status: Duplicate
Merged: issue 11920
Owner: ----
Closed: May 2009
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment
Omnibox/location bar always has focus after page load
Reported by jasonlon...@gmail.com, May 20 2009 Back to list
Chrome Version       : 182.0 (Developer Build ) Mac OSX
URLs (if applicable) : Any
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
     Safari 4:OK
  Firefox 3.x:OK
         IE 7:OK
         IE 8:OK

What steps will reproduce the problem?
1.Open any page, say cnn.com.
2.Click any link.
3.When the new page loads, the location bar has the focus.

What is the expected result?
The location should not have the focus.  This makes GMail difficult to use 
since the keyboard shortcuts won't work (you end up typing in the location 
bar every time).

What happens instead?
The location bar has the focus.

Please provide any additional information below. Attach a screenshot if
possible.
I'm using the Mac builds from:
http://build.chromium.org/buildbot/snapshots/sub-rel-mac/
 
Labels: -OS-All OS-Mac
If you are filing the bugs for MAC, please select 'Defect on Mac OS' from the
template drop-down list on the bug report page.

Thanks,
Venkat.
Sorry, will do.  First time filing a bug report.
Mergedinto: 11920
Status: Duplicate
Project Member Comment 4 by bugdroid1@chromium.org, Oct 12 2012
Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Sign in to add a comment