New issue
Advanced search Search tips
Starred by 5 users

Issue metadata

Status: Duplicate
Merged: issue 115585
Owner: ----
Closed: May 2012
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

Bug with resizeTo function on page load

Reported by joshreim...@gmail.com, Mar 30 2012 Back to list

Issue description

Chrome Version       : 18.0.1025.142
URLs (if applicable) :
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
Firefox 4.x:
IE 7/8/9:

What steps will reproduce the problem?
1. Call window.resizeTo during onload -OR- call newWin.resizeTo in the same thread that opened the new window.
2.
3.

What is the expected result?
The new window would be resized if possible or at least remain the same size.

What happens instead?
The window gets shrunk down to 0x0.  It isn't closed because you can still view it by maximize it from the taskbar.  But if you restore it, then it goes back to 0x0.

Please provide any additional information below. Attach a screenshot if
possible.

The only workaround I found is to put the call to resizeTo in a setTimeout.  The length of time on the setTimeout does not seem to matter.
 

Comment 2 by krid1...@gmail.com, Apr 23 2012

Same problem over here in Chrome 18.0.1025.162 on Windows 7.

Comment 3 by vabr@chromium.org, May 21 2012

Mergedinto: 115585
Status: Duplicate
Project Member

Comment 4 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:115585
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member

Comment 5 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-Undefined

Sign in to add a comment