Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Issue 120511 Chrome crash on exiting spell checker option in Mac
Starred by 4 users Project Member Reported by vivianz@chromium.org, Mar 27 2012 Back to list
Status: Duplicate
Merged: issue 120286
Owner: ----
Closed: Apr 2012
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Mac
Pri: 1
Type: Bug-Regression

Restricted
  • Only users with EditIssue permission may comment.



Sign in to add a comment
Version: 19.0.1081.0
OS: Mac snow leopard 

What steps will reproduce the problem?
1. Run Chrome
2. Open web site with input form (e.g. cnn.com and use search input field on top of the page)
3. Click on field (no matter will it have any text or not)
4. Right click and select "Spelling and Grammar > Show spelling and grammar"
5. Do nothing. Close dialog box.

What is the expected output? What do you see instead?
No crashes on Spelling and grammar dialog close

chrome crash with no crash log generated

Please use labels and text to provide additional information.

 
so far found issue did not appear in 19.0.1068.1, continue bisecting...
the regression window is between 19.0.1074.0(pass) and 19.0.1075.0(failed).

http://build.chromium.org/f/chromium/perf/dashboard/ui/changelog.html?url=/trunk/src&range=127409:127639&mode=html

Cc: rsesek@chromium.org
Status: Available
I saw this happen once but have not been able to reproduce since.  Info:
   "client_id": "72132C2C-F0B8-EF07-3C6F-58F95E9158EB",
   Crash ID 2879c2e9b2fdbadc

See attached crash log.
Google Chrome Canary_2012-03-29-110532_dhollowa-macbookpro.crash
117 KB View Download
Mergedinto: 120286
Status: Duplicate
Same root cause as  issue 120286 .
Project Member Comment 5 by bugdroid1@chromium.org, Oct 13 2012
Labels: Restrict-AddIssueComment-Commit
Mergedinto: chromium:120286
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Project Member Comment 6 by bugdroid1@chromium.org, Mar 9 2013
Labels: -Type-Regression -Area-UI -Mstone-19 Type-Bug-Regression Cr-UI M-19
Project Member Comment 7 by bugdroid1@chromium.org, Mar 14 2013
Labels: -Restrict-AddIssueComment-Commit Restrict-AddIssueComment-EditIssue
Sign in to add a comment