Project: chromium Issues People Development process History Sign in
New issue
Advanced search Search tips
Note: Color blocks (like or ) mean that a user may not be available. Tooltip shows the reason.
Issue 113204 Always shows blank page/screen on HTC One X + other Tegra2/3 devices
Starred by 120 users Reported by jamiekit...@gmail.com, Feb 8 2012 Back to list

Comments by non-members will not trigger notification emails to users who starred this issue.
Status: Fixed
Owner:
Email to this user bounced
Closed: Jan 2013
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: Android
Pri: 1
Type: Bug

Blocked on:
issue 149233



Sign in to add a comment
Chrome Version       : 16.0.912.75/0.16.4130.199
URLs (if applicable) :
OS version               : 4.0.1
Behavior in Android Browser (if applicable):

Chrome always shows a blank (white) page.

When you enter a url the progress progresses, at a normal rate, and looks like the page is loading, however the screen always remains white. It also stays white when clicking tabs/favourites etc.

http://www.flickr.com/photos/jamiekitson/6840787941/
http://www.flickr.com/photos/jamiekitson/6840785971/
(Ignore the "screenshot successful" bubble.)

 
Comment 1 by Deleted ...@, Feb 8 2012
I also have this issue, using ICS 4.0.3.
Also all of the other screens - the 'other devices', 'bookmarks', they're all always blank.
Comment 2 by Deleted ...@, Feb 11 2012
I have the same issue on both Droid and Droid RAZR
Comment 3 by Deleted ...@, Feb 12 2012
The rom devs suggest it's because Chrome depends heavily on GPU acceleration, and many custom ICS roms have either no GPU acceleration or 'emulated' GPU acceleration which are both incompatible.
Status: Assigned
Tracking at b/5881414
I had the same issue on HTC Desire (Bravo A1818) with a custom rom (Sandvold ICS 4.0.3 for HTC Desire, version Beta 0.3.10). That rom is recently updated and got full hardware acceleration support (version Beta 0.4.0). Now Chorme is fully functional with some little glitches, tolarable for daily use. So I also confirm it is most likely to be hardware acceleration issue. 
Ditto comment 5. I was using the SE Alpha ROM on my Arc S. Now that I have updated to the Beta it works ok.
Comment 7 by Deleted ...@, May 9 2012
Same problem
Comment 8 by Deleted ...@, May 9 2012
Solved once I installed a Hardware Accelerated ROM on my phone. 
This problem happens much more often after the latest Chrome upgrade (Chrome version 0.18.4531.3636)
The device is an Asus transformer TF101 with Android 4.0.3 I have reported the issue a couple times.
Before the Chrome upgrade the problem was annoying, and I expected the update would remove it. But now Chrome fails after 15 minutes of use, and it is almost unusable.
Yeah, it is probably a bug in the video drivers, but somebody will have to figure it out.
Thanks and good luck. I love Chrome when it works.
Comment 10 by r3l4...@gmail.com, Jun 24 2012
I can confirm this issue on my HTC One X with standard ROM, too. I love chrome but this is annoying.. 
Comment 11 by Deleted ...@, Jun 28 2012
same issue on htc one x
Lenovo think pad tablet. Stock 4.0.3. same problem, makes it unusable
Same problem (intermittent) on stock one x, really annoying as when it does work chrome is far superior to all the other browsers I have tried
Comment 14 by Deleted ...@, Jul 4 2012
I have a TF101 running Revolver 4 and yes this is the exact issue I get which is a huge same because I love Chrome so much on my HTC Sensation. It's like I will be browsing and suddenly the page will go blank. I will try to switch tabs only to find all my tabs are now blank and the browser then locks up. To fix it I have to exit and remove it from the Recents menu, then launch it again.
The latest firmware update for the TF101 fixes the problem. 
Comment 16 by Deleted ...@, Jul 10 2012
I have the same issue with acer a500 ics.
Labels: Type-Bug Area-Internals Feature-GPU Pri-3
Status: Available
The problem should be fixed for ASUS TF devices.

Other devices may still have relate driver issues but need to get a sense for frequency of occurrence.
Comment 18 by Deleted ...@, Jul 13 2012
I have this problem on the Acer iconia A510 ics 4.0.3
Getting this issue very frequently on the latest version of Chrome and latest OTA ICS update. Acer Iconia A500.
Comment 20 by Deleted ...@, Jul 25 2012
Same issue on Toshiba AT300 with ICS 4.0.3.

Maybe a tegra 3 problem?

Hopefully the anounced 4.1 update will fix it.
Comment 21 by Deleted ...@, Jul 25 2012
Could indeed be a tegra 3 problem. I have this issue on an Acer Iconia A700 with ICS 4.0.4 and latest Acer updates (Acer_AV043_A700_RV2RC02_EMEA_DE).
Comment 22 by suh...@gmail.com, Jul 27 2012
I too have this problem on my HTC One X... 

it appears as of the page is loading but once the progress bar finishes the page remains blank. Really annoying since chrome is the browser I want to use as it syncs tabs across devices.

I don't have this issue with the stock browser, or Firefox for android.
Not just a Tegra 3 problem as it's happening on Tegra 2 devices also.
Comment 24 by Deleted ...@, Aug 4 2012
Same here on Acer A511. Stock 4.0.3
Chrome is great but actually unusable.
Same problem on Medion Lifetab P9514 with ICS 4.0.3. This device also has a Tegra2.
Comment 26 by Deleted ...@, Aug 5 2012
Same problem on Nexus 7.
Toshiba Thrive (Tegra 2) running 4.0.4. Problem occurs fairly reliably for me usually after about ten minutes of browsing. Chrome has to restarted by swiping it out of the task window list or else it will immediately occur again on all new tabs. I have to lose all browser state every 10 minutes which makes the experience near non-usable. 
Comment 28 by Deleted ...@, Aug 8 2012
Same problem on one-x.  Seems to be triggered when I accidentally swipe a page.  Really annoying as it happens all the time! :(
Comment 29 by Deleted ...@, Aug 8 2012
Same behavior for me on my HTC One X, defaulty Rom, Android 4.0.3.
Comment 30 by Deleted ...@, Aug 8 2012
Same issue HTC One x 4.0.4
Comment 31 by Deleted ...@, Aug 9 2012
HTC One X not working. Same thing goes for my ICS ThinkPad :(  
same here: Toshiba Tablet AT300 (Excite), ICS 4.0.3 Stock ROM, Nvidia Tegra3
- Chrome shows a blank screen after(?) loading page 
- Reload page doesn't help
- for me it occurs by clicking links, after that both source and target page are white
  (for me Chrome is nearly unusable)
same issue with HTC One X with stock ROM. 4.0.3! 

I can sometimes see the page when i swipe the tab left or right so i know that it has loaded it.

chrome is the only browser i use and end up not going to that page that i wanted to view if chrome can't view it. 
Comment 34 Deleted
Comment 35 by phis...@gmail.com, Aug 15 2012
Same issue on AT&T HTC One X, happens at least once a day.  Seems to coincide with trying to load a site with a weak connection

Labels: -Pri-3 Pri-2 Mstone-18
Status: ExternalDependency
Summary: Always shows blank page/screen on HTC One X (was: NULL)
In discussions with HTC on possible driver fixes that may help address this (being tracked internally on http://b/6697294). 

Reframing this issue to track the specific issue on HTC devices as that seems to be most prevalent. 
same issue on gadmei t883 tablet, ics 4.0.3.
Concerning comment 36: obviously this bug is *NOT* specific to the HTC One X, probably the HTC One X is the most popular device, which is affected by this bug and so most comments were being reported for this device. Moreover its seems to be clear that most devices being reported sharing the same chipset NVidia Tegra 2/3. So need more investigation in this direction !?
Concering the hardware acceleration: i've tried to disable HWA ('Force HWA') in the developer options with no success.
This is not just an HTC bug, it is a Tegra devices in general bug. Renaming the bug to "focus" on the HTC One X is going to cause a lot of confusion, duplicate bugs and some angry people.
Labels: Restrict-AddIssueComment-Commit
Summary: Always shows blank page/screen on HTC One X + other Tegra2/3 devices (was: NULL)
Fair point. At this point we have enough data points on where the issue is but we can start investigating, starting with HTC One X - which is the most widely deployed device. Other devices may require corresponding driver fixes to be deployed by the pertinent OEMs but the priority is first to get this addressed on HTC One X.

Also we have sufficient information on reports around this. So closing comments for now. Feel free to star the issue to follow along. 
Owner: srikanth@chromium.org
Labels: ReleaseBlock-Stable
Labels: -Pri-2 Pri-1
Blocking: chromium:130607
 Issue 148946  has been merged into this issue.
Another report from 148946  on 
Build number: Android 4.0.4 (ICS)
Device: Toshiba Thrive 10.1 AT100
Labels: Hotlist-ConOps
Blockedon: chromium:149233
Blocking: -chromium:130607
Labels: -Restrict-AddIssueComment-Commit
We just pushed an update to Chrome on Play (to v 18.0.1025464). 

A few important changes have made it in that we think will help with the blank page issue on a large subset of devices, especially ones with Tegra2/3. 

Can folks who were seeing this problem indicate if the update today has had any perceptible impact?
 Issue 130607  has been merged into this issue.
Comment 52 by sygy...@gmail.com, Nov 1 2012
I can confirm that in most cases the tab is shown. Im using the one x with android 4.04 

It would be great if chrome eventually can load every website a pc can... one of the bigest problems i encounter are still the lack of full support.so there are always pages that dont work properly on android that work fine on pc... hope this gap will be closed soon.


I just updated about 10 minutes ago,  but so far so good.   Page loads are
lightning fast and smooth...  and most importantly, they load completely.
I am experiencing this issue also. It's on my Verizon HTC Incredible 4g
   I have taken Today's update, but it did not help.
http://imgur.com/a/ZmS27

The problem only started after I took the latest firmware from Verizon 2-3 weeks ago.
Comment 55 by Deleted ...@, Nov 1 2012
Still broken on my HTC One X.  Will work for a little while, but it often breaks after using multiple tabs.  Web page display portion of the interface just shows white and when the Tabs button is clicked (the button with the current number of tabs displayed on it), no tabs are shown in the display.  Clicking "+ New Tab" does not render anything.  Once it breaks, it seems to stay broken, until Chrome is restarted.
Updated on HTC One X , but the issue is still unresolved. Switching between tabs results in a white screen, only remedied by killing and restarting app. 
The new version does not help me. Chrome still fails on my One X using these repro steps:

1) View any web page with a link
2) Long press the link and choose Open In New Tab
3) Switch to the new tab

Result: The tab contents do not load. Tapping the Tabs button in the action bar has no effect so I can't switch back to any other tab. The only solution is to kill Chrome.


With 18.0.1025464, I'm seeing major improvement on the Asus Transformer (TF101). I didn't see any blank pages over ~30 minutes of heavy use, and overall performance is noticeably improved. My testing included plenty of video content, which is something that had triggered this issue on previous builds.
I've just tried it now on my HTC One X (UK version), and managed about 10
minutes without any white screens.

I'll report back in a week or so when I've had the chance to try it for
longer, but before, it was almost impossible to last 10 minutes without
seeing the problem, so fingers crossed...

If you think it is still not working, do make sure you're running the
latest one (go to settings, then from the bottom menu choose 'about
chrome')...
LG Optimus 4X HD (Android 4.0.3, Tegra 3): The updated version works great! I've opened/closed many tabs (max number was 16) and the issue have not come up since I updated (about an hour of usage).
Comment 61 by Deleted ...@, Nov 1 2012
Asus tf101 (tegra 2). Chrome seems to render faster and has ceased giving me blank pages or regularly crashing. Hooray!
Gadmei T883 (Android 4.0.3, Mali 400): still shows blank white page.
The Medion Lifetab P9514 with 4.0.3 (Tegra2) seems to work now, Thanks.
HTC One X, 4.0.4 - I repeated actions that would render tabs as blank, I can confirm that this doesn't seem to happen any more.  Brilliant!
HTC one X, major improvement with upgrade, couple of hours surfing, no blank tabs at all

W
Fixed for my HTC One X with the Snapdragon S4 processor. Thanks!
Having same issue with Incredible 4g
New version definitivly fixes the issue on Toshiba Excite 10 (AT300, ICS 4.0.3, Tegra3-chipset). Thanks for that. But sometimes the (re-)loading of pages feels a bit laggy.

Comment 69 by log...@gmail.com, Nov 8 2012
This is still happening with my HTC One X (S4 version on Android 4.0.4)
I'm on the latest Chrome version and this is still happening on my HTC One XL AT&T.  

Issue description
I get blank white pages.  I can create a new tab, but it comes in as blank white.  I can bring down the address bar and type an address and hit enter to go, the thin blue progress bar goes across, indicating the page is loading, but I only see the blank white screen.  If I click the tab icon on top to go to switch tabs, I only see the '+ New Tab' option, but I continue to see the blank white screen (no tabs to switch or close).  I can bring down the menu, but the close all tabs does not work.  The settings option works, and I used it to report the issue (I reported it on my account, tod.debie@gmail.com, if you want to look it up).  The menu options for bookmarks, other devices and help do not work (continues to show blank screen after clicking those options).

Steps to Reproduce
There are a number of ways to reproduce this issue, all involving working with tabs.  Here is the easiest way to reproduce:

1. Load Chrome
2. Create a second tab
3. Try to swipe to switch tabs (left or right flick across the screen) 
4. Blank screen

Note: I am 'logged in' to chrome with my Google account.  I have not tried logging out to see if that makes a difference.

The only way to resolve the issue is to either reboot the phone or go to settings and apps and force stop Chrome.

I've tried wiping the phone and re-installing everything, but it did not help.

Phone Details
Chrome 18.0.1025464
Android 4.0.4
HTC Sense 4.0
Qualcomm Snapdragon S4 MSM8960
Qualcomm Adreno 225

Installed Apps
Avast
Chrome
Gmail
Google Play
Google Books
Google+
Jawbone Companion
Maps
Onavo Count
Pandora
PGA Tour
Sound Hound
Street View
Touchdown
Tune In
VLC Direct Pro
WhatsApp
YouTube

Chrome 18.0.1025464; Android 4.1.2; Nexus 7.
I get this occasionally but it's hard to pin down steps to reproduce. Subjectively it happens more when I have lots of tabs open, or on large, complex pages, but not exclusively - sometimes it occurs with only a handful of really simple pages open. Likewise I think it improved after the update at comment 50, but can't be sure.
Tabs will either be showing the refresh icon next to the address bar but be rendered blank, or just stay blank and forever show the stop icon next to the address bar.

WORKAROUND: Tap in the address bar > Tap again to bring up the cursor handle > Drag cursor to end of address > Type a space (or any other character) > Delete the space so that the first drop-down auto-suggest option goes bold > Select that!

For me this usually, though not always, causes the page to render - apparently without a reload (i.e. no HTTP GET etc seems to go on). Hope this helps someone.
Comment 72 by Deleted ...@, Nov 11 2012
I have the same issue but in a Coby Kyros mid7022, any solution?
I've had a chance to use the browser more extensively now and I've not seen
a repeat of the problem at all. I definitely had a lot of problems with it
in the past, so I think for me at least it's fixed.

(This is on an HTC one X).

I'm not sure why some other people are still having problems though...
For those with an HTC One X where the following steps do not (or no longer) cause the issue, are you running an international (Tegra 3 Quad Core) phone or the Qualcomm Snapdragon S4 dual core phone?

Steps to Reproduce
There are a number of ways to reproduce this issue, all involving working with tabs.  Here is the easiest way to reproduce:

1. Load Chrome
2. Create a second tab
3. Try to swipe to switch tabs (left or right flick across the screen) 
Blank screen

page/screen on HTC One X + other Tegra2/3 devices

longer) cause the issue, are you running an international (Tegra 3 Quad
Core) phone or the Qualcomm Snapdragon S4 dual core phone?

I'm using the quad core tegra, and the problem seems fixed for me.

with tabs.  Here is the easiest way to reproduce:
I'm using a Tegra 3 HOX, and I can't reproduce the problem anymore.
Comment 77 by Deleted ...@, Nov 14 2012
Had the same problem on my Galaxy S3. Checking 'Enable Java'  in the settings resolved this for me. 
I'm still having problems on my HTC One X, but only when I attempt to switch or load content in a different tab. It happens every time I switch.
Comment 79 Deleted
Comment 80 Deleted
Comment 81 by Deleted ...@, Nov 16 2012
Still happening all the time on one-x (t3) running 18.0.1025464.  How about a work around until you get this fixed?
Comment 82 by Deleted ...@, Nov 17 2012
does not work for huawei honor u8860
also rendering blank white pages
It's very odd to me hearing that others continue to have the problem, as I
definitely had it and it's certainly not there anymore. I was using my
phone (HTC one X 4+1 core european version) for hours over the weekend and
didn't have a single problem, despite it previously being so bad I hit the
problem every 5 minutes.

I guess there must be multiple reasons for the problem. Does anyone else
with the same phone as me see an improvement, or am I the lucky one?
Seems like a lot of people are having this problem (including myself) on Acer Tegra 2/3 based devices but few people are having this problem with other manufacture's Tegra 2/3  based devices. So maybe as a stop-gap measure certain GPU-acceleration features should be disabled on Acer devices?
Been having the problem on basic standard browser on Toshiba Excite AT305 for over 4 months now.  Usually renders browser useless until restarted.
Comment 86 by laforge@google.com, Nov 27 2012
Labels: Project-Refresh
Labels: -Project-Refresh
HTC One X, now on Chrome 18.0.1025469, still having the problem.

Android 4.0.4
HTC Sense 4.0
Qualcomm Snapdragon S4 MSM8960
Qualcomm Adreno 225

Comment 89 by Deleted ...@, Dec 9 2012
Fixed it. I moved to cyanogenmod 10. Chrome works perfectly now. HTC one X ATT. 
Comment 90 by vzha...@gmail.com, Dec 22 2012
Hi, I am using a droid incredible 4g lte standard from Verizon, and I am experiencing this issue. It happens when I open a new tab and switch to it. Chrome is fine if I am staying on a single tab.
Comment 91 by Deleted ...@, Dec 30 2012
Seeing the same thing on an Asus Tf300 running 4.1.1

Thought that it was just me, but very frustrating. 
Comment 92 by Deleted ...@, Dec 31 2012
Confirmed on Nexus 7 4.2.1
My Excite 10 was updated to JellyBean recently, I have not experienced this problem there.
Labels: -Mstone-18 Mstone-25
Continuing tracking this on M25. 
Status: Fixed
We posted a brand new Beta channel (available @ https://play.google.com/store/apps/details?id=com.chrome.beta) today. 

Would love to hear some feedback on if folks who were seeing blank pages/screens on HTC One X/other devices with "Chrome" (the stable channel), are seeing it here as well. 

We are hoping not but would love hear some feedback  - so marking this fixed to elicit that as well :) 
Labels: nomerge
I have used chrome.beta a bit this morning -
    No problems on my Verizon-HTC Incredible 4g
 Swipe across screen changes tabs and they actually show! Thanks!

Will we be notified when fix is in the general release?
Woohoo !!! and thx for taking the time to confirm that things are looking good on Beta.

We are rapidly working towards getting things on Android to be on the regular routine as the rest of the platforms. Please stay tuned to chrome.blogspot.com to track when this revision (25.0+) will make it to Stable. 

You can always have Beta & Stable installed SxS and continue using Beta till then.  


I can also confirm no problems with the beta version. Installed right after it was offered and have not had a problem with it at all.

AT&T HTC One X
Comment 100 by wood...@gmail.com, Jan 12 2013
Confirmed that the blank screen/tab issue is gone with Chrome Beta on the AT&T version of the HTC One X (LTE with dual-core Snapdragon S4) with OTA Android 4.0.4.
I have this problem on 32GB Nexus 7. It worked perfectly up to a couple of days ago, but now I ALWAYS get a blank (white) tab.
#101 - can you please list the system version (along with the version of Chrome) you are running ? 
No problem anymore with the beta version on a Droid Incredible 4G LTE
have this problem on latest stable version and latest beta
nexus 7 32G Android 4.2
I have the same problem on the newest beta, using tablet with 4.0.4. Previous version work fine for me
Comment 106 by sonb...@gmail.com, Feb 15 2013
same exact problem with htc evo 4G on virgin mobile. been this way for the past five chrome beta updates and also exists with the chrome stable release.
Many of you reconfirmed that this issue no longer exist on many devices with latest Chrome Beta builds. Thank you for that.

Going forward, users who are still seeing blank page/screen issues on Chrome 25.0+, please update new bug with below details. It would be greatly appreciated!! 

http://code.google.com/p/chromium/issues/detail?id=176570

1. What exactly you were doing before hitting this issue?
2. Specific repro steps
3. Device configuration, Android version & Chrome version etc .. 
 
Thank you!!
If any of you can attach a bugreport, it will be helpful.

Under android "Settings", please go to "developer option". There you should be able to find "Take a bugreport". It should generate a file. You can mail to yourself and then attach it here.

The file may contain some of your personal info. Feel free to remove then before attached it here.
Comment 109 by Deleted ...@, Mar 1 2013
Hello everyone,

Since the last Chrome update I have started to experience this problem. Unfortunately I am running a HTC One X with Android 4.1.1 so cannot collect a bug report for you. I don't believe it was an issue before the last Chrome update was rolled out.

To answer #107:
1 / 2. I was browsing reddit using the 'reddit is fun' app - version 2.7.5. Went to 'view a link in browser' which is Chrome 25.0.1364.123 and encounter this issue. 

I have also encountered this issue when searching through Chrome bar (URL bar) and general web browsing.

3.   Device configuration etc: http://i.imgur.com/U8qWDYD.png

Is there any other way to generate a bug report in 4.1.1 that may be helpful?
On the Samsung Galaxy Glide (Tegra 2 GPU), blank  screens on release and beta as well.
Comment 111 by usb...@gmail.com, Mar 6 2013
HTC One S, 6th March Update of Chrome, same issues. Can'f access "Take Bugreport" in settings. Can't access "help" (get Unable to connect to proxy server error).
I use Chrome everywhere, but now (effective about 10 days ago) completely unusable on HTC One S
Comment 112 by Deleted ...@, Mar 9 2013
On a Nexus 10 I was able to solve this white screen issue by disabling Adblock Plus.
Comment 113 by Deleted ...@, Mar 9 2013
on a Samsung Tab gt - p5110, disabling adblock plus also did the trick, thank you comment 112

Comment 114 by Deleted ...@, Mar 10 2013
also having the same issue.  I suspect it has something to do with website headers and chrome not resolving them correctly
Project Member Comment 115 by bugdroid1@chromium.org, Mar 10 2013
Labels: -Area-Internals -Feature-GPU -Mstone-25 Cr-Internals-GPU Cr-Internals M-25
I have the same problem with the Samsung Galaxy Music
Comment 117 by Deleted ...@, May 9 2013
Blank page on open and writing any http address...
Samsung galaxy B5330 - ICS 4.0.4.
:(
I have the same problem with latest update in a Huawei Honor 2, I have no custom ROM.

Every page shows a Black screen. If I uninstall "updates", it runs correctly.
Comment 119 by Deleted ...@, May 22 2013
Have the same Problem on Samsung Galaxy Music S6010!
Comment 120 by Deleted ...@, Jun 9 2013
In the flags page (chrome://flags), try to disable "GPU compositing for all pages"!
#120 : Disabling gpu compositing isn't an option on Android!
This issue is still widespread: check the issue marked as duplicate of this one and see the recent comments.

In my case it's happening on a stock Samsung S3.
I'm having this problem on my Sony Xperia Z1 - Android 4.4.4. Have to keep 'forcing stop' and reload chrome to fix the issue - doesn't last long though. Well annoying. If I use the Google search app there is no problem!
Comment 124 Deleted
Sign in to add a comment