New issue
Advanced search Search tips
Starred by 6 users
Status: Duplicate
Merged: issue 140028
Owner: ----
Closed: Jan 2013
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug



Sign in to add a comment
Sloe memory leak seen when Google Analytics loaded with Real Time view
Reported by jeremy.c...@gmail.com, Feb 2 2012 Back to list
Chrome Version       : 16.0.912.77 m
URLs (if applicable) : (documented and interdependently verified here - http://thepileof.blogspot.com/2012/01/google-chrome-memory-leak-discovered.html)
Other browsers tested:
Add OK or FAIL after other browsers where you have tested this issue:
Safari 5:
Firefox 4.x:
IE 7/8/9:

What steps will reproduce the problem?
1. Load Google Analytics in Google Chrome Tab
2. Select Real-Time View
3. Over the course of days, it will slowly accumulate endless virtual memory

What is the expected result?


What happens instead?


Please provide any additional information below. Attach a screenshot if
possible.

 
Same problem here in version 18.0.1025.142. Analytics realtime is running as a stats display on a small embedded machine and crashes every few days, even though a chrome plugin randomly reloads the page in the hope that this would clean up memory space.
Comment 2 Deleted
Happening on ubuntu with chrome(Version 20.0.1132.47).  After few day's of keeping it open Google Analytics Realtime tab consumed about 840M.
So despite my typo (Sloe<sigh>).. we've now got this confirmed how many times? I originally posted on Feb 2, 2012 - after having someone else independently confirm it. Is there any indication anyone at Chromium has acknowledged this bug even? It has not been assigned or officially confirmed.
I see I somehow also typed 'interdependently', lol. I must have been on a mobile device. Anyway, I am going to recreate this issue due to these typos if needed, as they are embarrassing. Still, this does continue with latest build as of 8/1/2012.
Resubmitted at https://code.google.com/p/chromium/issues/detail?id=140028&thanks=140028&ts=1343832958 to give more details and correct typos.
Labels: -Area-Undefined
Mergedinto: 140028
Status: Duplicate
Sign in to add a comment