New issue
Advanced search Search tips

Issue 100332 link

Starred by 4 users

Issue metadata

Status: Duplicate
Owner:
Closed: Oct 2011
Cc:
Components:
EstimatedDays: ----
NextAction: ----
OS: ----
Pri: 2
Type: Bug

Restricted
  • Only users with Commit permission may comment.



Sign in to add a comment

Touchpad section should not be in settings for TOUCH_UI when no touchpad hardware is available

Project Member Reported by pkotw...@chromium.org, Oct 14 2011

Issue description

1) Go to about:settings
2) Got to System
3) Touchpad section should not be there
 

Comment 1 by rbyers@chromium.org, Oct 14 2011

Labels: Area-UI Feature-Options
Owner: kevers@chromium.org
Status: Assigned
Summary: Touchpad section should not be in settings for TOUCH_UI when no touchpad hardware is available
Note that TOUCH_UI builds run on devices that may not have a touchpad available.  The first thing we should do here is see if we have any indication about what hardware is available (plumbing that up to the UI if necessary).  If we can't easily tell what hardware is available then we may just want to leave this as-is for now.

Comment 2 by rbyers@chromium.org, Oct 14 2011

Labels: Project-Tangent

Comment 3 by rbyers@chromium.org, Oct 18 2011

This may just be a special case of http://code.google.com/p/chromium-os/issues/detail?id=21361

Comment 4 by rbyers@chromium.org, Oct 27 2011

Labels: -Feature-TangentWebUI Team-TangentWebUI

Comment 5 by kevers@chromium.org, Oct 28 2011

Cc: rbyers@chromium.org
 Issue 102086  has been merged into this issue.
Status: Duplicate
Duplicate of crosbug.com/21361
Project Member

Comment 7 by bugdroid1@chromium.org, Oct 13 2012

Labels: Restrict-AddIssueComment-Commit
This issue has been closed for some time. No one will pay attention to new comments.
If you are seeing this bug or have new data, please click New Issue to start a new bug.
Labels: -Feature-Options Feature-Settings
Project Member

Comment 9 by bugdroid1@chromium.org, Mar 11 2013

Labels: -Area-UI -Feature-Settings Cr-UI-Settings Cr-UI

Sign in to add a comment